Diablo® III

Problem [gelöst]: "Eine Benötigte Datei konnte.."

47, Blutelf, Magier
0
Posts: 3
Hallo Support,

ich habe ein kleines großes Problem. Wenn ich versuche Diablo III zu starten kommt bei mir diese "Fehlermeldung" bzw. "Infomeldung":
"Eine benötigte Datei konnte nicht geschrieben werden. Bitte schließen Sie alle anderen Anwendungen, deaktivieren Sie vorübergehend Ihre Antivirensoftware und versuchen Sie es erneut."
Die benannten Punkte habe ich befolgt. Habe alle Anwendungen geschlossen -> Ging nicht.
Habe jegliche Sicherheitssoftware ausgeschaltet -> Ging nicht.
Ich habe einen Neustart meines Systems gemacht -> Ging nicht.
Auch habe ich versucht das Spiel als Administrator auszuführen -> Ging nicht.
(Jedes mal wenn ich sag "Ging nicht" beduetet das, dass die genannte Meldung auftritt).

Auch die Suchfunktion im Forum gab keine Ergebnisse zu dieser Fehlermeldung.
Nun bin ich am Ende meines Lateins, habe nach Logdateien gesucht um spezifischere Angaben machen zu können, aber leider scheint Blizzard nicht an solche Dinge gedacht zu haben.

Grüße

Kisho
Bearbeitet von Kisho#2875 am 30.05.2012 11:55 MESZ
Antworten Zitat
Posts: 1.109
Bist du wohl heute der einzige mit nem Problem... oh wait

http://img715.imageshack.us/img715/9028/failwu.jpg
Antworten Zitat
Posts: 3
Okay Problem scheint gelöst zu sein.
Habe im Taskmanager gesehn dass ein "Battle.net Update Agent" mit dem Launcher gestartet wird.
Dieser hat sich jedoch nicht mit der Fehlermeldung beendet!
Habe dies gemacht. Dann bin ich in den Installationsordner und habe die "Diablo III.exe" als Administrator ausgeführt. (Nicht die "Diablo III Launcher.exe"!)
Er hat gepatcht und das Spiel läuft nun.

Danke an zed für einen unnötigen Kommentar den man sich hätte sparen können.

Allen anderen mit eventuell dem selben Problem, momentan oder in Zukunft, viel Erfolg bei der Lösung.

Grüße

Kisho
Antworten Zitat
Posts: 1.109
Auch ich und alle anderen zivilisierten Nutzer dieses Forums haben für die Nutzung der Suchen-Funktion zu danken, bevor unnötig doppelte Threads erzeugt werden, die das Forum zumüllen. Ich wünsche einen angenehmen Aufenthalt in Sanktuario
Antworten Zitat
Posts: 3
Ist ja wirklich schön wenn du dich für so intelektuell hällst, dass du doch glatt überlesen hast, dass ich die suchfunktion genutzt habe und diese keine Ergebnisse über die oben benannte Fehlermeldung ausspuckte. Das heißt mein Post war ein erst Post in diesem Forum zu dieser Fehlermeldung. Schönen Tag noch.
Antworten Zitat
Posts: 1.109
Ja aber bei haufenweise Problemthreads die in einer Tour erzeugt werden, ist es doch naheliegend das es alles ein und den selben Grund hat:

- Blizz arbeitet an den Servern und die erzeugen merkwürdige Meldungen wenn vor Abschluss der arbeiten versucht wird zu zocken, ganz normal eigentlich.
Antworten Zitat
Bei mir tritt die Fehlermeldung leider immernoch auf, selbst wenn ich mit der .Exe starte...
Antworten Zitat
Hat geklappt, Danke !! Super Tip !!!
Antworten Zitat
80, Troll, Priester
0
Posts: 6
@Lorietta: Warum hast du denn jetzt den Potst, der das Problem gelöst hat, gelöscht? Könnte mir jemand weiterhelfen, ich hab immer noch keine Lösung gefunden :/
Antworten Zitat
85, Untoter, Priester
4790
Posts: 1
Kann mir auch jemand weiterhelfen, ich hab immer noch keine Lösung gefunden :/ habe schon ein bisschen was abgesucht und verschiedene wege ausprobiert aber bis jetzt kein erfolg gehabt!
Antworten Zitat

Bitte melde jede Verletzung der Forenrichtlinien, inklusive:

Beiträge die Gewaltandrohung beinhalten. Wir nehmen dies sehr ernst und werden die entsprechenden Behörden einschalten.

Beiträge, die persönliche Informationen zu anderen Spielern enthalten. Dies beinhaltet Adressen, E-Mail-Adressen, Telefonnummern und unangebrachte Fotos und/oder Videos.

Beleidigende oder diskriminierende Sprache. Derartige Dinge werden nicht toleriert.

Forenverhaltensregeln

Melde Beitrag #, verfasst von

Grund
Erklärung (Maximal 256 Buchstaben)
Abschicken Abbrechen

Gemeldet!

[Schließen]