Diablo® III

Help! Missing Cinematics!

(Locked)

Hey!

Does anybody know where I can see all the cinematics that I went through?
I could only find the one that is at the log in page, which only contains the hero's 'journal'.
I am playing together with my wife, and I noticed there was a video, that did not show for me.
It happened at the final of act 3, where I was able to see the happenings (won't say, to avoid spolers), and then at the beginning of act 4, she went into a movie, which I was not able to see.

We went and killed Azmodan again, in hopes for seeing the video, but this time, it didn't pop for neither of us.

I don't know if this is a bug or not, for now all I want to know is if is there any way to see all the cinematics?

Thanks in advance!
They should all be under Cinematics on the login screen. As for them playing after killing bosses; The videos only show the first time you kill them.
For some reason, none of the Act 2 cinematics show up there either, even though I completed the whole act...
Hmm, strange. Are you by any chance missing any campaign achievements which you should have? Maybe the achievement unlock bug is also affecting cinematics unlocking.
Nop, not missing them, I have the Normal difficulty achievements of act 2...
*SPOILER ALERT* This unlocks all the cinematics. Even the ones you haven't seen yet. Back up the file before editing if you want to be able to revert it.

Okey. Well here's a small workaround you could try:

Open My Documents\Diablo III\D3Prefs.txt (for win7/vista, not sure where it is in xp or os-x) in notepad and change the "PlayedCutscene" lines to (or add them if they are missing)
PlayedCutscene0 "31"
PlayedCutscene1 "31"
PlayedCutscene2 "23"
PlayedCutscene3 "143"

Also right-click the file and check the properties so it isn't set to read only for some reason.

Note that this unlocks all cinematics so if you don't want to spoil anything don't watch them all :)

Edit: make sure the game isn't running while you change this.
Edited by MadMike#2228 on 17/05/2012 21:15 BST
Thank you very much!
Apparently, I had these lines, and with that 0, form PlayedCutscene1, it was obvious that my videos from act 2 were missing:

PlayedCutscene0 "7"
PlayedCutscene1 "0"
PlayedCutscene2 "23"
PlayedCutscene3 "136"

Also, I was able to see these videos on my wife's computer, but now, having them all was the best solution!

Thanks again! :D
Thanks! I've just formatted and lost my unlocked movies (basically, the three "cutscenes" after the intro, i'm still at Act1 and cannot play atm due to hardware issues)

I wonder what those numbers stands for? 15 doesn't mean 15 cutscenes, i've put 15 and re-obtained those three cutscenes...
Edited by Tyrael87#2408 on 17/05/2012 18:55 BST
17/05/2012 18:54Posted by TyraelITA
I wonder what those numbers stands for? 15 doesn't mean 15 cutscenes, i've put 15 and re-obtained those three cutscenes...

It's a binary bit mask where 1 means the specific cutscene is enabled and 0 is disabled. 15 decimal is 1111 in binary.

I also noticed I was missing one cutscene each from acts 1 and 2 so the 15s should be 31 instead.
85 Blood Elf Priest
3245
My boyfriend is also not getting cinematics than I am getting. I have to explain to him what's happening. It doesn't matter who enters portals first etc. It always seems to be him not getting them.
Edited by c0c04351#2176 on 17/05/2012 21:25 BST
Also try
PlayedCutscene0 "15"
PlayedCutscene1 "15"
PlayedCutscene2 "23"
PlayedCutscene3 "143"

If the top ones did not work for you...

I found it might be zoned?

Not really sure, but I could not used the numbers in post 6, but the number above was working for me.
From another thread:

This file can be found in the following location on Mac OS X installs:

~/Library/Application Support/Blizzard/Diablo III


http://us.battle.net/d3/en/forum/topic/5151721797

Thanks for posting this fix! :)
It helped a lot, the people from Blizzard Customer Service, could figure it out. Very good explanation about the binary stuff. Thanks
Yes this helped.

In act II, though, there are two cinematics both named "The Mad Wizard Falls."

Seems odd that they would have the same name.

Anyone else have this?
Yes this helped.

In act II, though, there are two cinematics both named "The Mad Wizard Falls."

Seems odd that they would have the same name.

Anyone else have this?

Yeah, I got that one as well. It's quite obvious that it's the first one which is oddly named, but it is indeed a bit odd. :P
PlayedCutscene0 "31"
PlayedCutscene1 "31"
PlayedCutscene2 "23"
PlayedCutscene3 "143"

it worked fie me. thanks!!!
I know this is an old thread but I just used the above hotfix to correct this bug. After applying:
PlayedCutscene0 "31"
PlayedCutscene1 "31"
PlayedCutscene2 "23"
PlayedCutscene3 "143"

I noticed that all the Acts have 5 cut scenes except for Act 3. My Act 3 only has 4... Can someone with all the cut scenes confirm this for me please? Thank you.
I was just about to check that for you and I noticed half of my cinematics disappeared too. The fix worked and from what I can see on youtube act 3 has indeed only 4 cinematics.
90 Undead Death Knight
8080
Thank you!
Set the value 255 and you get all + a few hidden ones
This thread is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]