Diablo® III

Ok ? diablo 3 error 3007

(Locked)

85 Gnome Rogue
6740
So i google some about this and blizzard are saying join the chat?

well i can't even log into the game, i EVER hard this problem before this mooring
i am lvl 48 and 0 problems now i am trying to log in and boom the diablo 3 error 3007 coming up, and noting is happed with my modem over night .. i can log into SC2 and WoW with out any problems....

if you don't fix this i am going to stop the annual pass and talk to my bank ... i am not paying for wow for 1 year, if there is not fix about 3007 .. i can't even log in the game...

FIX this now !
85 Blood Elf Paladin
2175
same problem here...
was just fine until this morning! now i can't even login it says error 3007 and my game crashes blahhhhh i was level 38 :D
Its not blizzard its you! magically its you..

thats what blizzard is saying on the spanish forums at any rate. :')

I call bull!@#$ on it.
No other online game has such weird connectivity issues.

How the F do they do it in WoW then?
Didnt have issues there like this.
Same problem as you ...
Two characters : lvl32 and an other one 24..
No problem till today ...
I think I've fixed it for me on my TP-Link modem/router.

Try instructions at http://eu.battle.net/d3/en/forum/topic/4211012755
dude, im lvl 55
yesterday all afternoon with error 3005, now same $hI7 ffs -.- no fking sense...
85 Blood Elf Priest
0
Typical. no responses from blizz. Im sick and tired of paying out the !@# for their products and not actually getting there products!! -_-
I've had no problems other than the occasional lag until just the last few days where I kept getting disconnected from the server (Error 3007) and in the corner of the menu screen it gives me an option to 'Upgrade' as if I'm on a free trial... what is going on?
This is amazing, no technical support at all in the Technical Support forum. Paying 60$ and not being able to play the game whenever you want is really frustrating.
I having the same issue. Error 3007 every minute. I have played WOW and SWTOR and never experienced such high network disconnection rate.
Blizzard !@#$ed up big time with this game. But as usually they are completely unable to admit their mistakes and fix them.
they care the money, not the gamers, thats why they not fix the problem
join general chat...that is all.
He cant even log in....

Go away and play.......
21/05/2012 17:14Posted by Kibaa
join general chat...that is all.


Wow, you didn't even read to the 2nd sentence? Amazing.

I'm also getting disconnected every 5 minutes, and I've tried joining general chat too. I'll admit I was able to stay connected for about 2 minutes longer than usual, but its still not enough time to get to the next checkpoint. Everytime we get disconnected our progress is reset so we cant get anywhere.

Im getting sick of this, all they've said is flush your DNS, I've tried that and it didn't work, now they're just ignoring us.
Edited by Fizzgig#2761 on 21/05/2012 17:19 BST
any idea how unattractive you people sound? yes, you paid 60 for a game that you can't play, but once the bugs get fixed you'll be able to play whenever because unlike WoW, you have unlimited game play with this game. here's a thought, go out and get some sun. find a political, or religion to fight piss and moan about. get laid? <-- i hear that's fun.
A couple days ago I started having this issue as well. I looked in this forum and found an article at the very end of it with fix suggestions. One of those had me use the run program to turn off the background programs that start automatically when I start my comp.

I just lost my lev 15 hardcore because my hotspot dropped and without those background programs running I can't reconnect automatically. I have to restart my whole comp which is probably just as retarded as me trying to make a hardcore toon with all the connection issues we've been having with this game. Nevertheless, I want them back and now I can't find the article to figure out how to reverse this.

Does anyone know where that article went or how to change those settings? BTW, WOW still runs just fine without any issues what-so-ever. Guess I'll play that or D2 in the meantime - In D2 I never had to worry about anything but face-eating creatures.
A couple days ago I started having this issue as well. I looked in this forum and found an article at the very end of it with fix suggestions. One of those had me use the run program to turn off the background programs that start automatically when I start my comp.

I just lost my lev 15 hardcore because my hotspot dropped and without those background programs running I can't reconnect automatically. I have to restart my whole comp which is probably just as retarded as me trying to make a hardcore toon with all the connection issues we've been having with this game. Nevertheless, I want them back and now I can't find the article to figure out how to reverse this.

Does anyone know where that article went or how to change those settings? BTW, WOW still runs just fine without any issues what-so-ever. Guess I'll play that or D2 in the meantime - In D2 I never had to worry about anything but face-eating creatures.
got to the technical support from the first screen when you click the d3 icon. Reversing it's pretty easy. just look under the link 3007
I solved this problem in windows 7 you must turn off your firewall and if you have own router you must connected directly to your provider and error 3007 never see you :)
This thread is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]