Diablo® III

Authenticator Value Invalid Issues

(Locked)

Hey to all. This has started yesterday when there were issues on the Bnet. I tried to log in to D3 several times with no success. When the game finally started to pass the first steps and given me the option to enter my authenticator code, I received the message that the authenticator value was invalid.

I told myself that I had to be patient and tried to log in to WoW instead. Same thing. Starcraft II? Guess what. And now I cant even log in to my Bnet account.

So I created this Bnet account to send a ticket to Blizzard ablout my problem. Also I share my problem with you in case someone noticed something and fixed it.

Thanks to all
Think you need to synchronize your Authenticator to your Bnet account
I already synchronized it when I first got it. Is there another way to do this? The point is that I cant log in to my main Bnet Account anymore. This is an alt account I made for these issues.
You can remove it from your account by using your Secret Question and then try to add it again
If you have the mobile authenticator, you can press on the sync symbol in the bottom left corner.
Edited by Kawacatoose#2880 on 31/05/2012 14:41 BST
The thing is I dont have the mobile authenticator. Can you somehow resync your physical one?
bump. Nothing happened so far. Blizzard employees are sleeping or something bigger happened. Security breach? Server messing? Step up and give the real cause of ALL these problems.
85 Undead Rogue
10180
Same thing happened to me earlier today, tried to sync it and now it is working as intended. :) Thanks for the advise Kawacatoose.
I tried to log in today and got the same problem. I've re-synced it a hundred times and no luck.
Edited by Mikex#1797 on 25/06/2012 16:40 BST
So... I have been having the same issue all morning. I tried re-syncing which FAILED. I tried restoring which FAILED. I Finally Got It !!!

1) I went to manage apps and used Force Stop
2) I Uninstalled the App
3) I then re-downloaded the App
4) Next, I restored the App with original Serial and Restore codes
5) Life is good

This is for the mobile authenticator on Android
81 Blood Elf Mage
0
i have the same problem the game is end for me i f the dont help me !! all the start when i put my key ring authenticator !!! now i cant log in game or battlenet !! thats other acc, i have try all possible solutions !!! pls help
Same thing happened to me... i restored the authenticator and re-synced the bloody thing and I can log in to my account.But i still can't get pass the launcher.Zzzz...
This thread is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]