Diablo® III

Launcher stuck on initializing.

(Locked)

Nice of you to try Thandor, but doesent work on this end.

bump
bump
bump
bump
bump
bump
bump
bump
bump
bump
Posts: 21
I try and try and try..

Sometimes i get different error, failed to update tools now.
The only thing we have left is to reinstall the game.
But to hell with that, if i need to reinstall my game every time they patch it i might as well not play the damn thing.

BUMP
BUMP
BUMP
BUMP
BUMP
bump
Posts: 21
If i had an Euro for every time I got a Diablo 3 Error message....
.
.
.
.
.
.
.
.
I would be hammering the launcher from somewhere in Monaco by now...
Posts: 21
bump
Posts: 21
I got into the game, but now i got 3003 unable to connect to battle net server... Well atleast 1 step forward..

I opened the launcher, then immedialty pressed the x button and then opened it again. Then it went straight to Launching and after about 10 sec the play button went active. I clicked it immediatly and got into the login screen...

Now stuck there though with 3003 error.
Well im gonna try and reinstall it after the gym.
If that doesent work im gonan bump this thread to oblivion.
I've tried all of those as well as deleting folders, re fowarding ports, and re starting modem and router.
Posts: 19
blizzard is messing with us. WE ARE PAYING CUSTOMERS, AND BLIZZARD IS UNABLE TO FULFILL THEIR END OF THE BARGAIN!
Posts: 21
BUMP
Posts: 21
BUMP!
90 Worgen Rogue
NoM
11455
Posts: 2
Same problem here, everytime there is a patch this happens!!!

Inexcusable for suck a big company!
Posts: 21
BUMP!!
Posts: 1,280
You may have firewall, antivirus or "security suite". You may have some modem or router. Post that information there.
In future, contact a computer technician to have your system in operable state.
90 Worgen Rogue
NoM
11455
Posts: 2
You may have firewall, antivirus or "security suite". You may have some modem or router. Post that information there.
In future, contact a computer technician to have your system in operable state.


It is nothing to do with those, its the same problem every patch day.
Posts: 21
I tried updating and i tried disabling. No difference.

And nothing has changed since yesterday, and then I could play...

But thanx=)
bump
was playing earlier today, but now i get this message as well
same here....I don't remember having a problem free day since i I got the game.
This thread is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]