Diablo® III

Errors 0 and 31048 (Updated 01/03)

(Locked)

Customer Service
Ongoing - This issue continues to be under investigation. We have more information on this here in our errors article, here:
battle.net/support/article/diablo-iii-ingame-errors

We will update you as soon as we have further information regarding these errors.

01/03 - We believe we have found what has been causing these errors and we are working on a resolution. Due to the nature of the issue, such a resolution will need to be implemented with a client update which we hope to add to an upcoming patch.

We're very sorry for the inconveniences these errors have caused and once more thank you for your continued patience and understanding.

17/02 - The issues with some players experiencing Errors #0 and #31048 are being investigated and solutions are being worked on. We don't have any firm updates on this just yet, however we will update you as soon as we have more information on this issue.

Some players may also experience delays when completing auctions, this is all being investigated at this time. Please give completed auctions some time to show correctly, you should see them in the Completed tab after a short wait.

16/02 - The EU Auction House was put into maintenance mode for a period on Saturday morning to address some errors and was brought back online later that morning.

Some players may experience delays when completing or posting Auctions after the maintenance.

The investigation into Errors #0 and #31048 continue.

Original Post - We are aware that some players are receiving Error 0 and Error 31048 when using the Auction House at the moment. Also, some players may not be able to claim anything to their stash, and their completed tab may be empty.

This appears to be affecting regions other than just the EU, we are seeing reports in the US as well.

We are investigating this issue and have people working to resolve this.

Updates will be posted as soon as we have more info. In the meantime we thank you for your patience on this matter.
Edited by Natryndon on 01/03/2013 12:54 GMT
I'm getting this error too and have gotten it for the last day or so. I'm amazed at how long the Auction house has been buggy or completely broken. It is clear that blizzard name no longer means high quality.

can someone from blizzard message me when this issue has been resolved?
Edited by hardcommandr#1999 on 15/02/2013 17:02 GMT
It's a damn bug... Why get all upset and attack Blizzard? -.-;

"can someone from blizzard message me when this issue has been resolved?"

Are you kidding me? since when did you become so high and mighty?... check the bloody forum yourself you noob.
6 Night Elf Warrior
0
I'm not getting any error at all, Only that I have not received the item. although. thanks for the fast reply Lurdlespor, good to see some fast feed from GM's :)
Items can appear sometimes even 24h later, but they always do!
Same thing happens for sold items in GAH sometimes, u get the gold quite later on....
U can also get processing for 10 Tomes of Secrets for example.
Both AHs also lag a bit, cloned items appear from time to time..
U can see items with 0bid and no buyout.
Hope it helps
Been waiting over a day and still no item..
Glad to see the problem has been noticed but more insight to the problem might be more reassuring >.<
Worst thing is that these errors (31048, 0, stash limit) happened to some of us after the patch, when AH is most alive, so unlucky. At least you are finally aware.
Almost forgot to ask, disappearance of emails (RMAH) has to do something with recent problems, or are they deleted permanently with this new patch?
Same problem here. Just bought two items from HC AH on buyout, and they were not delivered.
After this, i won an item on bid and it was delivered.
Fix this quick. I have no money or items.
90 Night Elf Hunter
14665
I have no errors, just no emails from sold items, and neither the money or the gold( 2 items for money and 1 item for gold)
i notised that it started at same time as the servers whent online 2 days later allso, it leaves my not sold tab as it is still full, and another thing is like 50% of the time it shows 50 items, but there is 45 unsold items there, its seems like it dont recon that the items have been move to stash, its like its still see the item id but cant figure out that is been removed, hope you find a selution to this and ofc you do, but guys, this is a beginner mistake...... pull your asses togeather, you are way better then small problems like that regards martin / tinnen ps quite found of it, just get the pvp abit balenced
i can confirm this is happening in america region servers.
Error 0 and Error 31048 here, please help! :)
I have had the errors for 3 days now
Have the same problems on the korean server.
I have the same error in EU.
It's a damn bug... Why get all upset and attack Blizzard? -.-;

"can someone from blizzard message me when this issue has been resolved?"

Are you kidding me? since when did you become so high and mighty?... check the bloody forum yourself you noob.


the ah has been buggy for more than 1 month (non-responsive, time outs, lots of misc error codes, not filterable, incomplete search results, empty search results, etc.) and now I can't post or buy items (totally broken). It's poor practice to release buggy code and worse not to resolve new breaks rapidly. It's fine for you to disagree but I really don't need to be trolled or insulted. Please keep your unhelpful and rude thoughts to yourself.
I have not been able to buy or sell anything for a few days.
Excuse me?... You were the "rude" one, getting upset that there's a fault and then attacking Blizzard and lording yourself round here 'telling' Blizzard to personally notify you? You need to have a reality check.

I'd like to add that you're a hypocrite, in that you tell me to "Please keep your unhelpful and rude thoughts to yourself.", when that is exactly what your first post was in the first place. "Unhelpful" and "Rude".

Most of the troubles you have listed sound like a connection issue and that you should either upgrade your internet and/or forward ports on your router.

Regarding "It's poor practice to release buggy code" - I don't know for sure, but I believe it isn't "buggy code", it's just a mishap in the database (server sided), so, No. They haven't released "buggy code".

Regarding "worse not to resolve new breaks rapidly." - I know from experience that there are protocols to abide and that it has to go through a number of different people before something can be changed/adjusted. It isn't as simple as you think it may be.

Good-day to you... I said Good-day!
Pongo86 beats you ez hardcommandr. And btw, trolling or insulting you would be something like this:

Your name is awful, and misspelled.
This thread is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]