Diablo® III

WW Barb Rubberbanding Issue

My next theory follows upon my original one about running out of fury, but looking at it from a slightly different angle, as people have said that the amount of fury is not a factor.

The no damage then rubberband effect seems to occur for me when WOTB expires whilst in the middle of merrily twirling. Been able to force repetition of this by spamming fury use from sprint and battle rage (and not using any other form of attack to break the twirling)

So far, I don't believe I've rubberbanded when WOTB was not originally active
Reply Quote
Been playing monk since patch, no errors of any description, strange it only effect baba
Reply Quote
I have this every 30 seconds. Im pulling my hair out at the moment.
Reply Quote
Same problem here its extremely annoying cant play right !!!!!!!! PLS fix this issue as fast as possible ! And every Barb i know in the game has the same problem since 1.0.8 !
Reply Quote
13/05/2013 18:38Posted by Zlate
Same problem here its extremely annoying cant play right !!!!!!!! PLS fix this issue as fast as possible ! And every Barb i know in the game has the same problem since 1.0.8 !


Same, all the barbarians I spoke to about this problem have it.
Rubberbanding like hell. Getting pulled back, Broken WW animations, Due to this Tornados not spawning. Bang dead.

I think im speaking for the majority here about the fact we would like to have some blue posts about this very annoying problem which needs to be solved as fast as possible. It is holding back the gameplay.
Reply Quote
seems to be a glitch several of us have been experiencing. like if reaching 0-5 fury while whirlwinding, that your animation will continue on client side, but server side your actually stopped and getting beat on gaining no life return from attacks, leading to death or near death.
only way ive dealt with it is when i notice no fury generation or life return i let go of button for whirlwind and repress it.
Reply Quote
This guys make us toys, but we are not toys we are clients.

WHAT ARE U GUYS WAITING FOR?
Reply Quote
come on.... hardcore is dying
Reply Quote
I want to play with my sorc in act 1 xp runs, but i get extremely high latency when mobs appear (1k-1.4k, sometimes even 3.3k) no possible way to play. anyone else have these problems with other characters than barbarians?
or anyone knows a solution how to fix it?
two days ago there were no problems at all, it started yesterday may 12th.
may it be possible that the servers are crowded since patch 1.0.8.?

greetings brueda
Reply Quote
Great patch with good new features. It's just the damn rubberbanding is so bad. I'm getting major fps drops/rubberbanding on my evga gtx 580 :(
Reply Quote
I got also that problem...
Reply Quote
We deserve a REAL blue answer.

This bug is game breaking, its UNPLAYABLE in hardcore.
Reply Quote
Same probleme here, i had before 1.0.8 disconnect issues but like 4-5 weeks ago, nothing since then till this crappy update....
Reply Quote
We deserve a REAL blue answer.

This bug is game breaking, its UNPLAYABLE in hardcore.


yes!! please fix
Reply Quote
Hello,

I don't have any updates for you just yet, but we are looking into this at the moment and are forwarding this info on.

We'll update you as soon as we have any updates, or should we need further info from you.

Can I ask you though, were any of you affected by disconnects when using whirlwind before patch 1.0.8? Or were you fine before 1.0.8 and only now there's an issue when using whirlwind?

Also, which runes are you using? Are you all using Hurricane?

Well I had disconnecting problems sometimes with ww barb before this patch[and never with other class]. But problems now are very new [1.0.8 patch] I use ww double tornado build 23 ticks/second . Sometimes my barb don't want to spin [he stop for 1-2seconds and spin again repeating i have always enought furry] Rejoin to game sometimes help for 1-2minutes . It doesn't happen in every game every run but for me mostly act 1 The Festering Woods on low mp[5] If you need any informations just ask me because it's really hard to enjoy barbar atm .
Reply Quote
It is ridiculous how many more deaths i get from rubber banding since 1.0.8 its like getting a 5 second lag spike, i would say when i do a 2hr farming run i die at least 10 more times from rubber banding then i did before 1.0.8. Before 1.0.8 i never had any dc issues when using ww.
Edited by Coraxo#2181 on 14/05/2013 09:43 BST
Reply Quote
My pacience is gone. Reported to competent authority .
Reply Quote
I have lag every 20secund - 1min when using WW hurricane and before patch never have that problem. So i die like never before.
Edited by CrazyMan#2592 on 14/05/2013 11:10 BST
Reply Quote
Customer Service
We have managed to reproduce this internally and our developers have nailed down the cause. A hotfix has been produced and it's currently going through QA testing. Can't make any promises but we're hoping to get it on live servers as soon as possible.

Apologies for the inconvenience caused to those affected.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]