Grafik zu hoch gestellt und jetzt schwarzes bild

Technischer Support
Hey hab da ein kleines broblem und zwar hab ich meine grafik bei wow zu hoch eingestellt und jetzt hab ich ein schwazes bild wo dann steht Signal auserhalb des bereichs! weiß einer was ich da machen kann?
Auflösung oder Hz zu Hoch eingestellt, dürfte aber im Normalfall nicht passieren, im Launcher kann man glaube die Einstellungen reseten

Benenne mal die config.wtf um.
16.01.2012 19:51Beitrag von Venrai
Benenne mal die config.wtf um.


daran hatte ich auch schon gedacht, in meiner steht aber weder Auflösung noch Bildwiederholfrequenz drin
Du hast Recht Dopey. Ich hätte schwören können, da wäre mal eine Auflösung drin gestanden.
früher Stand es auch drin, muss aber irgendwo lokal gespeichert sein sonst hätte ich Probleme beim zweiten PC
Der Befehl müsste

SET gxResolution "1920x1080"

sein (config.wtf), musst natürlich deine Auflösung eintragen.
WoW scheint sich die Auflösung direkt von Windows zu holen. Als ich gerade den WTF-Ordner umbenannt habe und die Auflösung in Windows änderte, war das der vorgegebene Wert in den Optionen im Startbildschirm.

Vermutlich holt er es sich von windows wenn es übereinstimmt und setzt den Wert nur in die config.wtf wenn er abweicht. Dem TE müsste also die Anpassung der config.wtf eigentlich helfen.
bin mir ziemlich sicher das ich bei dem PC manuell 1920x1080 einstellen musste
habe wow grafik zu hoch eingestelt jetz zeigt er mir an : vidio frequens zu hoch was soll ich jetz machen



bitte um schnelle antwort
habe wow grafik zu hoch eingestelt jetz zeigt er mir an : vidio frequens zu hoch was soll ich jetz machen



bitte um schnelle antwort


In der Config.wtf

die Zeilen

SET gxResolution "1680x1050"
SET gxRefresh "60"

auf deine Auflösung und Hertz Zahl von Windows einstellen. Alternativ die ganze config.wtf löschen.

Nimm an der Unterhaltung teil!

Zurück zum Forum