Netzwerkkarte einstellen, Latenz Pingpon

Technischer Support
Grüße,
Meine Netzwerkkarte ist eine Realtek PCIe GBE Family Controller.

Welche Einstellungen muss ich vornehmen, damit es besser werden könnte.
Folgende sachen sind vorhanden.

Abladung großer Übertragung V2 (IP = Aktiviert
Abladung großer Übertragung V2 (IP = Aktiviert
ARP Offload = Aktiviert
Energy Efficient Ethernet = Aktiviert
Fließkontrolle = Aktiviert
Geschwindigkeit & Duplex = 100Mbit/s Vollduplex
Gigabit autom. deaktivieren = Deaktiviert
Green-Ethernet = Aktiviert
Interrupt-Moderation = Aktiviert
IPv4 Prüfsummenabladung = Rx & Tx Aktiviert
Jumbo-Rahmen = Deaktiviert
Netzwerkadresse = Nicht vorhanden
NS Offload = Aktiviert
Priorität & VLAN = Priorität & VLAN Aktiviert
Puffer empfangen = 512
Puffer übertragen = 128
Seitenskallierung empfangen = Aktiviert
TCP Prüfsummenabladung (IPv4) = Rx & Tx Aktiviert
TCP Prüfsummenabladung (IPv6) = Rx & Tx Aktiviert
UDP Prüfsummenabladung (IPv4) = Rx & Tx Aktiviert
UDP Prüfsummenabladung (IPv6) = Rx & Tx Aktiviert
Wake on Magic Packet = Aktiviert
Wake on pattern match = Aktiviert
Wake-On-Lan herunterfahren = Aktiviert
WoL/Link-Geschwindigkeit reduzieren = 10Mbit/s zuerst

Treiber ist der neuste drauf.

Mein Internet ist eine 2000er WiMax Leitung

Erst seit ich einen neuen Rechner habe ist das problem vorhanden mit dem Latenz PingPong
und ich habe auch des öfteren standbilder, wobei das Spiel aber weiterläuft und dann meine Latenz hochgeht und nach ner weile wieder runter geht.

Ich hoffe ihr könnt mir Helfen.

Grüße Dirungar
Ein Antwort eines Blauen wäre echt super, ohne das ich ne Woche warten muss.
Hallo Dirungar,

hast du schon https://eu.battle.net/support/de/article/Verbindungsabbruch-Unknown-Entity gelesen? Da stehen die empfohlenen Einstellungen drin. Bei dir wäre das

Abladung großer Übertragung V2 (IP = Aktiviert
Abladung großer Übertragung V2 (IP = Aktiviert
ARP Offload = Deaktiviert
Energy Efficient Ethernet = Deaktiviert
Fließkontrolle = Aktiviert
Geschwindigkeit & Duplex = 100Mbit/s Vollduplex
Gigabit autom. deaktivieren = Deaktiviert
Green-Ethernet = Aktiviert
Interrupt-Moderation = Aktiviert
IPv4 Prüfsummenabladung = Deaktiviert
Jumbo-Rahmen = Deaktiviert
Netzwerkadresse = Nicht vorhanden
NS Offload = Deaktiviert
Priorität & VLAN = Priorität & VLAN Deaktiviert
Puffer empfangen = 512
Puffer übertragen = 128
Seitenskallierung empfangen = Aktiviert
TCP Prüfsummenabladung (IPv4) = Deaktiviert
TCP Prüfsummenabladung (IPv6) = Deaktiviert
UDP Prüfsummenabladung (IPv4) = Deaktiviert
UDP Prüfsummenabladung (IPv6) = Deaktiviert
Wake on Magic Packet = Aktiviert
Wake on pattern match = Aktiviert
Wake-On-Lan herunterfahren = Aktiviert
WoL/Link-Geschwindigkeit reduzieren = 10Mbit/s zuerst


Wobei ich nach wie vor davon überzeugt bin, dass die "Nagles algorithm"
via "SG TCP Optimizer" der Latenz den letzten schliff geben:
TcpAck Frequency: enabled
TCPNoDelay: enabled
TcpDelAckTicks: default


Cheers
Ragas
Grundsätzlich sollten die geposteten Einstellungen für deine Netzwerkkarte etwas helfen.

Bei deiner Verbindung ist aber auch wichtig im Spiel unter Netzwerk die Option "Für Geschwindigkeit optimieren" abzuschalten.

Außerdem ist es leider so, dass alle Arten von Funknetzwerken ziemlich anfällig für Störsignale sind die sich dann entsprechend auf die Latenz auswirken. Wunder solltest du also keine erwarten.
Wow super ich danke euch beiden.
Die vorgenommenen Einstellungen haben super geklappt.

Nimm an der Unterhaltung teil!

Zurück zum Forum