Installer Tome 3.MPQE.part error

Technical Support
1 2 3 6 Next
After deleting and redownloading Diablo 3 about 3 times today I finally thought I had it all ready for release to find out that I had Installer Tome 3.MPQE.part. I was wondering if anyone else had this split into two in there folder? I have tried using the new downloader to patch it up but it keeps completing with out finishing of this part of the download.

Thanks in advance
Probably not complete, no. From some comparisons with other posters, the expected result should look like this:

05.04.12 03:14 <DIR> Diablo III Setup.app
13.04.12 19:27 1,856,592 Diablo III Setup.exe
17.04.12 00:35 10,414,153 external_resources.rcc
12.05.12 15:29 67,246,442 Installer Tome 1.MPQE
12.05.12 15:29 4,209,950,308 Installer Tome 2.MPQE
17.04.12 01:05 3,836,235,830 Installer Tome 3.MPQE
16.04.12 01:06 4 Launcher.db
17.04.12 00:31 18,928,088 SetupOSX.mpq
17.04.12 00:21 14,459,173 SetupWin.mpq

(Dates and times may vary.) Total file size of the whole install folder should be 8,162,932,728 bytes and "on disk" 8,162,967,552 bytes.
lol, i have downloaded it 2 times, first was like 2 weeks ago. i looked at the size now, it was 1.9 gb :P but my "backup" download was 8.162GB so i guess im good to go
Mine are:

Installer Tome 1.mpqe 67.246.442 bytes
Installer Tome 2.MPQE.part 4.220.625.240 bytes
Installer Tome 3.MPQE.part 3.845.463.006 bytes

hope I won't have to re-download the whole thing all over again.
Yeah, yours all seem right. I am going to give it another download again tonight and see how it goes this time. Its just getting rather annoying. Just want to make sure its all ready for release. Don't want to be missing out on time which I could be playing the game
Just rerun the downloader and choose the parent directory of the installation files directory. Then it'll verify the files and redownload if necessary. If that still leaves you with those part files, just delete those and rerun the installer. Then you only have to redownload those part files. Remember to let it complete. Don't be impatient.
12/05/2012 18:52Posted by Maxthedragon
Just rerun the downloader and choose the parent directory of the installation files directory. Then it'll verify the files and redownload if necessary. If that still leaves you with those part files, just delete those and rerun the installer. Then you only have to redownload those part files. Remember to let it complete. Don't be impatient.


I didn't cancel the download, my laptop froze a couple of times (it doesn't like P2P for some reason).
I did rerun the downloader a few times and it was still leaving them parts. I didn't think about deleting the individual parts though. I have to cleared everything and am redownloading from scratch. Hoping this is the one :) Thanks for the advice anyway. I will try your advice next time if this doesnt work :)
Well I guess there will be the "Repair" function after installation, so no need to re-download it.
After deleting and redownloading Diablo 3 about 3 times today I finally thought I had it all ready for release to find out that I had Installer Tome 3.MPQE.part. I was wondering if anyone else had this split into two in there folder? I have tried using the new downloader to patch it up but it keeps completing with out finishing of this part of the download.

Thanks in advance


I had the same problem, solved it by turning p2p transfering off, and running downloader again.

Hope this helps...
I also have the same problem. I removed Tome 3, and re-ran the Blizzard downloader. It continues the checkup and then stops at 7.56GB doing nothing. I have P2P off, any tips?
The Diablo III installer will launch itself once the download has completed, so just leave the downloader be even if it says it's complete and just wait.
You know, you have to leave it to automatically convert the .part files.
I am so peeved at this game atm, I got rim jobbed on having to dl it 3 times now. You spend $60 for a "pre-order" to be able to bounce on the game, and BAM, screwed. So now I got 3 hours of waiting, which ruined this release. After playing Blizzard for yrs, this has got to be the worst dl system yet.
Finally got it working! Basically, make sure there are no ".Part" files in your folder where all the installation files are located. There should be 3 Installer Tomes when you are ready to install. Just leave it on even if it says finished and then it should pop up saying "Authorize to run" or whatever, press run, installer ***AUTOMATICALLY*** opens, then you install it.
I have the Tome3.MPQE.part problem as well. When I run the installer it checks the files, then closes down. It does not start the setup or anything. The process disappears from the task manager
cant somebody just upload the file please?
upload it to zippyshare!
Same problem.. ruined the release
I had the same problem. Error 108, Installer Tome 3.MPQE.part.

I tried a few things, what ended up working for me was to:

Delete the SetupWin.MPQ and SetupOSX.MPQ
Rerun the Installer Downloader pointing at that folder.
It will redownload those 2 files and convert Tome 3

I don't know why this worked, maybe processing the 20 megs from those files gave it time to catch that it hadn't converted Tome 3.

Hope this helps some of you!
what a waste of time. I will never buy digital copies again. Downloader crashed and lost everything somehow.

Join the Conversation

Return to Forum