Stuck at 0%

Technical Support
Hey!

Im stuck at 0%, i get an DiabloIII.Inc.Temp file on the desktop and the DiabloIII.temp map is stuck on 7.62GB! And i've downloaded the game twice now, and i have deleted everything that had to do with the Diablo 3 BETA. Anyone that has an idea what to do?
[sarcasm]
Yes what for a week till activision releases a fix :D

So much for Activision has zero influence on Blizzard...

PS: Do you have MoP Beta on that PC?
I do. and it freeze's at 1%.
Hello.
I had the same problem as you're having and srsly - i tried everything. I downloaded the original install from battle.net and the new Lang. version. None of this worked.. I even tryed all of these options:

Firewall OFF.
Full Antivirus and spyware scan.
Closing Background Applications.
Shutting down Agent.exe.
Deleting Battle.net in C:\Documents and Settings\All Users\Application Data.
Running OS in Safe Mode with network.
Deleted the install and downloaded again.
Check/Uncheck Automatically Detect settings in Internet Explorer settings.
Activate the game on my Battle.net Acc.
Run the install in Administator with full administrative privileges.

_NONE OF IT WORKED_

Today i thought wtf. I began install the game and as allways - installation got stuck at 0%.
All i did then was to let it be as so for like 1-2 hours. When i came back, it still said 0% - but at my desktop i saw this Diablo III launcher icon. I Exited the install and clicked on the Launcher at Desktop - and BANG it works.

I hope this will be help you :)

Join the Conversation

Return to Forum