Error 315300

Technical Support
As I understand I should be getting Error 33, not "Your login information was incorrect. Please try again (Error 315300)".

What I should do?
I am 100% sure that i typed the information correctly and there are no empty spaces before or after the e-mail. I even tried to change the password but I still get the same error.
I was in the beta, and have uninstalled and deleted the blizzard / battle.net folders from my programdata folder before the full installer.

I know I am not supposed to be able to log in yet, but I should get error 33 not 315300!
I had the same problem during the beta, I had to jump a lot of hoops to get it working. And this problem was not fixed during the beta.


I am not sure why the post was deleted before the launch, but I still have this problem! It could have been solved then without me having to wait for a fix now..
actually its error 37 you should be getting...
Aye, that happens to me as well some times. But the servers apparently are down, so...
same here i have annul pass and same "Your login information was incorrect. Please try again (Error 315300)".

so?
The quote was made before the launch so error 33 was the correct one then, I think...
hmm error 33.. try to change server to EU... maybe you have US... in options
usually get 37, but when I dont- i get that login information too. asians cant log in as well >< this is by far the biggest fail in Computer history since windows 98 froze and BSOD while Gates claimed it will never do so
I actually got to log in 2 times created a char 1st time and got dropped 2nd time i almost logged in with my hero and got dropped "I LOVE YOU BLIZZARD" x) and now i get (Error 315300) or 37
I have Europe in the options, if I try to use the americas it gives the error 315300 every time. The Europe gives error 37 mostly and 315300 every now and again...
Same here. Now I don't even know what my password is anymore. It's the same as to log in unto Battle.Net right?
me too
im getting as well 315300 error always at the same point when im stuck at "authenticating credentials " .. and i have europe in settings...
same error here....
i am getting the same error. Do you have an authenticator as it don't get as far as asking for it on mine anymore, it did earlier.
Im the same, if i get past error 37, it chucks Error 315300 " Your loging details are wrong " :(
No authenticator atm...
same
Same error here. I had the same issue during the open beta weekend
no authenticator but whats wrong wiyh this incorrect details.. i even checked what i could do wrong but everything is ok with name and pass.. :|
Same Here Help !

Join the Conversation

Return to Forum