There was an error downloading agreements - error 14009

Technical Support
Cannot login to the game anymore after today's patch.

Thanks Activision...

having the same problem! blue's response just changed the error to; password incorrect..even though I know I'm entering the right one....
Same thing is happening to me here, but I'm not sure what to do because I'm on a Mac. Any ideas?
First I could not take the patch cause something was corrupted..Went into safemode and deleted the patch files....Could now take the patch....Then the agreements would not download...Renamed the cache file...Now it's incorrect login information

Fixxed after making a new windows user
this is prolly something that should be fixed pretty quickly don't you think?! =/ *waiting
The way to solve this (for me)

First delete that cache thing from you're folder, then you'll get another error (about ur log info being incorrect). Make an administrator account (my account already had admin rights but still had to make a new user) and log into diablo 3 then. You'll have to accept some terms and when that's done, relog to your main user and log into d3.
Ive had the agreement 14009 error too, the solution to to this and another D3 startupproblem i had(i tried renaming the cache too, it didnt work). Is to make a new Windows-user/account, then login in to windows on that, start D3, close it. Then login in on your "old"/normal windows-user(account) and then you should be able to start and play D3 again :-)
Maybe its enough to just switch to an existing useraccount, instead of making a new one, as Nemesis in post 16 suggests, i havent tried.
Its starting to be the universal solution to D3 startup-issues to either switch to another user/account or make a new one and use that to start D3 once.
LOL ahh, well, its a fairly easy and safe way to deal with startup-issues.
Yup, got to confirm, the new acc way works... worked for me the first time I was getting these errors (the launch night), now they came back with the most recent patch aaand new account worked in fixing it again.
I solved this by deleting the update file named in the error.
13/06/2012 13:49Posted by Hypnotized
tried all that is suggested in this thread and still cant log in, anything else to be tried?

I went to C:\Program Files (x86)\Diablo III\Updates and deleted the file it was saying was corrupted, it then re-downloaded the file and works now. I'm sorry if the corrupted thing wasn't your issue, but if it was thats how I fixed mine.
Hmm, cant get in after a patch again... all i get is:

"There was an error downloading agreements - error 14001"

While this is a new error for my collection, i wish i didnt have to post and moan about this.

Blizz, you know the saying about digging the hole your in deeper... time to stop digger and find a way to climb out.

Fix our game so we can love you again.
Oookaaaay I went to try Blizz's fix. I don't even HAVE a chache folder in my diablo file.

erm... help?
Dear blizzard. Im getting this error msg now (Error 14009). I changed the Diablo 3 Cache folders name and got no positive results. Im done buying games from your company. I payed money for what? A slew of problems?!
Oh, and FOR THE MANY OTHER DISAPPOINTED PLAYERS OUT THERE who are tired of D3 and its problems, I encourage you to check out PATH OF EXILE. It's still in beta, but it's cheap. It's more along the lines of what i expected D3 to deliver. And it doesn't have crappy over-sized WoW style graphics. Once again, go to hell Blizzard, we done.
I really do like how this multi-million dollar company can still have errors with a game that's over half a year old that prevents the people who paid for said game from playing it.

Gotta love it. Can't play D3 because of this error and there is no fix to it yet.

You can always expect such good quality from Blizzard.
Oh, but there's more... get this, after doing what people said they did to fix this problem, I get welcomed by another error: "There was an error with authentication module."

... excuse me?

EDIT: For everyone having this downloading agreement error, I found the fix in another thread targeting the same problem. Quoting:

I found the solution !!!Change the server to EUROPE, then login, you'll get the agreements to accept.After you accept the agreements, logout and change back the server to the Americas, now try to login, did it work ?Worked for me! hope it will work for you as well!Please vote if it helped you :)
To all who have login problems after patch or after blizz change somthing in their EULA.

I always have same problem, problem is bec my firewall blocking all comunication to limelight inc.

From some reason blizzard use them whenever it comes to new EULA and u players need to accept EULA again. if communicaton to limelight is blocked , EULA will not show and u will not be able to login in game.

Solution is allow communication to limelight inc temporary just to go trough process of accepting new EULA , or allow it permanently for all time.

In my case it was blocked in firewall, and even after that it did not work as peerblock sofware blocking any communication with limelight inc. so had to allow limelight in peerblock as well.

Forgot to say, error which player will get in this case is all kind up to invalid password :P since till I did not allow limelight I was getting invalid password and even changed it and tried again before I got in my mind its limelight blocking issue. I was posting about limelight long time ago and still it is huge question why blizzard forcing our computers to communicate with any other service beside blizzard server.
I have this error too. What is the agreement that is supposed to pop up when I log onto my home region (Americas) I don't see anything.

Interestingly, loggin into the third region (Asia, where I never played before) triggered showing the user agreement notification, and I could then log back into Europe. Go ahead and try all different regions if you still have issues!

Join the Conversation

Return to Forum