Hearthstone wont start

Technical Support
I have this little problem, everything was okay, but all of sudden my hearthstone wont start, the problem is, i just get the starting screen, you know the nice logo and the sign hearthstone heroes of warcraft with the mini sign beta, but thats the end of that, it wont go further, please help.
I have the same issue, i was playing fine earlier, but now it just wont get passed the starting screen...
I have the same problem...
same problem here ... restarted computer ... reinstalled game ... nothing ... same thing
Welcome to the club. You're only the 9999st that deemed it important enough to post a thread about it before taking the time to scroll down, or even up for that matter. it's namely:

1. in the stickies
2. reported by the 9998st people who didn't had the patience either and decided to make a thread before reading carefully.

http://eu.battle.net/hearthstone/en/forum/topic/9537013740
Same here
Same problem.
I think Heartstone is down... Not any of my friends can log in
Tjek the forum page.

they are having some issues today.
Same here!
That happened to me yesterday as well, but then it healed itself after ca. 10 seconds it started all well...
But now it won't!
:(
I'm having the exact same problem. It's just not starting.
I thought it was due to my connection. I tried restarting my PC, the launcher, internet and everything. Checked my connection, it's good.
I've tried it a couple of times and just recently got the error:
"Oops, the game crashes.
The crash report folder named 2014-01-29_185014 next to the game executable"
Can anyone resolve this?
I have encountered the same problem it was fine yesterday, but now I'm stuck on the loading screen. I managed to get on about half an hour go, after a long time waiting, and started a match which disconnected half way through. I've tried restarting my PC, battle.net and router. Still no fix.
I have the same problem with Hearthstone, and all other Battle.net games! Just started today! don't know what the hell is wrong

I even unistalled and installed battle.net and all my games, nothing!
29/01/2014 17:56Posted by Dexter90
I have the same problem with Hearthstone, and all other Battle.net games! Just started today! don't know what the hell is wrong

I even unistalled and installed battle.net and all my games, nothing!


Welcome to the club. You're only the 9999st that deemed it important enough to post a thread about it before taking the time to scroll down, or even up for that matter. it's namely:

1. in the stickies
2. reported by the 9998st people who didn't had the patience either and decided to make a thread before reading carefully.

http://eu.battle.net/hearthstone/en/forum/topic/9537013740
yea me too just hour ago that problem acured...tried restarting all doesnt help...
down
i have exaktly the same problem! some1 must fix it
same here
This is caused by our login issues, which we're working to fix at the moment.

Please see our main sticky on this:
http://eu.battle.net/hearthstone/en/forum/topic/9537013740
___________________________________

Let me know how I'm doing!
https://www.surveymonkey.com/s/Lurdlespor

Join the Conversation

Return to Forum