Game crash, "Waiting for players..."

Technical Support
when i play arcade games the game freezes in the loading screen saying

"waiting for players..." then has players names followed by "0"s e.g.

"Waiting for players... Fir 0 lllllllll O Justin 0 AlexJames 0"

the loading bar stops and the game appears to freeze, this has happened multiple times infact the last 5 games of monobattles in a row have all crashed this way, similarly other arcade games also crash

This issue has been reported on the US forums and there has been no response from any moderators, if a mod could reply to this it would be very useful.
many thanks
Hello,

Have you tried running the repair tool and deleting the Battle.net Cache folder to see if that helps?
no, but there is no point, its not anyhting to do with my folders, everyone in the lobby crashes, its not just 1 or 2 people, starcraft actualy crashes for everyone in the lobby, they all experiance the same problem

it just happened again today, so its still a problem
Yeah ive been having this issue a lot too. It happens randomly when loading arcade games. I think it has something to do with the new patch. A lot of ppl have been having this problem also. Just gotta forceclose then restart :(
This happened to me 5 times in a row for me today. I'ts really annoying!
Yup, me too. Fix!
when i play arcade games the game freezes in the loading screen saying

"waiting for players..." then has players names followed by "0"s e.g.

"Waiting for players... Fir 0 lllllllll O Justin 0 AlexJames 0"

the loading bar stops and the game appears to freeze, this has happened multiple times infact the last 5 games of monobattles in a row have all crashed this way, similarly other arcade games also crash

This issue has been reported on the US forums and there has been no response from any moderators, if a mod could reply to this it would be very useful.
many thanks


I once had that, but it's gone :D
Could a mod please let us know that they acknowledge this issue? (it just happened again twice in a row today)
any update regarding the issue? its still occuring
I have this happen to me every few games the waiting for players with a 0 after there names, if you wait long enough it finishes loading and you get the "server lost surrender pop up".

I think what happening is a communation error.
Happening to me as well, around 1/3 of arcade games crash that way.
Same problem here. Many have reported that it happens when somebody leaves the lobby when the game is starting (counting down from 10) and the he leaves. Once a new player enters and that game starts, then the "waiting for players" problem happens.
I would just like to inform everybody that this has just happened again during the loading of a Star Battle game. The issue still persists and has not been resolved. Please address this bug as soon as possible since it makes arcade games with many players (5-5, 6-6) very hard to play since in those games on many an occasion players leave on a regular basis during the loading and this problem occurs.

Join the Conversation

Return to Forum