Disable LUA Errors

Interface and Macros
Is there anyway of disabling the box that appears when add-on errors, can cause real problems trying to heal and the box appears. You can't just leave and get the update. Everytime a patch comes out, the add-ons have to be repaired. I can live with that but when errors occur and the error box is repeatedly appearing and you can't log, I can't with that.
http://wow.curse.com/downloads/wow-addons/details/bugsack.aspx
May cause some minor problems with other addons, but nothing major.
Interface -> Help -> Untick "Display LUA errors"
OMG DUDE THX!!!! :D :D
OMG your my hero XD !!!
29/04/2011 01:49Posted by Túrin
Interface -> Help -> Untick "Display LUA errors"


Big thanks!
Cheers!
29/04/2011 01:49Posted by Túrin
Interface -> Help -> Untick "Display LUA errors"


thanks. thats been bugging the crap out of me as i couldnt remember where it was
<3 that was exactly what I was looking for.. many thanks
Túrin! Ur are the greastes in the world! FINALLY SOME PEACE! Thank you m8. Ur the best :)
Thanks so much! I've had a big issue with this a loong time.
Thanks dude !
We will welcome you all back here when your game starts lagging horribly and you can't figure out why :).

The better solution would be to figure out why an addon is failing and fix that instead of just suppressing the messages.
Thanks a bunch, it's been annoying me for ages on my DK. It's seems so obvious xD
Interface -> Help -> Untick "Display LUA errors"


See, I've done that and yet I still get those bloody LUA errors.
No matter what I do they constantly appear.
The best solution would be to find the cause of the errors. Which addon seems to be causing them?
Interface -> Help -> Untick "Display LUA errors"

Thanks so much dude! This ruined a bg today for me. Never had the problem before and more strangely, I've never even installed addons! So why I'm getting this now is a mystery.
Interface -> Help -> Untick "Display LUA errors"

Thanks so much dude! This ruined a bg today for me. Never had the problem before and more strangely, I've never even installed addons! So why I'm getting this now is a mystery.


Not really. Lua code still exists within the game regardless of AddOns. =]
I don't use any addons, but have the problem too, it is caused by the minimap (shift m), When i turn off the minimap the lua error screen doesn't pop up anymore.
To bad since i really need this minimap in bg's. Blizzard seems to be aware of the problem, but didn't do anything about it. :(

Join the Conversation

Return to Forum