How to Fix DX11 Super-Sampling Blur.

Technical Support
Are you also bothered by how the game is Blurred when using Super-Sampling in DirectX 11 Mode?

Here is the solution to get rid of the Blur while still using DX11.

1) Open the chat and typ /console set ffxGlow "0"

or

2) Open the Config.wtf file and add SET ffxGlow "0" at the end.

(Using the first option will automaticly add the line in the Config.wtf)

PS. Perhaps this can be a sticky?
And it's working! Thank you!
Just tested this out. Verified!! Thanks for posting this information. Added over to the User Tips and Tricks sticky at the WoW US technical support forums. :)
________________________________________________
The wise speak only of what they know. - J.R.R. Tolkien
CORE I7 3.8GHz | 12GB RAM | ATI 5970+5870 | F120 SSD
Unofficial Tech Support: irc://chat.freenode.net/wowtech
?

Join the Conversation

Return to Forum