UPDATE: Battle.net Error#104

Technical Support
UPDATE: -REMOVE- your authenticator! And wait aprox 5-10mins.. You will now be able to log into the game!

I however do give the warning that this will make your account unprotected and i therefore will not claim any responsability for any account hacked.

Once this is all over, you can re-atach your authenticator again.!

EDit: Clearly works for those who HAD an authenticator.
OK thanks for letting us know, we're restarting some services at the moment and they may cause some issues with other games (and World of Warcraft unfortunately has been affected by the wider login issue).

Unfortunately there's not much I can directly advise right now while we're working on our login system, we'll update as soon as we have more info on this.
___________________________________

Let me know how I'm doing!
https://www.surveymonkey.com/s/Lurdlespor
UPDATE: -REMOVE- your authenticator! And wait aprox 5-10mins.. You will now be able to log into the game!

I however do give the warning that this will make your account unprotected and i therefore will not claim any responsability for any account hacked.

Once this is all over, you can re-atach your authenticator again.!

EDit: Clearly works for those who HAD an authenticator.


Lack of auth doesn't make account not-protected. Don't type this as if it's something dangerous and worth panic. It's simply different layer of protection.
I finally got number to my problems, when I print-screened the 'instant' DC - its Error 105, and that just usually means that the game client is being blocked in some way from connecting to the internet.

Oh dear ... how I managed to go from one error to another to this ? ah yes, uninstalling bnet client can cause that I read :/
I removed my authenticator and has not helped, I'm thinking of just copying over my wifes client and seeing if I can log in.
UPDATE:

Clear your WTF and Catch Folder.
Exit your B.net Cliens and write your Account name and your password in to in-game. This working for me .
Can you try again now? We actually had some issues with changes on Battle.net not taking effect in-game, and that should hopefully be fixed now.

If you're still getting it, try resyncing your authenticator (if you have one) and changing your password, then see if that helps at all.
___________________________________

Let me know how I'm doing!
https://www.surveymonkey.com/s/Lurdlespor
Still cannot connect
UPDATE:

Clear your WTF and Catch Folder.
Exit your B.net Cliens and write your Account name and your password in to in-game. This working for me .


It sent me to US ? How can I get to connect to EU, I would love to know :P
Thank you I can get back into my game after clearing folders, can I put my authenticator back or will I have issues again?
UPDATE:

Clear your WTF and Catch Folder.
Exit your B.net Cliens and write your Account name and your password in to in-game. This working for me .


It sent me to US ? How can I get to connect to EU, I would love to know :P


Ask the Blizz :( I Don't know
Thank you I can get back into my game after clearing folders, can I put my authenticator back or will I have issues again?


Just wait for the Blizz, when fixing this issue. you can get back the Authenticator again :)
Still cannot connect


You need to Uninstall the App. and Try again with .exe .or wow-64.exe :)
I can enter without problems, no authencitator.
My friend is also online without problems, with mobile authencitator

Both using the Battle.net app, hope it's of any help

P.S.: Hearthstone is still a no go (tho this is off-topic)
Ok question for the folks :

-I have deleted WTF/Cache folders
-I can now login to character and realm selection, but am sent to US non Panda client

How can i get to proper eu-panda client ? :) Going to test how is to change SET locale "enUS"
SET installLocale "enUS" on config file :p to eu that is
I can enter without problems, no authencitator.
My friend is also online without problems, with mobile authencitator

Both using the Battle.net app, hope it's of any help

P.S.: Hearthstone is still a no go (tho this is off-topic)


Ask your friend. Step this :

1. Uninstall B.net App
2. Log in your Battle.net Account and Remove Authenticator.
3. Clear your WTF and Catch Folder.
4. use .exe or wow-64.exe
5. Write your Email Address and password
6. Enjoy :)
i can log into wow and diablo just not hearthstone....
Ok question for the folks :

-I have deleted WTF/Cache folders
-I can now login to character and realm selection, but am sent to US non Panda client

How can i get to proper eu-panda client ? :) Going to test how is to change SET locale "enUS"
SET installLocale "enUS" on config file :p to eu that is


Store ?(:
Anyway my issue is likely resolved , what i did and it may help someone else :

1: Clear WTF / Catche Folder.

-Launch wow.exe and manually type in your logins - bnet login name and password

2: If sent to US client, go to config.wtf file and change 1st 2 lines to :

SET locale "enGB"
SET installLocale "enGB"

and

SET realmName "yourrealm"

and it allowed me finally to log in, and face my 900 queue, but it sorted the issue.

also to be noted :
I re-installed also bnet app. to get rid of the 105 error that cave instant Dcs and in-case flushed dns (which was needed due error 105). and then manually launched wow.exe, typed stuff in and ok.

Took some time to figure all lil things, but hope someone can speed up their log in time and not play sherlock as I did for 2 hours :D

Join the Conversation

Return to Forum