Abro el launcher pero no se me actualiza

Asistencia Técnica
Bueno, despues de un rato esperando al 0% de instalacion del parche, diciendome que la instalación estaba dañada y demás, y sin poder hacer nada ni respuesta, me puse a investigar por las carpeta de instalación de juego.

En la carpeta de World of Warcraft\Logs he encontrado un archivo q se llama Blizzard Updater Log.html. Bien, lo abro y me manda a una paginilla que me dice esto: Error: The file "C:\Games\World of Warcraft\Data\patch.MPQ" could not be closed, because an error 1244 occurred. If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support.

Mis conocimientos informáticos no van mas allá, pero viendo que no habia solución posible y que me tocaba reinstalar desde cero, he cancelado la instalación del parche que tenía "colgada" al 0%, he localizado ese archivo "patch.MPQ", lo he movido de su carpeta original y guardado en una hermosa carpetita en el escritorio, por si estaba haciendo una cagada grandiosa, que vaya usted a saber. He reiniciado la descarga y ¡Oh, pardiez! se ha instalado sin problemas.

A ver, yo no se si esto es una solución o no, o si dará problemas más adelante, pero a mi me ha funcionado y he podido instalar, jugar y raidear con normalidad.
¡Suerte a todos los que esteis solucionando incidencias!
Que vergonzoso es esto por dios.. me dan ganas de no jugar mas.
NO ME ENTRA EL JUEGO LO ESTOY VOLVIENDO A INSTALAR ES NECESARIO O TIENEN Q REPARAR LOS DE BIZZAR?¿ AGO LO MISMO CON EXPA?
Hm, yo al arrancar el launcher al 0% salta un mensaje que dice algo del estilo:

"El actualizador se detuvo debido a un error interno, contace con asistencia técnica" tras esto se cierra.

¿Solución a lo bonzo?, reinstalar el juego, hasta ahora todo OK, el contenido básico y el medio están totalmente descargados me quedan 3 gb y esta mañana pude entrar sin problemas.

Suerte.
ALGUIEN ME DICE Q TENGO Q HACER PARA PODER JUGAR??
Hola, yo tube todo el dia de ayer el problema de que se quedaba clavada en 0 la instalacion y lo unico que me sirvio fue reinstalar, ya que probe todas las soluciones posibles.
Suerte.
Solo por preguntar...cuantos de vosotros usais windows 7?

Lo digo porque despues de probarlo todo...resulta que he entrado con ubuntu en mi pc...y he intentado ( a traves de wine) ver si pasaba algo similar...y miratu que se ha dejado actualizar y todo!!! ahora toy jugando al wow en Ubuntu...pero aun me falta por ver si la actualizacion se ha llevado correctamente a cabo y puedo jugar en windows...


señores blizz...plz...porque no aceis un parque para windows 7 en condiciones XDD

perdon^^
Windows ha sacado ciertos parches estos días y en algunos casos puede influir en la instalación del parche, aseguraos de tener todas las actualizaciones de microsoft instaladas.
Yo en mi windows 7 se me ha bajado perfectamente el parche pero no entiendo porque en mi portatil me sale una descarga de 0kb y salta el error de que la instalacion esta dañada i he probado con el repair y todo y sigue sin funcionar.

Blizzard espero que lo solucioneis
Dedfighting, prueba pulsando el botón derecho sobre el icono de World of Warcraft en el Escritorio, y selecciona "Ejecutar como Administrador".
@Zyrucand siento responderte tan tarde, ya esta todo solucionado. Mi problema era que tenía un lío bastante gordo en la propia instalación de World of Warcraft y se ha solucionado de la forma mas fácil, Instalándolo todo de nuevo xDD. Gracias por tu tiempo.
Gracias por la puesta al día, Megistrado.
el launcher del 4.3.0. al 4.3.2. no funciona pone descargando herramientas actualizadas hasta la mitad de la barra i se bloquea ahy
Hola Starkiller:

No es necesario que respondas en varios hilos con la misma información. Los leemos todos y va contra las normas del foro:

http://eu.battle.net/wow/es/forum/topic/3129863223

Te he respondido aquí: http://eu.battle.net/wow/es/forum/topic/3056495831?page=1#10

<Hilo cerrado - Duplicado/Antiguo>

Únete a la conversación

Regresar al foro