Impossible de trouver un dispositif d'affichage adéquat

Assistance technique
Bonjour,voila tous mes driver sont a jour, ma carte graphique c'est :
nVidia Corporation G96 [GeForce 9600M GT]
mon pilote : 8.17.12.7533.
et il m'affiche se message.
Si quelqu'un pouvait m'aider.
Merci.
Bonsoir,

En effectuant quelques recherches sur Google, voici ce que l'on y trouve : http://www.commentcamarche.net/forum/affich-5516470-dispositif-d-affichage-adequat

Il semble que tes pilotes ou dû moins ta carte graphique n'est pas installée correctement.

Je te suggère de te rendre ici :
http://www.nvidia.fr

Afin de mettre à jour celle-ci. Rends-toi dans l'onglet "Pilote" puis dans "Télécharger".

Bonne chance.
merci, quand je suis aller voir ma carte graphique c'est marqué que windows la desactivé parce qu'il présente des problèmes
Poirrais-tu nous indiquer précisément l'endroit où ce message est affiché ainsi que l'intégralité du message ?

Il se peut que ta carte graphique rencontre actuellement certains soucis techniques, dû à une surchauffe, une alimentation défectueuse ou insuffisante ou tout simplement un souci de vieillesse.

Tentes d'installer les pilotes trouvés sur le site d'Nvidia, si le message que tu rencontre s'affiche au début de l'installation de ceux-ci, c'est qu'il se passe quelque chose d'anormal, un souci technique comme dit plus haut.

Cordialement, Azhya.
Je suis sous windows vista, c'est quand je vait dans : Panneau de configuration, Gestionnaire de périphérique.
Et la ya ma carte graphique et juste a coté un panneau triangulaire jaune avec un point d'exclamation,quand je clique dessus une fenêtre s'ouvre et je vois se message :

Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)

et bien sur windows ne peut pas résoudre le problème.
Bonjour,

Je vous invite à relancer l'installation des pilotes de la carte graphique.
Vous pouvez également essayer la version précédente des pilotes si le problème continue avec la toute dernière version.
j'ai effectué cette manœuvre, mais le message a changer maintenant il marque : Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31)


et le nom de ma carte graphique a changer c'est normal??? il marque a la place :
Intel(R) 82945G Express Chipset Family
10/06/2011 20:09Publié par Drakes
Intel(R) 82945G Express Chipset Family


C'est ta carte graphique intégrée ... Ta Geforce 9600M doit avoir lachée ... Si ton chipset intégré s'est réveillé, je ne vois que cette hypotèse ...

Ton en résumé, ta carte graphique (9600M) a du subir un disfonctionnement, elle est dopnc hors d'usage. Celle-ci n'étant pas en fonctionnement, c'est au tour du chipset (ou carte graphique intégrée) de prendre le relai.

En gros, chipset intégré = Bas de Gamme.

Ta carte graphique 9600M a du crammer, ou je ne sais trop quoi ... Consulte un spécialiste pour plus d'informations et de renseignements.

En l'état actuel des choses, ne pouvant voir le matériel, il est impossible de prédire quelque chose ou d'émettre des hypotèses ...

Bonne soirée.
merci pour ton aide
En effectuant quelques recherches sur Google, voici ce que l'on y trouve : http://www.commentcamarche.net/forum/affich-5516470-dispositif-d-affichage-adequat

Il semble que tes pilotes ou dû moins ta carte graphique n'est pas installée correctement.

Je te suggère de te rendre ici :
http://www.nvidia.fr

Afin de mettre à jour celle-ci. Rends-toi dans l'onglet "Pilote" puis dans "Télécharger".


J'ai installer le pilote graphique et ça a parfaitement bien marché ! Merci baucoup Azhya !
moi aussi sa me marque ce message,et j ai regarder ma carte graphique et windows me dit quelle est a jour ! aidez moi svp
Pouvez-vous m'aider,quand j'étais en train de supprimer des programmes de mon
ordinateur,tout d'un coup mon image de bureau avait l'impression d’être zoomer.

puis quand j'essaye de me connecter sur wow ça me met ce message:

Impossible de trouver un dispositif d’affichage adéquat . Fermeture du
programme.

Alors si vous pourriez m'aider, merci d'avance
Bonjour Arqueos,

Comme l'indiquait Akalonth il y a maintenant deux ans, il sera nécessaire de réinstaller les pilotes de votre carte graphique pour résoudre ce problème.

Tant que cela ne sera pas fait, votre système d'exploitation ne sera pas en mesure d'utiliser des résolution importante et ne pourra pas faire fonctionner les jeux.

Je vous invite à télécharger et installer les pilotes de votre carte graphique :
- Pour ATI : http://support.amd.com/us/gpudownload/Pages/index.aspx
- Pour Nvidia : http://www.nvidia.fr/Download/index.aspx?lang=fr

Note : Si vous rencontrez des problèmes avec la toutes dernière version des pilotes destinés à votre matériel, n'hésitez pas à en installer la version précédente.

Rejoignez la discussion

Retour au forum