probleme affichage degat / heal

Assistance technique
Post Limit:
1 2 3 6 Suivante
bonjour à tous, les dégâts fait sur mes adversaires, ou heal fait a moi même ou allié ne s'affichent plus au dessus de leur personnage, pourtant tous les texte de combat flottant sont coché dans mes options.

Serait un raccourcis sur lequel j'ai appuyer et donc enlevé ce paramètre?

merci de m 'aider a les ré afficher

Cordialement.
Bonjour Ðåßøñæ,

Il peut s'agir d'un conflit avec un ancien Addons.

Pouvez-vous refaire un essai après avoir quitté le jeu puis déplacé les dossiers Cache, Interface et WTF en dehors du répertoire de World of Warcraft ?
et quand cela arrive, je dois déco, relancer le jeu, pour voir les dégat / heal de nouveau.
pas top quoi:/
je test, je vous dirai en fin de journée :)
merci à vous
tout fonctionnais bien, et d un coup, hop plus de dégat affiché, alors que tout l'après midi, c etait sans probleme suite a la suppression des fichier / dossier que vous m'avais dit d enlevé.
Je précise que je joue SANS addon.
up
up
up up
Salut. je reprend tout juste wow et j'ai le meme probleme. Un mj en jeu m'a dis de faire que notre ami plus haut t'as demander de faire. Ca a marcher 1h et apres plus rien. ça revient de temps en temps sans raison apparente.

Je pense pense que les gars de blibli ne savent pas du tout d'ou ça vient ^^
bah ils peuvent chercher, on paie tous les mois pour :p
+1

J'ai le soucis que les dégats sortant (outgoing damage, bref les dégats que je fais aux mobs) disparaissent dans la plupart des instances, par exemple Uldaman et Maraudon. Ils ne disparaissent pas dans les zones de la world map.

edit: je viens de supprimer les fichiers wtf, interface et cache, sans résultat. Ensuite j'ai réinstallé le jeu et à mon grand étonnement toujours aucun résultat!!!

Que peut-on faire?
up up up car c est chiant ce probleme!
on a meme desinstaller et reinstalle le jeu !
!!!!!!!
Il s'agit d'un problème connu sur le quel nous travaillons.

Je ne pourrai cependant vous dire quand il sera résolu.
J'ai le problème aussi.

J'ai recommencé wow après 7 année de pause. Je joue sur un nouvel ordinateur.

Même bug. Mes dégats ne s'affichent pas quand j'entre en instance. Aller farfouiller dans les options d'interface et de texte de combat ne change rien. La manipulation énoncée précédemment par Zarnalaki n'a aucun effet. Un maître de jeu m'a recommandé la même chose

Je ne pense pas qu'il s'agisse d'un ancien addon à l'origine du problème. De plus je n'en utilise pas depuis que j'ai repris.

C'est vraiment très pénible de jouer sans voir les dégâts que l'on fait.

Je remarque qu'il n'y a pas eu de nouvelle sur ce topic depuis plus d'un mois malgré que l'équipe semble être au courant de ce problème.

J'aimerais savoir ce qu'il en est et si je dois arrêter mon abonnement car jouer dans ces conditions ça ne m'intéresse pas...
up
J'ai tout essayé...:

- Désinstaller / Réinstalle le jeu

- Effacer les dossiers Cache, Interface et WTF en dehors du répertoire de World of Warcraft

- Télécharger le dernier pilote de ma carte graphique

- Tout toucher dans les options d'affichage de texte de combat

- Essayer de jouer avec la 3d et la désactiver totalement

- Lancer WOW-64

Rien n'a d'effet positif. Je suis fatigué de me prendre la tête à essayer mille et une chose sans succès et j'ai sincèrement l'impression que l'on se fiche de moi.

Je n'ai aucun autre bug d'affichage ou dans le jeu en général. Mais ne pas voir ses dégâts en instance c'est vraiment pas jouable. Je n'ai pas encore essayé en bg mais j'ai peur que cela ne se produise également.

Je vois mes dégats quand je suis en extérieur. Alors bon sang c'est quoi le problème???

Mon ordinateur est un Asus G75V sous Windows 7 Home Premium 64 bit service pack 1

Merci d'avance pour votre réponse
Pour information:

Le bug de disparition de dégats survient également en dehors des instances lorsque je pénètre dans certaines grottes ou sous l'eau. Ou lorsque je descends quelque part (perte d'altitude).

En quoi est ce que l'altitude influerait sur l'affichage des dégats je ne sais pas mais j'essaye d'apporter un maximum de détails sur ce bug.

J'ai l'espoir de recevoir une réponse prochainement.

Nous sommes clients après tout....
up.....
Il s'agit d'un problème connu sur le quel nous travaillons.

Je ne pourrai cependant vous dire quand il sera résolu.

Rejoignez la discussion