Błąd 3003

Pomoc techniczna
podczas logowania wyskakuje mi ten błąd. Co jakis czas(bardzo rzadko) zamiast tego komunikatu wyskakuje ze łączenie z battle net zostalo przerwane. Kupilem wersje pudełkową. Jakies pomysly?
mam ten sam problem od rana stracilem cierpliwosc oddaje gre niech sie w dupe pocaluja
U mnie to samo...
U mnie również występuje ten błąd.
trzeba zmienić serwer
ja wyłaczyłem firewalla i zaskoczyło...ale za to wyskoczył błąd 33 :)
chodzi czy o zmiane na azje albo ameryke? Bo jak tak to tez nie działa...

Nie mam firewalla tylko router a tam zrobilem przekierowanie portów i zawsze mam ten błąd:-/
Dla testu zainstalowalem wowa i działa wiec nie wiem gdzie jest problem
maintainace < czyli nie ma serwerow na ktorych mozna by grac :P
Masakra! :) dzis rozmawialismy w "fabryce" czy beda mieli wystarczajaca ilosc serwerow...jednak nie mieli:)
ja gralem kolo 10 godzin mialem lvl 17 i poszlo sie walic nie mam postaci i musze od nowa zaczynac ( tak jak bym sobie save skasowal) dla mnie ta gra powoli kibel oddam ja i chce kase
Ten błąd polega na tym, iż servery są aktualnie wyłączone, bo Blizzard chce jakoś ogarnąć sprawę z obciążeniami.
tojak mam zagrac single ?
ciakawi mnie jak ktos internetu nie bedzie mial to jak zagra ?!
To samo u mnie. Gram na singlu i kupa. Od godziny nie mogę się połączyć.
A śmieszne jest to że ja z domu mam błąd 3003 a jak kolega sie loguje na moje dane od siebie to przechodzi etap łączenia z serwerem i na autoryzacji ma błąd 75.... Czy to znaczy, że z różnej lokalizacji gra łączy sie przez różne serwery?
Ci, którzy mają błąd 3003, to oznacza, iż serwer amerykański na, którym grają (bo ten jest aktualnie wyłączony) jest niedostępny, więc musicie wejść w opcje i tam znajdziecie zmianę serwera - Ja tak zrobiłem i sobie gram ;)
U mnie w opcjach jest serwer Europejski a region na battle net mam Polska a i tak nie działa... Czuje ze to jakis problem u mnie ale nie wiem co to moze byc... Dla testu zainstalowałem WOWa zeby sprawdzic i tam sie zalogowałem bez problemu
i nadal blad 3003 mimo zmiany regionu nic sie nie zmienilo fuszera na masakre
Poprawiło sie coś u was ? Bo u mnie najpierw było 3003, postanowiłem przeinstalowac Diablo ale teraz jak chce instalować to wyskakuje błąd po uruchomieniu instalatora że nie może sie połączyć do Battle.netu . Dodatkowo nie moge sie też zalogować w Starcrafcie. No co sie dzieje, rece opadają, czy ktoś z blizzarda może pomoc ?
i jak tam z bledami w diaboloo u mnie wciaz ten sam blad 3003 przeinstalowalem gre wylaczylem antyvirusy i inne pierdoly i nadal to samo trace nadzieje ze kiedys jeszcze sobie pogram :((( dziwi mnie tylko jedno ze starcraft chodzi bez zastrzezen

Dołącz do konwersacji

Powrót do forum