StarCraft® II

Schwerer Fehler beim Launcher install

Posts: 5
Hab eben Hots gekauft und wollte es dann über den Launcher installieren - daraufhin hängte der sich mehrmals auf. Hab dann mal alles deinstalliert und wollte eine neuinstallation machen.

Konnte dann noch den Pfad für´s Spiel wählen und danach hängt er sich jedesmal auf.

Hier mal ne Fehlermeldung

Blizzard Launcher.exe: (build 1974)

Exe: C:\ProgramData\Battle.net\Client\Blizzard Launcher.1974\Blizzard Launcher.exe
Time: Mar 11, 2013 5:03:59.387 PM
User: xxxxxx
Computer: xxxxxx
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #1 (0x13370001) Fatal Exception
Program: C:\ProgramData\Battle.net\Client\Blizzard Launcher.1974\Blizzard Launcher.exe

Hab schon Defragmantiert, andere Platte genommen, usw usw.

Sonst bei keinem Proggi probleme - wäre nett wenn mir da mal jemand weiterhelfen könnte

mfg

MiK
Antworten Zitat
Posts: 5
Sooo - habs nun auch mit sekundärer Anmeldung / abschaltung von Virenscanner und Firewall / Update Treiber probiert - immer noch die selbe Fehlermeldung
Antworten Zitat
Posts: 956
Versuch mal folgendes:
Lösche folgendes Verzeichnis: C:\ProgramData\Battle.net
und falls noch ein Ordner Blizzard Entertainment ist in Programm Data (versteckter Ordner) diesen auch noch.

Starte StarCraft neu...Der Launcher müsste sich dann nochmal neu installieren.
Antworten Zitat
Posts: 5
Hab ich nun auch probiert - das gleiche Problem kommt wieder....

So ein Mist aber auch - alles andere funktioniert nur das nicht *grummel*

Trotzdem schonmal danke an Dich
Antworten Zitat
Posts: 5
Hab nun wiederholt von CD neu installiert, klappt auch am Anfang. Nach den ersten Patchvorgängen allerdings, wenn der Launcher zum Optimieren startet, bricht das Spiel wieder mit der selben Fehlermeldung ab.

Wäre schön wenn der technische Support sich auch mal zu Wort melden würde :)

lg

MiK
Antworten Zitat
Customer Service
Posts: 12.775
Hallo Mik.

Bitte prüfe, ob du sämtliche Schritte dieses Supportartikels umgesetzt hast. Kannst du die Installation dann abschließen?

Gruß
Antworten Zitat
Posts: 5
Nach ewigem Probieren hat es dann endlich gefunzt - hatte wie gesagt alle Sachen wie Virenscanner, Firewall und Adblocker abgeschaltet.

Allerdings dachte ich nicht das mein OC Guru Schuld sein könnte, aber nach abschaltung desselbigen klappte es endlich.

Danke nochmal für die Hilfestellungen und kann dann hier geschloßen werden.

lg

MiK
Antworten Zitat

Bitte melde jede Verletzung der Forenrichtlinien, inklusive:

Beiträge die Gewaltandrohung beinhalten. Wir nehmen dies sehr ernst und werden die entsprechenden Behörden einschalten.

Beiträge, die persönliche Informationen zu anderen Spielern enthalten. Dies beinhaltet Adressen, E-Mail-Adressen, Telefonnummern und unangebrachte Fotos und/oder Videos.

Beleidigende oder diskriminierende Sprache. Derartige Dinge werden nicht toleriert.

Forenverhaltensregeln

Melde Beitrag #, verfasst von

Grund
Erklärung (Maximal 256 Buchstaben)
Abschicken Abbrechen

Gemeldet!

[Schließen]