StarCraft® II

Still getting random disconnects

Posts: 81
I am STILL getting random disconnects. I've updated drivers and removed avg as another user suggested, and it is STILL occuring.

Tracing route to eu.logon.battle.net [213.248.127.130]
over a maximum of 30 hops:

1 <1 ms 1 ms <1 ms 192.168.0.1
2 12 ms 12 ms 12 ms 213.1.113.13
3 16 ms 12 ms 12 ms 213.1.118.62
4 16 ms 17 ms 16 ms 213.1.78.2
5 17 ms 17 ms 16 ms 213.1.79.22
6 81 ms 16 ms 16 ms 87.237.20.244
7 19 ms 19 ms 19 ms bundle-ether1.lontr1.London.opentransit.net [193.251.255.101]
8 16 ms 17 ms 17 ms telia-1.GW.opentransit.net [193.251.251.38]
9 17 ms 17 ms 17 ms ldn-bb2-link.telia.net [80.91.252.209]
10 24 ms 24 ms 24 ms prs-bb2-link.telia.net [80.91.247.240]
11 32 ms 32 ms 32 ms ffm-bb2-link.telia.net [80.91.246.182]
12 31 ms 32 ms 32 ms ffm-b10-link.telia.net [213.155.130.122]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Reply Quote
Customer Service
Posts: 1,994
In some cases all that is needed is to adjust the configuration of your network connection:

[Windows XP]

- Go to Start and choose Control Panel (If in Category view, please click on Network and Internet Connections)
- Open Network Connections
- Right click on your network adapter used to connect to the internet and go to Properties
- Click on Configure and go to the Advanced tab

[Windows Vista/7]

- Click Start
- Click Control Panel and ensure that Classic View is selected
- Double-left-click on Network and Sharing Centre
- Click on View Status
- Click on Properties
- Click on the Configure and then the Advanced tab

After reaching the Advanced tab, different network cards have different options on this screen:

- Disable any option labelled Checksum Offload (RX and TX) or Hardware Checksumming
- Set the option called Connection Type, Speed and Duplex Settings or Media Type to Force 100 Full Duplex (the exact wording of this option may vary)
- You may need to select Force 10 Full Duplex if you lose your connection to the internet
- Click OK
Reply Quote
Posts: 81
Couldn't find checksum offload (RX and TX) or hardware checksumming
set speed and duplex to force 100 full duplex but i am STILL Dcing every so often.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]