StarCraft® II

Animated Kerrigan Background

Posts: 8
Hello!
I have an issue with main screen background.

I have HotS.
I have my video settings on maximum.
But when i enter the game - the Kerrigan backscreen is static - no animations.
If i go to settings - change to Planets - Ok - planets start animtaing.
I set to Kerrigan - OK - Kerrigan is now working ok, everything is moving, animated, works fine.

But i guess it is not normal - it should be animated from the very begging, doesn't it?

Looking forward for your reply.
Reply Quote
Posts: 428
Sure that you have everything to max + shaders on?
Reply Quote
Posts: 8
Positive about it.
As i mentioned, the animation starts after switching back and forth from Planets.
Reply Quote
Posts: 9
I have the same problem for several months now. Although, switching backgournds doesn't fix it for me. I don't think it depends on your graphic settings, but that it's a bug. Can't be bothered too much about it, but would be nice if fixed.

Edit: setting models from low to high and restart did fix it
Edited by archer on 13/06/2013 16:53 BST
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]