Mauszeiger ist verschwunden

(Geschlossen)

90, Blutelf, Todesritter
4460
Hallo,

ich habe folgendes Problem: Mein Mauszeiger ist ab dem Login-Bildschirm verschwunden. In der Charakterauswahl sehe ich nur noch den "Schatten" des Mauszeigers. Sprich, ich sehe nur, dass sich der Button verfärbt, der Zeiger an sich ist quasi unsichtbar.

Gestern ging noch alles.

Das Repairtool habe ich schon drüber laufen lassen.

Bei anderen Spielen gibt es mit der Maus keine Probleme - nur bei WoW.

Woran könnte das liegen?

Bin um jeden Tipp dankbar :-)

MfG
Mindfreak
70, Mensch, Kriegerin
900
Hi

Habe leider das gleiche Problem, seit heute Abend kann ich meinen Microsoft Wireless Mouse 5000 Cursor NICHT mehr sehen wenn ich WoW starte!

Aber vorher hat alles ohne Probleme geklappt, habe an meinem PC nichts verändert, und kann andere Spiele oder im Internet ohne Schwierigkeiten mit der Maus arbeiten, nur bei WoW klappt es leider nicht?!

Meine PC-Daten:

MSI GT663R Notebook
CPU: Intel Core i7-740QM
Graka: NVIDIA Geforce GTX 460M-1.5 GB DDR5 Ram
LED Panel 15.6" FHD, 1920x1080 (Glare Type)
RAM: DDR3 6 GB (2 GB*3)
HDD: 640 GB (320*2 RAID 0) 7200 RPM
Windows 7 Home Premium (64 Bit Version) Deutsch
Maus: Microsoft Wireless 5000

Bitte um Hilfe, kann leider nicht mehr spielen!

mfg
ein Kunde
66, Gnom, Hexenmeisterin
7945
habter mal die option "hardware cursor" in den optionen versucht ?
70, Mensch, Kriegerin
900
An Adelle:



Ich komme nicht mehr zu dieser Option, weil eben der Mauszeiger nicht reagiert!

Habe deswegen 3 Ordner gelöscht unter anderem den Cache und WTF, und jetzt bin ich beim Anfangs Bildschirm wo man bestätigen soll das man mit den AGB von Blizzard einverstanden ist.

Kann also nichts anklicken und daher leider auch nicht spielen, werde heute den Support kontaktieren. :-(
Blizzard-Mitarbeiter
31.01.2011 17:44Beitrag von Beserkerin
An Adelle:



Ich komme nicht mehr zu dieser Option, weil eben der Mauszeiger nicht reagiert!

Habe deswegen 3 Ordner gelöscht unter anderem den Cache und WTF, und jetzt bin ich beim Anfangs Bildschirm wo man bestätigen soll das man mit den AGB von Blizzard einverstanden ist.

Kann also nichts anklicken und daher leider auch nicht spielen, werde heute den Support kontaktieren. :-(


Hallo Beserkerin!

Du kannst den Hardware Cursor auch über die config.wtf Datei einstellen (diese Datei findest du im Unterordner WTF im Spielverzeichnis; am Besten mit dem WordPad öffnen).

- Hardware Cursor aus:

SET gxCursor „0“

Der Wert 1 wäre für das Einschalten (SET gxCursor „1“).
Bearbeitet von Xehnoto am 31.01.2011 19:49 MEZ
72, Blutelfe, Todesritter
710
das Problem scheint auch aufzutreten, wenn man größere Schrift unter Windows darstellen lässt. Sprich, bis 125% geht, 150% geht nicht. Verstehe nicht wie das zusammenhängt. Wäre allerdings schön, wenn es irgendwann eine richtige Lösung hierfür gäbe, da man auf die Einstellung Hardware Cursor "ein" kaum verzichten kann um anständig spielen zu können.
Bearbeitet von Riful am 15.06.2011 17:14 MESZ
85, Mensch, Paladin
4820
Du hast recht, wenn man unter Win 7 die Bilschirmeinstellung auf 150% ändert, ist der Zeiger nicht bewegbar. Bei 125% und 100% schon.

So ein Sch....
Blizzard-Mitarbeiter
Hallo,

leider ist das Haltbarkeitsdatum des Themas überschritten und um euch zu schützen wird das Thema nun geschlossen.

/closed

Gruß
Dieser Beitrag ist geschlossen.

Bitte melde jede Verletzung der Forenrichtlinien, inklusive:

Beiträge die Gewaltandrohung beinhalten. Wir nehmen dies sehr ernst und werden die entsprechenden Behörden einschalten.

Beiträge, die persönliche Informationen zu anderen Spielern enthalten. Dies beinhaltet Adressen, E-Mail-Adressen, Telefonnummern und unangebrachte Fotos und/oder Videos.

Beleidigende oder diskriminierende Sprache. Derartige Dinge werden nicht toleriert.

Forenverhaltensregeln

Melde Beitrag #, verfasst von

Grund
Erklärung (Maximal 256 Buchstaben)
Abschicken Abbrechen

Gemeldet!

[Schließen]