ERROR #134 (0x85100086) Fatal Condition

90 Human Paladin
7810
Hi. I just reinstalled and repatched whole WoW because of this error and it still won't work. When I try to log into game after ''Initializing game data... 100%'' it shows ''Authentication successful'' and then this error pops out. I tried to use ''Repair'' option but it says ''Repair is unable to fix your folder permissions. Please change your install path to allow write privlages and try again.'' What should I do?!?!? Please reply fast.

==============================================================================
World of WarCraft: Retail Build (build 13329)

Exe: C:\Program Files\World of Warcraft\WoW.exe
Time: Dec 17, 2010 8:38:32.962 PM
User: korisnik
Computer: COMPANY-BC485DB
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #134 (0x85100086) Fatal Condition
Program: C:\Program Files\World of Warcraft\WoW.exe

Failed to open archive Data\expansion2.MPQ. Missing or corrupted data.
Unable to recover using data from the network. Please check your Internet connection and try again.

Debug Details:

[11] err=0 text=FileStack_Streaming::StreamingOpen - Unable to open the storage file
[10] err=4 text=Win32 Open - Data\expansion2.MPQ
[9] err=4 text=Win32 Open - Data\expansion2.MPQ
[8] err=4 text=Win32 Open - Data\expansion2.MPQ
[7] err=4 text=Win32 Open - Data\expansion2.MPQ
[6] err=4 text=Win32 Open - Data\expansion2.MPQ
[5] err=4 text=Win32 Open - Data\expansion2.MPQ
[4] err=4 text=Win32 Open - Data\expansion2.MPQ
[3] err=4 text=Win32 Open - Data\expansion2.MPQ
[2] err=4 text=Win32 Open - Data\expansion2.MPQ
[1] err=4 text=Win32 Open - Data\expansion2.MPQ
[0] err=4 text=Win32 Open - Data\expansion2.MPQ
Storm Error Msg:Access is denied.
Reply Quote
90 Tauren Warrior
7020
Try using the Repair tool, it seems your missing a file or the file is corrupt.
Reply Quote
90 Human Paladin
7810
I tried to use ''Repair'' option but it says ''Repair is unable to fix your folder permissions. Please change your install path to allow write privlages and try again.''
Reply Quote
Customer Service
Hi,

Looks like the game is having issues accessing that file either because the file is damaged or something is blocking access or restricting access.

Make sure your logged in as the administrator, and that you have correct ownership of the World of Warcraft folder.

Do you know what Operating system your using?
Reply Quote
90 Human Paladin
7810
Windows XP. I am logged in as administrator and have full ownership of the World of Warcraft folder.
Reply Quote
90 Human Paladin
7810
And where do i change install path?
Edited by Maidenica on 17/12/2010 23:01 GMT
Reply Quote
90 Human Paladin
7810
Please reply...
Reply Quote
I got the same problem, i don't know what to do :(
erm i logged in earliere to day, but now i can't open the game. Erm can we please get some advice or tell us how to fix it.
Reply Quote
Blizzard Employee
Could you please try to run the Repair Tool in Safe mode with Networking :
1. Shut the computer down completely and turn off its power

2. Wait 30 seconds, and then turn the computer on

3. The computer begins processing a set of instructions known as the Basic Input/Output System (BIOS). What is displayed depends on the BIOS manufacturer. Some computers display a progress bar that refers to the word BIOS, while others may not display any indication that this process is happening

4. As soon as the BIOS has finished loading, begin tapping the F8 key on your keyboard. Continue to do so until the Windows Advanced Options menu appears. If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again

5. Using the arrow keys on the keyboard, scroll to and select the Safe mode with Networking menu item, and then press Enter. The computer should boot in Safe Mode.


The game itself will not launch in Safe Mode, this is purely to try and get the repair tool working.

Once repaired, leave safe mode by rebooting the computer normally.

Reply Quote
85 Troll Hunter
3785
Hey there!

I had the same problem and tried everything, like reïnstalling, repairing removing addons, removing Cache and even did a selective startup as i found in another post in this forum.
None of this options worked out.

The problem was solved when i checked my firewall, which blocked wowretail.

So guy's.. Maybe this will work out for you too.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]