Video Settings

85 Tauren Druid
0
My problem is that one day after I logged in my account I noticed that my Video Settings were decreased to Low and that I wasn't able to improve them.Weird thing is that 4-5 hours ago I had on the same computer the Video Setting on Ultra(yea had some low fps but still should be able to get it to at least High).After some client restarts and some resolutions changes I was able to get the graphics to Ultra but I was getting the ''Error #132 Fatal Exception'' which I can't figure out how it can be connected to the problem above.Any help would be appreciated.
Edited by Karthus on 30/12/2010 22:56 GMT
Reply Quote
85 Tauren Druid
0
....Now I have fps issues even at Low Settings...
Edited by Karthus on 30/12/2010 23:00 GMT
Reply Quote
85 Tauren Druid
0
==============================================================================
World of WarCraft: Retail Build (build 13329)

Exe: C:\Program Files\World of Warcraft\WoW.exe
Time: Jan 2, 2011 10:43:19.991 PM
User: George
Computer: GEORGE-PC
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal Exception
Program: C:\Program Files\World of Warcraft\WoW.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:10044F6F

The instruction at "0x10044F6F" referenced memory at "0x00000000".
The memory could not be "read".


WoWBuild: 13329
Realm: Twisting Nether [195.12.242.234:3724]
Local Zone: Valley of Strength, Orgrimmar
Local Player: Karthus, 038000000305FB1A, (1638.78,-4443.92,17.0502)
Total lua memory: 28724KB
Current Addon: (null)
Current Addon function: UNKNOWN
Current Addon object: (null)
Add Ons: Bagnon Bagnon_Forever Bagnon_Tooltips CooldownToGo Gatherer Gladius Grid PetTimeToLive Quartz Recount SexyMap TitanBag TitanGold TitanPerformance TitanRepair Titan WIM DBM-Core
Settings:
SET accounttype "CT"
SET locale "enGB"
SET patchlist "enGB.patch.battle.net:1119/patch"
SET coresDetected "8"
SET hwDetect "0"
SET gxResolution "1280x1024"
SET gxMultisampleQuality "0.000000"
SET videoOptionsVersion "4"
SET movie "0"
SET mouseSpeed "1"
SET readTOS "1"
SET readEULA "1"
SET readTerminationWithoutNotice "1"
SET showToolsUI "1"
SET VoiceActivationSensitivity "0.39999997615814"
SET Sound_OutputDriverName "System Default"
SET ChatMusicVolume "0.29999998211861"
SET ChatSoundVolume "0.39999997615814"
SET ChatAmbienceVolume "0.29999998211861"
SET Sound_MusicVolume "0.40000000596046"
SET Sound_AmbienceVolume "0.60000002384186"
SET farclip "1250"
SET realmName "Twisting Nether"
SET gameTip "56"
SET Sound_MasterVolume "1"
SET movieSubtitle "1"
SET readScanning "-1"
SET readContest "-1"
SET installType "Retail"
SET cameraBobbing "1"
SET Sound_EnableReverb "1"
SET Sound_EnableSoftwareHRTF "1"
SET textureFilteringMode "5"
SET watchFrameWidth "1"
SET specular "1"
SET extShadowQuality "5"
SET shadowLevel "0"
SET weatherDensity "3"
SET Sound_ZoneMusicNoDelay "1"
SET Sound_EnableSoundWhenGameIsInBG "1"
SET scriptProfile "1"
SET timingTestError "0"
SET playIntroMovie "4"
SET showItemLevel "1"
SET ShowAllSpellRanks "0"
SET equipmentManager "1"
SET questLogCollapseFilter "-1"
SET previewTalents "1"
SET autoRangedCombat "0"
SET enterWorld "1"
SET environmentDetail "150"
SET fixedFunction "1"
SET gxRefresh "60"
SET rippleDetail "1"
SET reflectionMode "0"
SET gxWindow "1"
SET gxTripleBuffer "1"
SET gxMultisample "8"
SET Gamma "1.000000"
SET componentTextureLevel "9"
SET terrainMipLevel "0"
SET groundEffectDensity "40"
SET groundEffectDist "110"
SET projectedTextures "1"
SET Sound_EnableMusic "0"

----------------------------------------
GxInfo
----------------------------------------
GxApi: D3D9
Shader Model: ff
Vertex: vs_ff
Pixel: ps_ff
Adapter Count: 1

Adapter 0 (primary):
Driver: aticfx32.dll
Version: 8.17.0010.1043
Description: ATI Radeon HD 4800 Series
DeviceName: \\.\DISPLAY1
Edited by Karthus on 02/01/2011 20:45 GMT
Reply Quote
85 Tauren Druid
0
Any help?Because I am really getting tired of this.I am really thinking of quiting WoW since I am not capable of fully using my graphic card's capabilities.
Reply Quote
85 Night Elf Warrior
900
What's your graphics card? I saw that It's ATi Radeon HD 4800 Series but which model, I mean 4850 or 4870, and what OS do you use, WinXP, Win7? Tell me and I might help you because I had the same problem with my 4850 and I fixed it.
Reply Quote
85 Tauren Druid
0
4870 Win7 32bit
Reply Quote
Customer Service
Could you post the complete error log please.
Reply Quote
85 Tauren Druid
0
I changed my Graphics Card to an AMD Radeon HD6870 and still have the same problem.I am not allowed to improve my Video Settings.

PS.:The error log will take me 20posts to post all of it.Is there anyway that I could upload it or send it to you?
Reply Quote
Customer Service
Either is fine, Karthus. You can either upload and link it here, or contact us directly by email: http://eu.blizzard.com/support/webform.xml

Then again, we're used to multi-part error log posts too. :)
Reply Quote
85 Tauren Druid
0
I made a webform for the problem.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]