Nvidia GTX 580 & DX11 = 132 Error

90 Tauren Druid
0
I was just wondering if anyone else has found issues with DX11 and getting a lot of 132 Errors?
Reply Quote
90 Tauren Druid
0
Any one else?
Reply Quote
85 Worgen Warlock
9840
GTX 580 is quite new, might be driver related. Make sure youve got the most recent version.
Reply Quote
90 Tauren Druid
0
I have but I get the feeling it is driver too, might take a bit of waiting for them to get it sorted.
Reply Quote
90 Tauren Druid
0
Going to try a beta driver that is floating around the net at the moment.
Reply Quote
90 Tauren Druid
0
Hmm still seems to only happen under DX11:


==============================================================================
World of WarCraft: Retail Build (build 13329)

Exe: C:\Program Files (x86)\World of Warcraft\WoW.exe
Time: Jan 5, 2011 3:49:48.215 PM
User: Embattle
Computer: ANVIL
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal Exception
Program: C:\Program Files (x86)\World of Warcraft\WoW.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:0044A0D3

The instruction at "0x0044A0D3" referenced memory at "0x00000004".
The memory could not be "read".


WoWBuild: 13329
Realm: Hellscream [195.12.242.214:3724]
Local Zone: Cape of Stranglethorn, The Cape of Stranglethorn
Local Player: Voidlock, 03000000035D4047, (-13820.8,497.397,81.5795)
Current Object Track: Naga Explorer, F130077300089B35, (-13820.2,497.084,81.3812)
Last Enemy Target: Naga Explorer, F130077300089B35, (-13820.2,497.084,81.3812)
Total lua memory: 14098KB
Current Addon: (null)
Current Addon function: UNKNOWN
Current Addon object: (null)
Settings:
SET locale "enGB"
SET enterWorld "1"
SET patchlist "enGB.patch.battle.net:1119/patch"
SET hwDetect "0"
SET gxResolution "1920x1080"
SET gxRefresh "60"
SET gxMultisampleQuality "0.000000"
SET gxFixLag "0"
SET videoOptionsVersion "4"
SET graphicsQuality "5"
SET textureFilteringMode "4"
SET g_accountUsesToken "1"
SET playIntroMovie "4"
SET mouseSpeed "1"
SET Gamma "1.000000"
SET lastCharacterIndex "7"
SET readTOS "1"
SET readEULA "1"
SET readTerminationWithoutNotice "1"
SET showToolsUI "1"
SET accounttype "CT"
SET ChatMusicVolume "0.29999998211861"
SET ChatSoundVolume "0.39999997615814"
SET ChatAmbienceVolume "0.29999998211861"
SET VoiceActivationSensitivity "0.39999997615814"
SET Sound_NumChannels "64"
SET Sound_EnableErrorSpeech "0"
SET Sound_MusicVolume "0.40000000596046"
SET Sound_AmbienceVolume "0.60000002384186"
SET componentTextureLevel "9"
SET terrainMipLevel "0"
SET farclip "1250"
SET waterDetail "3"
SET sunShafts "2"
SET groundEffectDensity "128"
SET groundEffectDist "260"
SET environmentDetail "150"
SET projectedTextures "1"
SET shadowMode "1"
SET shadowTextureSize "2048"
SET weatherDensity "3"
SET realmName "Hellscream"
SET gameTip "67"
SET gxVSync "0"
SET gxApi "D3D11"
SET Sound_EnableAllSound "0"

----------------------------------------
GxInfo
----------------------------------------
GxApi: D3D11
Shader Model: 5_0
Vertex: vs_5_0
Hull: hs_5_0
Domain: ds_5_0
Geometry: gs_5_0
Pixel: ps_5_0
Compute: cs_5_0

------------------------------------------------------------------------------

----------------------------------------
x86 Registers
----------------------------------------

EAX=00000000 EBX=05B57F50 ECX=73A186CD EDX=00000000 ESI=05B57F50
EDI=0FE3C0F8 EBP=00D2F8E8 ESP=00D2F8DC EIP=0044A0D3 FLG=00010202
CS =0023 DS =002B ES =002B SS =002B FS =0053 GS =002B
Reply Quote
90 Tauren Druid
0
Bump
Reply Quote
90 Blood Elf Mage
10830
Yes I am having the same issue. MSI gtx 580 and while playing in DX11 WoW crashes within 3 mins I have logged on (often after a few seconds), black screen or a messed up screen filled with green dots while I can still hear the audio. Doesn't seem to happen while playing in dx9 tho.
Reply Quote
86 Human Death Knight
5110
Running a Palit GTX580 and DX11 enabled - no problems here.

Driver version 8.17.12.6309
Edited by Perrak on 22/02/2011 19:58 GMT
Reply Quote
85 Human Paladin
4260
same issue here. recently baught ASUS GTX 480 1.5gb....
Reply Quote
90 Blood Elf Mage
10830
This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal Exception
Program: C:\Games\World of Warcraft\WoW.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:01543434

The instruction at "0x01543434" referenced memory at "0x00000008".
The memory could not be "read".

This is the exact error message. I have the latest drivers etc, no oc. Tried a different PSU and I even tried to install the video card on a different system, but I get the same error.
Reply Quote
85 Troll Death Knight
4875
Oh god I do truely love nVidia for their awesome card names and designs. Not only that bu the speed is prestine on all their brands. How well does the GTX 580 run this game? :)

Anyway

Have you tried running a WoW repair? It's a long shot but it could work. Maybe a setting in the nVidia control panel needs changing? Is it playable without DX11 because the only things DX11 mode brings is memory optimizations and it fixes some issues DX11 cards are having such as some users reporting stuttering when panning the camera, DX11 fixes this.
Reply Quote
Customer Service
Hi,

I would probably need to see the whole error message if you could post that. However I believe the latest drivers available for that card are Beta based which may result is strange issues when playing, its possible the drivers are not yet fully optimized for the game.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]