High Latency

(Locked)

85 Orc Hunter
10265
I have been experiencing some latency issues since Tuesday this week.
I play on the Shattered Halls server and the latency issues are occuring in cities such as Orgrimmar, inside Heroic Cataclysm instances, Raids and even on questing areas such as Uldum.

More information below:
The Date and Time that you created the tracert file: 08/01/2011 - 17:00
- Your town and Country: Lisbon, Portugal
- The hour and date when you experience the problems the most: No specific time, tried at night, right now and in the morning.
- Internet Service Provider: Clix
- How fast is your internet connection?: 100Mbs/10Mbs
- The in game latency bar reading: it change between 300ms - 800ms
- Modem model: Huawei HG850
- Network card model if one is used: Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller(NDIS6.20)
- Router model (if used): N/A
- Firewall Software (if used): Windows 7
- Do you share your connection?: No
- Connection used, (USB, Ethernet or Wifi): Ethernet 100Mbps
- Chars created on other realms: Burning Steppes, 158ms; Sylvanas, 138ms; Terokkar, 147ms.

I am also pasting below information on tracert to the realm and pathping:

Tracing route to 195.12.246.197 over a maximum of 30 hops

0 Meganexus [193.126.154.150]
1 193.126.155.254
2 195-23-60-73.net.novis.pt [195.23.60.73]
3 195.23.197.99
4 195.23.199.149
5 195.23.196.157
6 195.219.185.25
7 * * *
Computing statistics for 150 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Meganexus [193.126.154.150]
0/ 100 = 0% |
1 6ms 0/ 100 = 0% 0/ 100 = 0% 193.126.155.254
0/ 100 = 0% |
2 2ms 0/ 100 = 0% 0/ 100 = 0% 195-23-60-73.net.novis.pt [195.23.60.73]
0/ 100 = 0% |
3 3ms 0/ 100 = 0% 0/ 100 = 0% 195.23.197.99
0/ 100 = 0% |
4 3ms 0/ 100 = 0% 0/ 100 = 0% 195.23.199.149
0/ 100 = 0% |
5 3ms 0/ 100 = 0% 0/ 100 = 0% 195.23.196.157
0/ 100 = 0% |
6 8ms 0/ 100 = 0% 0/ 100 = 0% 195.219.185.25

Trace complete.


Tracing route to 195.12.246.197 over a maximum of 30 hops

1 3 ms 3 ms 3 ms 193.126.155.254
2 2 ms 2 ms 2 ms 195-23-60-73.net.novis.pt [195.23.60.73]
3 2 ms 2 ms 2 ms 195.23.197.99
4 2 ms 2 ms 2 ms 195.23.199.149
5 2 ms 2 ms 2 ms 195.23.196.157
6 3 ms 3 ms 14 ms 195.219.185.25
7 38 ms 38 ms * 195.219.185.66
8 37 ms * * 195.219.243.2
9 39 ms 39 ms 38 ms ldn-b5-link.telia.net [213.248.74.1]
10 37 ms 37 ms 37 ms ldn-bb2-link.telia.net [80.91.252.201]
11 117 ms 115 ms 116 ms adm-bb4-link.telia.net [80.91.253.146]
12 183 ms 119 ms 120 ms adm-b7-link.telia.net [80.91.245.135]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Apparently im not loosing any packets and the latency increases when I enter the Telia bb4 and bb7.

Can anything be done with this? Since the game is mostly unplayable. Inside my ISP network i'm getting near LAN latencies...
Edited by Sererinn on 08/01/2011 17:29 GMT
85 Worgen Warrior
9235
Bump!
Same is happening to some of our guild members! Can you at least tell us if its Blizzard problem or Isp problem?
Same here from the netherlands. latency increases from 10 (normal) to 300+ when I start hitting telia
85 Goblin Warrior
10400
Getting identical issues here for two of us on Shattered Halls, Eu. Usually never see a ping over 70ms and now as soon as we hit peak hours our ping is rocketing to 600+ and it's completely unplayable.

Tracert shows the same results as above, with latency increasing quite a lot upon reaching Telia.

Gone through all the basics with our ISP and even had an engineer out to check over our connection - everything is hunky dory. Bought a new router and replaced everything we possibly can. Followed every support tutorial and guide I can possibly get my hands on ;/

Seriously unimpressed. I play this game to raid, as does my wife, and as it stands it's completely impossible to do that.
Same problem here basicly, when it reaches telia it's going down to drain.
85 Goblin Warrior
10400
To further elaborate on the issue I'm having, I've attached two traces taken during an instance of 2500ms and one where I'm sat comfortably on 52ms.

The Date and Time that you created the tracert file: 09/01/2011 - 21:00 GMT and 23:34 GMT
- Your town and Country: Cambridge, United Kingdom
- The hour and date when you experience the problems the most: Varies, can happen at any time, but generally between 19:00 GMT and 23:00 GMT (aka, raiding time...)
- Internet Service Provider: UKFSN (Entanet)
- How fast is your internet connection?: 8mbps
- The in game latency bar reading: it change between 300ms - 5000ms
- Modem/Router model: Cisco Linksys WAG 160N
- Firewall Software (if used): Windows Vista
- Do you share your connection?: Yes
- Connection used, (USB, Ethernet or Wifi): Ethernet
- Chars created on other realms: Shattered Halls only.

#1 2500ms, 21:00 GMT, Shattered Halls, Europe

Tracing route to 195.12.246.194 over a maximum of 30 hops
1 <1 ms <1 ms <1 ms 192.168.1.1
2 32 ms 32 ms 31 ms lns11.inx.dsl.enta.net [188.39.1.2]
3 31 ms 31 ms 31 ms gi1-1.inx.dist.dsl.enta.net [188.39.1.1]
4 31 ms 32 ms 31 ms te2-2.interxion.dsl.enta.net [78.33.141.89]
5 31 ms 34 ms 31 ms te2-3.interxion.core.enta.net [87.127.236.209]
6 33 ms 31 ms 31 ms te5-1.telehouse-metro.core.enta.net [87.127.236.94]
7 32 ms 32 ms 32 ms te3-3.telecity-hex.core.enta.net [87.127.236.106]
8 33 ms 32 ms 34 ms TenGigabitEthernet8-1.ar6.LON3.gblx.net [64.214.147.1]
9 33 ms 32 ms 32 ms ldn-b5-link.telia.net [213.248.91.37]
10 33 ms 32 ms 32 ms ldn-bb2-link.telia.net [80.91.252.201]
11 108 ms 107 ms 104 ms adm-bb2-link.telia.net [80.91.253.208]
12 103 ms * 107 ms adm-b7-link.telia.net [80.91.245.135]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
Trace complete.

#2 52ms, 23:34 GMT, Shattered Halls, Europe

Tracing route to 195.12.246.194 over a maximum of 30 hops
1 1 ms 1 ms <1 ms 192.168.1.1
2 30 ms 30 ms 31 ms lns11.inx.dsl.enta.net [188.39.1.2]
3 31 ms 30 ms 31 ms gi1-1.inx.dist.dsl.enta.net [188.39.1.1]
4 31 ms 31 ms 30 ms te2-2.interxion.dsl.enta.net [78.33.141.89]
5 33 ms 31 ms 31 ms te2-3.interxion.core.enta.net [87.127.236.209]
6 32 ms 31 ms 31 ms te5-1.telehouse-metro.core.enta.net [87.127.236.94]
7 31 ms 32 ms 32 ms te3-3.telecity-hex.core.enta.net [87.127.236.106]
8 32 ms 64 ms 31 ms TenGigabitEthernet8-1.ar6.LON3.gblx.net [64.214.147.1]
9 32 ms 30 ms 32 ms ldn-b5-link.telia.net [213.248.91.37]
10 32 ms 31 ms 31 ms ldn-bb2-link.telia.net [80.91.252.201]
11 47 ms 50 ms 50 ms adm-bb2-link.telia.net [80.91.253.208]
12 48 ms 48 ms 61 ms adm-b7-link.telia.net [80.91.245.135]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
Trace complete.
Edited by Mixeh on 09/01/2011 01:53 GMT
85 Human Rogue
10735
I have the same problem, im also form The Netherlands. I normaly work with around 40MS Lantency and today (form around 15:00) i have it jumping full-time form 40 to around 1000. i did mostly to relog and stop it, that did work tillt 20:00 Paris time, after that i did have around 400 latency jumping to 800 nearly all the time. at 4:00 in the morning (i know bit late but i wanted to check it out) i jumped back to 40MS Latency.
It remind me of the KPN issue of few months ago.
Edited by Kruimeldiefy on 09/01/2011 02:56 GMT
85 Orc Hunter
10265
I would really like to have some answers here, since this impacts my raiding performance and more important, it impacts my gaming experience to a full extent...
Even doing simple daily quests I feel the lag and it makes it a bad experience.
85 Orc Hunter
10265
Apparently the latency issues are spreading around the EU foruns much as it happened/is happening on the US ones as well.

Might be related or not, but I feel dumb paying for a 100Mb fiber optic connection to have it working perfectly and fast on anything I throw at it and only on this game do I have issues with the connection...
75 Human Paladin
875
Hi

This is the second thread about this.

I can't give you an answer but I am having the same problem. Until about 5 days ago everything was fine but now I have ridiculous lag – a couple of my toons have almost been killed because of this. I also get disconnected for no reason - again, this is new to me.

I have toons on three realms with varying high, medium and low populations and I get lag on all three.

I haven’t changed anything on my computer; all my drivers etc. are up-to-date.

I use BT Internet – and always have.

So, Blizzard, what’s goin’ on?!?!?
85 Blood Elf Paladin
8000
I've also been having lag issues starting around last monday or tuesday. My ping was usually around 80~100ms, now it goes between 300ms and 400ms, jumping to near 1k when on Orgri.
No changes were made to my computer nor my internet connection and modem, so I'm guessing this is a blizz issue. Alot of other portuguese players are having the same issue on Grim Batol EU.
78 Goblin Shaman
570
my lag problems started today and I average out about 2.5kms latency when I play which basically is unplayable. Forget dungeoning - just simple questing is impossible and my character ends up being booted out of the game. This is definitely a Blizz issue - plain and simple. Blizzard had better sort this out soon as I cant imagine many of us paying a monthly charge for a game which is unplayable! QQ
90 Tauren Druid
14855
got into the same lag issue about an hour ago. I could talk on /g just fine, whispers went through in real time but any ability was with 1 minute delay at least.

not to mention I was in the middle of leading a raid that was pretty much ruined because of this.

1 2 ms 3 ms 1 ms 192.168.1.1
2 10 ms 12 ms 10 ms 62.121.67.254
3 * * * Request timed out.
4 * * * Request timed out.
5 9 ms 24 ms 11 ms 217.6.51.41
6 46 ms 24 ms 22 ms hh-ea4-i.HH.DE.NET.DTAG.DE [62.154.33.34]
7 20 ms 23 ms 27 ms hbg-b2-link.telia.net [213.248.103.165]
8 24 ms 24 ms 97 ms hbg-bb1-link.telia.net [80.91.249.197]
9 43 ms 41 ms 40 ms adm-bb1-link.telia.net [80.91.253.45]
10 49 ms 33 ms 33 ms adm-b7-link.telia.net [80.91.246.43]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.

I think I remember some issues with Telia from wotlk yet......
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
85 Goblin Warrior
10400
Bump for some sort of response/acknowledgement. By the looks of all the threads banging about and the vast number of replies, there's clearly an issue in there somewhere.

Fix before tomorrow night would be good, or we're screwed again for another raid night :(
85 Human Paladin
4975
Bump!
85 Undead Death Knight
0
Im having the same problem since the "cata" release.
I am getting pretty sick of blizzard giving us the same lame "solutions" over and over again.
It is clearly a problem from blizzards side, not ours.
Blizzard, are you even working on a real solution?
Would love to see a blue post with the status of this issue on their side.
90 Gnome Warlock
4625
Same Problem here, since this morning i get latencys of around 3k and more. My connection is running fine on other programs, no lag and a 14 ms ping. I tried restarting everything, router, modem, pc, internet connection, game, still no progress. Disables all addons, nothing changed.

I had no latency issues so far since the Cata release, running in pings between 40 and 100 ms which is fine for me.

The game is unplayable for me at the current state. A blue post would be very much appreciated :)
85 Blood Elf Paladin
9840
I've made a ticket ingame, the GM that answered me said that they knew that have been complains about latency lately and that their tech dep. was checking on it.
I have the same problem, from sweden I normaly work with around 120MS Lantency and today (form around 19:00) i have it jumping full-time form 120 to around 1000. blizzard please help.
85 Human Hunter
3010
same problem for mee too any blue please
This thread is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]