Maybe a solution to stuck on initializing, please wait

For anyone that gets his wow launcher stuck on initializing, please wait... I might have found a solution.

If you got iTunes or Safari you probably also have a map called ´Bonjour´ in your ´Program files´ map.

Rename this Bonjour map to whatever you want and reboot your pc... start your launcher and probably it starts downloading the patch!

Ive tried this twice and for me it worked.

Why this might work?

When you start your wow launcher it also boots `mDNSResponder.exe` on the background which works with IP-protocols to make for example your iPhone work better with your pc if you use internet thetering (correct me if I´m wrong). This might conflict with the launcher. mDNSResponder.exe works with UDP-port 5353.

I´m no expert so everything just seem to be a logical guess.

I´d be happy if it can be confirmed or if it helped anyone out :)
Reply Quote
85 Human Mage
6015
I works. Just ctrl-alt-del and end task for the mDNSResponder.exe process. Starts downloading immediately. Thank you man!
Reply Quote
Customer Service
Hi Newton,

Not heard of this fix before, thanks for sharing with the forum!
Reply Quote
85 Goblin Rogue
2745
Apologies for reviving an old thread, but I managed to solve my "initializing, please wait" It turns out that the blizzard launcher uses your loopback address (127.0.0.1) I had software on my machine that blocks my loopback address, I added the exception not to block 127.0.0.1 and bam! The launcher works.
Reply Quote
90 Orc Rogue
11700
Didn't fix my problem, Still stuck on "Initializing, please wait"

This is after last update, 31/08/11
Reply Quote
Didn't fix my problem, Still stuck on "Initializing, please wait"

Can't update...
Reply Quote
90 Human Mage
6765
had the same problem, tried everything in the end i gave up and was about to reinstall WoW. thought i would try run as administrator then BOOOOOOM! it worked :)

moral of the story try run as administrator before reinstalling.

hope i helped :)
Reply Quote
4 Draenei Paladin
0
I found after a bit of experimenting that turning off the download whist wow is running option seems to work as well
Reply Quote
As Bellygrub suggested, I ran as administrator and it worked :-))
Reply Quote
85 Troll Mage
5350
OMG. Tank You man. It worked like butter. I cannot thank you MORE.
Although how did you find it?
Reply Quote
Uninstall Apple Software Updater.
After 3week pain, agony, i found the fix....
Reply Quote
90 Tauren Paladin
4725
Newton, your awesome, thks, bloody thkks
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]