Freeze Lag and fast forward

(Locked)

85 Worgen Warlock
0
Hello there. I'm creating this topic to get some help on my lag issue. This started nearly 1 month ago, since we started raiding heroic 25man bosses. Me and a mate in our guild Dreadina are from Greece, and we have pretty steady connection to our server (Neptulon). The problem occurs only in WoW and only during combat, especially during heroism.

Our world latency is around 220ms, and our home latency is around 69-140ms steady. Our general latency was around 70-130ms 6 years now in WoW.

The issue we have is that when we are in combat, suddenly everything is getting frozen (its NOT a frame lag, as we both have top PC setups, we get around 300-450fps and around 120fps in combat), and then everything goes fast forward after 5sec of lag. That means, that i queue all my spells, i have them highlighted, everything is stuck, and if im lucky and im not getting disconnected, i will have a fast forward mode to see what happened during my lag...

All this time i didnt bother trying to make a topic here as i knew that you were doing some work on latency fixes and bandwidth capacities etc. But now, speaking for today, i cant even play when we reach magmaw heroic, or al'akir 3rd phase while we move up and down and so on. It is very irritating and we cannot play like that.

Things that i tried:

1) Affinity filtering on CPUs to use 1-3-5-7 or 0-1-2-3 blablabla
2) AWK TCP Latency fix on windows 7
3) Deleted WTF and Cache folders
4) Removed all my addons
5) V-sync removal
6) Reduce the Hz of video
7) Remove sound
8) Projected Textures off and on
9) IPv6 to IPv4 off and on
10) AVG Removed
11) Playing on windows mode, tried full screen
12) Windows 7 CPU Parking option OFF
13) Windows Media player Network sharing services off
14) Nvidia prerender 3 frames option to 0 and back to 3 again
15) directx updated and tested
16) Firewall fixes and totally removed
17) Run as administrator on WoW
18) Port forwarding of course
19) Reinstall the game from scratch
20) change "Fix lag tolerance" option on interface option. We went back to 110ms after some tries
21) We also tried your "SET gxApi "d3d11" " option that u are implementing...

I will say again 2 basic things. 1) We have this lag issue only in WoW. 2) And we know much about PCs, so solutions about port forwarding or "delete wtf" folders will not help us. We tried basically everything. It seems this thing is an overflowed buffer issue, or packet loss.

We cant find any other explanation about it. Our ISP is Otenet Hellas.

Thanks for your time and i really hope we get assisted on this issue cause atm our favorite game is getting unplayable.
Edited by Khallan on 20/02/2011 20:38 GMT
85 Worgen Warlock
0
Any help on this will be appreciated
85 Worgen Warlock
0
So noone else has this :( Back to my misery.
85 Gnome Mage
LoA
12265
I have this same problem, all week was fine 40-50MS home (World roughly the same MAX was 120Ms)

My game makes buzzing sounds then my MS shoots up and i get laggs!

I have changed nothing, but i have went through a whole process of eliination, Had 3 technicians out to see was it a problem with my router, - Nope it's not.
85 Gnome Mage
LoA
12265
disabled Directx11 - Still happends,

MS keeps shooting from Average 100+ MS to 8-12k MS

Sometimes i even have 400Ms but cannot notice any lagg while spamming hardcast! (Running into low lvl instances and spamming scorch / aoe spells).

Lately though i have noticed it as i am lagging out / DCing.


I just got a new comp to play wow! (I even tried using the lowest settings)

I5 2500k -@3.3Ghz
4G Kingston ram
500GB 7200 16Cache HDD.
6850 Radeon


Surely i could handle the lowest settings with that setup,
I can, but i randomly get MS Spikes / Game freezes / DC's

Only started since sunday afternoon when i logged on.
B4 patch my MS was perfect.

My ISP is UPCIreland
90 Undead Rogue
12870
I have the same problem.
My ISP is TeliaSonera.
85 Troll Druid
8550
I seem to have the same problem.
90 Troll Mage
16670
Same problem. Started after last patch. Didn't bother with posting about it because I also thought it will eventually get fixed. Something seem to always brake with patches. Tried everything suggested so far but no luck. Raiding is pretty much out of the question.
85 Worgen Warlock
0
The sad thing about it is that fights like Al'Akir, Magmaw, Maloriak..., Valiona, are fights that let you 1-2 seconds space to move your char so you dont die... Imagine how we are playing by lagging for 5 seconds and then moving fast forward to catch up... It is causing headaches literally.
80 Blood Elf Paladin
Arc
2365
same here - UK based ISP is Orange
85 Troll Druid
7220
yo there i know this is a old topic but i got the same prob now :(

aint blizz gonna do anything to get the lag to go away or dont they care?
Blizzard Employee
Please do not resurrect old threads.

If you are experiencing latency issues, then I will need you to start your own thread and provide a trace route report:
http://eu.blizzard.com/support/article/18888

Thread locked.
This thread is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]