Enable Ipv6 when avilable...it is:(

(Locked)

88 Undead Mage
4490
is this a bug i cant Enable Ipv6 when avilable
i have it on


Control Panel>Network and Internet>Network Connections>
Wireless Network Connection>Right Click >Properties>

and its On

what to do
88 Human Death Knight
7890
Your wireless adapter might support ipv6 but I'm pretty sure your ISP wont have rolled out ipv6 just yet.
88 Undead Mage
4490
ok so how do i make my ISP roll out the IPV6 out
88 Human Death Knight
7890
They'll do it in their own time, in fact they've probably been preparing for it for months, its a massive massive task for everyone, not just your ISP, you'll just have to wait it out!
88 Undead Mage
4490
they could say wait...
ok gona wait maybe at patch 4.2
88 Undead Mage
4490
they should do it for me first cuz they love frost mage and am frost mage
Blizzard Employee
It's nothing to worry about, it's simply future proofing.

When it is available on your connection the option will light up and you can switch to it, but you wont notice any significant change.
88 Undead Mage
4490
:(
90 Human Mage
3150
I have IPV6 and get 10/10 twice and all greens on http://test-ipv6.com/ but i cant select ipv6. Why?
Customer Service
Hi there,

Please do not bump older threads.

You can delete the WTF folder to force the game to re-detect your settings, but if you are still unable to use this option you may need to speak to your network provider.
This thread is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]