Full Game Client Download Stuck at 27%

(Locked)

70 Orc Shaman
9685
Hello, today I tried to reinstall WoW (via the Full Client download on the battle.net website), When it got to 27% it stopped and said this:

The file "C:\Program Files\World of Warcraft.8e115ffd.temp\Data.temp\world.MPQ.temp" could not be opened. (OpenRepackTarget::Execute)
Downloaded smaller than expected - http://ak.worldofwarcraft.com.edgesuite.net/wow-pod-retail/EU/12911.streaming/12911patch4.0.0/base/world.MPQ
Downloaded smaller than expected - http://ak.worldofwarcraft.com.edgesuite.net/wow-pod-retail/EU/12911.streaming/12911patch4.0.0/base/world.MPQ


I don't know whats wrong with it, could I get a bit of help? Many thanks.
Edited by Shammyslam on 09/05/2011 14:10 BST
70 Orc Shaman
9685
Decided to try downloading via disks and this is what it said when I started with cataclysm

The file "C:\Program Files\World of Warcraft\Data\enGB\expansion3-locale-enGB.MPQ.temp" could not be opened. (OpenRepackTarget::Execute)
Downloaded smaller than expected - http://ak.worldofwarcraft.com.edgesuite.net/wow-pod-retail/EU/12911.streaming/12911patch4.0.0/enGB/expansion3-locale-enGB.MPQ


Getting sick of it
70 Orc Shaman
9685
/shamebump

Really need help. :<
70 Orc Shaman
9685
Okay so I tried to reinstall again (something about only needed to download cata) and I get this

The file "C:\Program Files\World of Warcraft.temp\Data.temp\enGB.temp\expansion3-locale-enGB.MPQ.temp" could not be opened. (OpenRepackTarget::Execute)
Downloaded smaller than expected - http://ak.worldofwarcraft.com.edgesuite.net/wow-pod-retail/EU/12911.streaming/12911patch4.0.0/enGB/expansion3-locale-enGB.MPQ


Can I get a blue post or something?
same problem...help please.
- WoW, StarCraft II
85 Worgen Druid
0
03/12/2011 21:11Posted by Gratitude
same problem...help please.


Please don't resurrect old threads. Its against the forum rules. If you have a problem, please make a new thread and I (or someone else) will be happy to help you there.
Customer Service
Locking this as it's an older thread.

If you're experiencing the same issue, please try to install in Safe Mode with Networking:
http://eu.blizzard.com/support/article.xml?locale=en_GB&articleId=22633
This thread is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]