Lag spikes, Bank, Bags and Item issues

90 Human Death Knight
4260
Chamber of Aspects server, checking in... 15 sec lag spikes and bag problems... items staying in bags / showing grey.
Edited by Mortice on 09/07/2011 19:52 BST
Reply Quote
90 Gnome Rogue
10710
My action bars arent working either. I cant change specc. I cant equip fishing pole cause me class cant use twohanded weapons. I cant accept dailies cause there are none. Cant loot mobs i kill and i cant sell stufs cause the items are still in me bags but greyed out and cant be moved. And if i move another item that i havent sold, it simply disapear from me bags and then after some time pops back up.

Been like this all day so a blue post about when Blizzard gonna fix it and what we gonna get in compensation for one lost day would be nice to see. One day of lost dailies, money, loot/skins, badges from Tol Barad and Molten Front.

And i am NOT trying to be childish/stubborn or whatever, but i will not delete WTF, Cache and Interface folders.
Reply Quote
85 Night Elf Druid
2115
09/07/2011 19:55Posted by Ranjá
And i am NOT trying to be childish/stubborn or whatever, but i will not delete WTF, Cache and Interface folders.


Fairly safe to say its not a cache, wtf interface issue tbh.
Reply Quote
90 Gnome Rogue
10710
Update: I can pick up Hyjal/Molten Front dailies now but still almost a day lost.
Reply Quote
29 Human Paladin
2510
me to, on Nagrand. items stay grey in bags when moved and when posting to the Auction House sometimes the item does not appear to leave my bags (but has)
Reply Quote
90 Tauren Shaman
12980
Let's hope the server restarts tomorrow morning sort out that mess. It would have been nice to have a tiny bit more info about what was going on.
Reply Quote
Blizzard Employee
Good evening folks,

I realise it’s been rather quiet on the Technical Support Forum today, so please accept my apologies that I haven’t been over to provide you guys with a link to the response posted on the Customer Support Forum earlier this afternoon;

Issues with Items (greyed-out, glitches, etc.)
http://eu.battle.net/wow/en/forum/topic/2364426647

Apologies for the delay in updates – we’ve been in communication with our development and technical teams in order to ascertain the best possible way to get the situation resolved at such a busy time of day.

The issues you’re currently experiencing are likely linked to the instance server latency some of you may have been also noticing and, while we’ve been able to find a way to deploy a fix for the instance-side issues, we will unfortunately need to perform rolling restarts for all realms to fully correct the item situation.

Unfortunately this isn’t something we can do at peak times, but we’ve already scheduled these restarts for later tonight and we sincerely hope to see the situation resolved as a result. :)

Apologies for any inconvenience in the interim, but hopefully you can all at least now plan your time accordingly. In addition, you’re welcome to continue to use this thread to let us know if the situation changes during the evening.

That’s about all the information we have available at the moment, but we’re obviously hoping that the rolling restarts scheduled for tonight will resolve the majority of these issues.

As I said on the other forum, however, you’re all welcome to post any significant changes you happen to notice during the rest of the evening (including any reports of non-bag related lag on any instance servers, seeing as this should hopefully have improved by now), and I’ll make sure to keep checking back here to pass on any reports. :)
Reply Quote
85 Orc Warrior
1350
My bag problems seem to have gone now - hope I haven't spoke too soon
Reply Quote
85 Worgen Warrior
1780
For my sake, this is just a problem on 1 of the characters (This one), others have no problems..
Reply Quote
85 Troll Priest
10300
Myself and my guildies had the greyed out items in bag problem all today.

We also had big lag spikes (all at the same time - different isps) and did not lag on vent.
Reply Quote
85 Dwarf Hunter
11855
54 ms (Home)
2580 ms (World)

It's my Internet, they say... Everytime i leave a loading screen... BAM! World ms through the roof...

It's my Internet... I heard.
Reply Quote
85 Human Warlock
0
still massive lagspikes and disconnects in battlegrounds.

edit: local network + internet is fine.

61ms home
73ms world

still every couple of minutes i get a lagspike and/or disconnect.
Edited by Kherys on 10/07/2011 09:39 BST
Reply Quote
90 Blood Elf Paladin
9595
Hello from Argent Dawn.

Lag spikes like crazy still going on after reset.

I hope a solution is coming soon, trying to heal people, do quests, and anything else you can think of under these conditions, just isn't fun.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]