Razer Naga and WoW cursor sensitivity - help!

85 Tauren Warrior
10975
I have bought myself a brand new Razer Naga (after buying a Deathadder and it being broken out of the box, gg) and I am having a mild sensitivity issue when I am ingame in WoW. The sensitivity seems roughly 20% too high/fast for my taste. In Windows it's perfect. I run two screens. WoW on Windowed+Maximized on one, everything else on the other. The second I click my cursor on the WoW-window/screen, the sensitivity increases. Nothing changes within the Razer config, nor in windows mouse options. But the mouse simply moves faster. The second I click outside of WoW again, it goes back to normal.

I am completely aware of the slider in Interface options (it's turned all the way DOWN to lowest). My windows sensitivity is perfect and I am 100% certain that there is no other profile loading for the mouse (Razer has profiles that can change sens on the fly and so on). I force this by ensuring that the default (or another, I've tested multiple) profile gets loaded everytime I run WoW.exe. I also try without profiles. The same problem always occurs.

I'm running it at 1200 DPI and in Windows 7 x64 my "pointer speed" slider is at 3 out of 11.

My previous mouses/mice (Microsoft IntelliMouse 3.0 and Razer Deathadder) did not have the same issue at all. WoW inherited the windows + driver cursor speed/sens without having to bother about the ingame pointer speed slider.

This is driving me nuts, to the point where I'm actually considering returning the mouse and getting another Deathadder/MSI3.0.

Any tips? Any knowledge? Please help!
Reply Quote
Customer Service
Please delete your WTF, Cache and Interface folders do not replace any AddOns.
Reply Quote
85 Tauren Warrior
10975
Hello again.

I did as you said, tried on a fresh install of the game and nothing changed. So! I took the Naga back and got another Deathadder. The problem is STILL there. With or without razer's own driver installed. This seems like a razer-related issue, but thought it was worth rapporting here too.
Reply Quote
85 Human Paladin
10215
I opened my Config.wtf from /World of Wacraft/WTF/ and typed SET mouseSpeed "0.25" (0.5 is the lowest from the slider in-game, it's probably there already) and set the Config.wtf to Read-Only. (right-click config.wtf, check read only -> apply -> ok)

Then I went in-game and typed /console mouseSpeed 0.25. I think it worked for me, I had to log off right after that so I can't confirm this. But it felt like it was fixed.

P.S. when you set it to read-only it probably resets every other change you make in-game when you start your client again. I need to see if one can take the read-only option off after you made these changes.

P.S.S. Ok, I had to chance to look into it better now, making the config.wtf read only doesn't help at all, but typing /console mouseSpeed 0.25 (or whatever you find best) does slow it down.
And it resets everytime you log out, change character or even reload the UI.
Edited by Nekuin on 26/09/2011 20:40 BST
Reply Quote
100 Troll Druid
14895
Just did the same, when i swap into wow the mouse sensitivity skyrockets, its totaly uncontrollable, for this to work properly i hat to set the windows sensitivity so low it takes like 4 strokes over my mouse pad to get from one cornet to the other..
Reply Quote
100 Troll Druid
14895
currenly useing /console mouseSpeed 0.25 as a temporarily fix..
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]