[Game Issue] All /castsequences produce a slight delay

85 Goblin Mage
0
I tried a /castsequence Arcane Blast, Arcane Blast, Arcane Blast, Arcane Blast

and I noticed it always produces a slight delay before each AB. Using AB on its own does not have it.

I also confirmed it on another spec and another spell.

It appears to be around 200ms. Much lower than the GCD but very noticeable. The number is a guess.


PS. The example sequence has no real use but I first noticed it on a sequence that included Mirror Image. At first I suspected an issue with MI, but removing it did not alter the latency effect.



EDIT: I suspect it has a simple explanation: The cast buffer may not be taken into account at all hence, to produce latency equivalent to world latency.
Edited by Fateswarm on 16/10/2011 20:36 BST
Reply Quote
90 Troll Druid
16185
Why do a castsequence with 4 times the same spell and nothing else?
Reply Quote
Customer Service
Hi there, Fateswarm.

Could you post this in our bug report sticky please? This will help us keep track of it:

4.2 Known Issues & Bug Reports
http://eu.battle.net/wow/en/forum/topic/2313881411
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]