Problems logging in.

12 Tauren Paladin
PCG
60
So im wondering if anyone else is having problems.

I put in my Email/Pass and try to log in.
It says "Connecting" and almost instantly says Success like usual. But it doesnt move on from that and just sticks on "Success!". When i then click Cancel, it changes to "Retrieving Realm List".
It then just stays like that for ages and doesnt log me in.

Been trying to get on for like an hour and half now and still nothing.
Anyone else having/had this problem before?
Reply Quote
87 Human Paladin
4155
just started getting this problem now.

Logged in for a couple of hours fine earlier, then get this issue
Reply Quote
Had this problem all last night and still getting it this morning. Which ISP are you guys with?
Reply Quote
85 Blood Elf Hunter
1820
I have this problem as well so glad its not just me thats getting it =] im using the universitys wireless for my isp since i have no way to connect to wired here. know my bfs works cz tried my acc on his pc. Its typical of my luck when i decided to come back to WoW after like 2 or 3 years xD speed i have on wireless is 54mbps. submitted a ticket so we'll see what happens
Edited by Naia on 03/10/2012 12:24 BST
Reply Quote
87 Human Paladin
4155
Still having this problem, stuck on success, then click cancel and then stuck on retrieving realm list.
I was playing this morning absolutely fine
Reply Quote
85 Blood Elf Hunter
1820
sent ticket n they suggested deleting cache n wtf files. did that it didnt work so awaiting a reply on it adm to see if i can do anything else. also suggested interface folder but i havent got one
Reply Quote
87 Human Paladin
4155
Just tried that as well, didnt work either.

I also had a reply to reset user options in the options menu.
This also didnt work
Edited by Brotherrhy on 03/10/2012 17:01 BST
Reply Quote
85 Blood Elf Hunter
1820
ive reinstalled it as well and it hasn't done anything to it n it still sticks :( n no ones replied to my added replies. Can we get an admin to tell us whats wrong with it? i dont want my 25 quid goin down the drain im a student :(
Reply Quote
Customer Service
Hi there,

Could you try flushing your DNS.

Power off your modem/router for 5 minutes, turn it back on and then perform this command.

Windows XP:
- Click Start and then Run
- Type cmd in the run box and click Ok
- In the Command Console window that has appeared type: ipconfig /flushdns
- After typing the above command, press Enter to execute it and then close the window

Windows Vista / 7:
- Click Start, then Programs, then Accessories and then locate 'Command Prompt'
- Right-click on 'Command Prompt' and left-click on 'Run as Administrator'
- In the Command Console window that has appeared type: ipconfig /flushdns
- After typing the above command, press Enter to execute it and then close the window

If that doesn't work, can you check that the software isn't being blocked by any Firewalls? Make sure there's exceptions in your firewall for the World of Warcraft Launcher, wow.exe and wow-64.exe programs.
Reply Quote
12 Tauren Paladin
PCG
60
Hi there,

Could you try flushing your DNS.

Power off your modem/router for 5 minutes, turn it back on and then perform this command.

Windows XP:
- Click Start and then Run
- Type cmd in the run box and click Ok
- In the Command Console window that has appeared type: ipconfig /flushdns
- After typing the above command, press Enter to execute it and then close the window

Windows Vista / 7:
- Click Start, then Programs, then Accessories and then locate 'Command Prompt'
- Right-click on 'Command Prompt' and left-click on 'Run as Administrator'
- In the Command Console window that has appeared type: ipconfig /flushdns
- After typing the above command, press Enter to execute it and then close the window

If that doesn't work, can you check that the software isn't being blocked by any Firewalls? Make sure there's exceptions in your firewall for the World of Warcraft Launcher, wow.exe and wow-64.exe programs.


Nope, this doesnt help at all :/
Ive tried flushing it, renewing it.

Also tried deleting the Cache and updated the WTFRealm list.
Double checked my firewall and thats perfect, Diablo3 and SC2 works.
Its just WoW that has issues, seemingly all the time.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]