The FIX to the Wow Error 133/134 issue


90 Goblin Death Knight
Hi there. I have been getting a lot of WoW errors today, so I came to the forums for advice. After having very little luck I asked a few friends. They told me about a new 'bug' that is going around where someone on your battlenet would /w you a weird code type thing, and it would cause a WoW error on the recieving persons end. I wont type the code here for obvious reasons. Here's what you should do to prevent it:

Go into WoW.
Right click 'general' on the chatbox tab.
Select 'Settings'.
Untick 'Battlenet whispers'.

This fixed it for me atleast. I was getting a WoW error every 3-4 minutes. I tried to disable all my addons, to clear my cache, everything. But as soon as I turned my Battlenet chat off I have been fine.

Give it a try, and I hope it helps :)
85 Undead Priest
Praytell, how does one open WoW to do this...if they cant open WoW in the first place BECAUSE of the error?

90 Draenei Shaman
Yep, I tried to fix my problems(launcher looped) with that guide on the forums (deleting wow.exe, launcher.exe etc) and now I have error #134. I can't even open wow.exe now...
Customer Service
I'm going to lock this as it's 9 months old, and refers to a different specific issue which shouldn't occur anymore.

If you're experiencing errors, please make your own post, and link or post the most recent error log you received.


Let me know how I'm doing!
This thread is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Explain (256 characters max)