teclas en" SteelSeries WoW: Cataclysm MMO Gaming Mouse"

(Cerrado)

Enano Paladín 85
8255
Hola,

recientemente (hace un par de dias) me ha llegado este ratón. La verdad es que está bastante bien pero he seguido la mini guia que pone para asignar teclas en wow y la verdad es que no funciona. No se si es que no está bien detectado por el wow (mi ordenador lo ve perfectamente).

basicamente lo que he seguido es esto:
------
1. If you are using the World of Warcraft MMO Gaming Mouse software, select desired illumination and
performance settings. Check the “Enable In-Game Mode” option.
2. Launch World of Warcraft
3. Open “Game Menu”
4. Click “Interface” and select “Mouse” section
5. Check the “Detect World of Warcraft Gaming Mouse” option and press “Ok”
6. Click “Key Bindings”
7. Scroll down to your desired function that you wish to bind to the World of Warcraft MMO Gaming Mouse and then press the desired mouse button. Repeat this step for all functions you wish to be associated with mouse buttons.
8. Press “Ok” and click “Return to Game”
9. That’s it! Enjoy using the World of Warcraft MMO Gaming Mouse!
-----------

bueno, pues despues de marcar la opcion numero "5" y darle al ok no aparece por ningún sitio la opcion esa de asignaciòn de teclas...


A ver si alguien me puede echar una mano jeje.

saludos.
Draenei Mago 85
5195
A mi me ha llegado ayer y aunque las asigne por el programa externo no hay manera que funcione algún otro botón ademas de la rueda y el izq. y derecho

Sería de agradecer que hacer para que funcionen la totalidad de los mismos.

Saludos
Empleado de Blizzard
¿Usáis Windows?

¿Habéis descargado el software desde la página de Steelseries?
Draenei Mago 85
5195
08/01/2011 19:49Publicado por Ikentis
¿Usáis Windows?

¿Habéis descargado el software desde la página de Steelseries?


Si, uso windows y descarge la última versión del software en la página de steelseries, para ser más exacto.

Windows 7 x64
Vers. Software del MMO GMM 1.08

    Yo no veo que detecte el ratón en el juego, no funciona los botones adicionales
Empleado de Blizzard
Investigaré si hay algo reportado y haré unas pruebas para ver que puede ser.
Empleado de Blizzard
Dentro del programa steelseries aseguraos de tener la versión 1.11 y el firmware 3.01
Desmarcad la casilla Enable in-game mode
Probad con el juego en inglés

Haciendo esas cosas todos los tests han funcionado.
Draenei Mago 85
5195
09/01/2011 18:29Publicado por Ikentis
Dentro del programa steelseries aseguraos de tener la versión 1.11 y el firmware 3.01
Desmarcad la casilla Enable in-game mode
Probad con el juego en inglés

Haciendo esas cosas todos los tests han funcionado.


Ikentis es el World of Warcraft® Cataclysm MMO Gaming Mouse no la versión anterior

En la pagina de steelseries la última versión del software es la 1.08. Released: 2010-12-27 y el firware es la 1.31

Por eso no entiendo que me digas 1.11 y 3.01 respectivamente

Empleado de Blizzard
Perdona he estado probando el otro. (metedura de pata)
Empleado de Blizzard
No he podido realizar las prueba necesarias para poder deciros con seguridad, tendré que mirarlo en otro momento.
Draenei Mago 85
5195
Te confirmo que en inglés tampoco funciona.
Huargen Sacerdote 90
11845
Buenas, he encontrado este hilo, y a mi tambien me pasa:

Los botones adicionales no funcionan cuando le asigno acciones des del software del ratón como abrir bolsas, minimapa, ni macros, solo responden los botones izq, derch y rueda del raton en el juego.

Como mucho des de interfaz del juego le puedo asignar acciones a los botones adicionales, pero lo ideal seria poder ejecutar una macro o un hechizo con un clic del ratón, y eso no funciona.

Tengo Win 7 Home Premium. Software del ratón 1.11, y firmware 1.31.
Empleado de Blizzard
He conseguido un ratón de ese modelo y me funciona tanto en castellano como en inglés, he de marcar la casilla enable in-game mode

He podido hacerlo en Win XP, aún me falta poder montar un sistema 7 para las mismas pruebas.

Empiezo a pensar que es un problema de windows 7 y el software del ratón.
Tauren Paladín 90
18970
Yo hace mucho tiempo que lo tengo (el primer mouse) y el software no va, pero igualmente no es problema alguno, te vas a teclado dentro del juego y te lo configuras para ese mismo personaje activando la casilla de arriba, con más opciones que el software a mi ver.

No podrás cambiar de perfil si cambias de spec con el mismo pj, lo único malo, simplemente lo que asignes en tu barra de acción en ambas specs tiene que estar en el mismo lugar. (Si usas bartender es más fácil aun de configurar, ya que salen barra1 a barra10 y todas las opciones posibles del juego)
Huargen Guerrero 56
260
pues estoy con el mismo problema, no me funciona ninguna tecla adicional, agradecería que os pusierais en contacto con steelseries y confirmarais el problema y asímismo se busque una solución puesto que el ratón no es precisamente barato y no me parece bien que ahora por un problema técnico no funcione.
No-muerta Sacerdotisa 90
13890
A mi me pasa algo parecido. Me funcionan todos los botones pero el izquierdo y el pequeñito de la izquierda de la rueda no van, de la noche a la mañana dejaron de ir. Primero uno y luego otro.(Es el 1º, no el de la cataclysm)
Customer Service
Hola a todos los afectados.

Vamos a buscar puntos en común entre todos vosotros ¿Podéis confirmarnos que todos usáis Windows 7?
También sería de utilidad que volvierais a probar eliminando temporalmente los addons.
No-muerto Mago 85
0
Wenas, a mi me pasa algo similar.
Al principio, cuando lo conecté me funcionaba correctamente, no tube que retocar ninguna tecla des del menu del sofware, sino que directamente des Teclado ( dentro del wow ) podia assignar teclas k se me kedavan puestas como por ejemplo Boton raton 6, Boton raton 8, etc....
Sin embargo ahora en la Interface del wow me sigue poniendo Boton teclado 6, Boton teclado 8, etc.... pero lo tengo todo cambiado, es decir, en un boton lateral inferior me sale que esta puesta la letra T i me coincide que la letra t la tengo bindeada para otro hechizo que no quiero lanzarlo ni que coincida con el dicho boton del raton.
He intentado retocarlo des del sofware nombrado anteriormente i a la que cambio 4 cosillas le doy enable in game ( o algo asi ) i lo pero es k luego ia ni me detecta los botones, solo los basicos mas los 2 laterales superiores.
Agradeceria una solución eficaz por parte de Blizzard.
Gracias de antemano
No-muerto Mago 85
0
Por cierto, a parte de todo esto tengo intalada la versión correcta del sorfware
Este hilo ha sido cerrado.

Por favor, informa de cualquier violación del Código de Conducta, incluido:

Amenazas de violencia. Nos tomamos estas cuestiones muy en serio y alertaremos a las autoridades correspondientes.

Publicaciones con información personal sobre terceras personas. Esto incluye direcciones físicas, direcciones de correo electrónico, números de teléfonos y fotos o vídeos inapropiados.

Lenguaje acosador o discriminatorio. No se tolerará este tipo de conductas.

Código de conducta: Foros

Informar del comentario , escrito por

Razón
Explicación (256 caracteres máximo)
Enviar Cancelar

Informe completado

[Cerrar]