Launcher Symbol in Taskleiste fehlerhaft

Feedback Diskussion
Moin,

bei mir wird das Symbol des Launchers in der Taskleiste nicht korrekt angezeigt.
Hat noch jemand dieses Problem gehabt oder kennt einen Weg das zu fixen?

Vielen Dank im Vorraus.
Hallo,
kannst du dein Problem evtl. genauer erklären bzw. beschreiben in wiefern es "nicht korrekt" angezeigt wird? Wäre vermutlich hilfreich. :)
Hoi,
ich habe das Problem seit heute auch (Neuinstallation des kompletten Systems).

Die Desktopverknüpfung ist in Ordnung (also hat das richtige Icon).
Wenn ich die B-Net Software starte, erscheint in der Taskleiste die Anwendung, jedoch ist dort nur das weiße "Standard"-Windows Icon zu sehen.

Ich weis, dass ich hier nen "alten" Post aufwärme, aber passiert ist hier in der Zwischenzeit ja eh nichts :-D
Sehr interessant, dass mein Vorpost ein Minus erhalten hat, aber nun gut. Jemand der nicht genug Mut hat zu posten, was er bemängelt, bekommt hoffentlich auch nicht genug Aufmerksamkeit von den Moderatoren.

Back to Topic.
Ich konnte das Problem nun bei mir beheben.
  • Die laufende Battle.net Software in der Taskleiste rechtsklicken. (ein Menü öffnet sich)
  • Dritter Punkt von unten, "Battle.net" wieder rechtsklicken. Und "Eigenschaften"
  • Im nun geöffneten Fenster sollte das Icon ebenfalls falsch sein.(oben links)
  • Ein Klick auf "Anderes Symbol" sollte das richtige Battle.net Icon zeigen. Sollte das Battle.net Icon nicht zu sehen sein, einfach in den Ordner der Battle.net Software navigieren und dort das Icon der Launcher.exe auswählen
  • OK, und Übernehmen
  • Viel Erfolg, hoffe dem ein oder anderen konnte das helfen
    Danke mir hat es gerade geholfen.
    Vielen Dank! Durch deine Hilfe konnte ich das Problem lösen
    Danke ebenso
    Danke, hat mir auch sehr geholfen! :D

    Nimm an der Unterhaltung teil!

    Zurück zum Forum