Items unsichtbar

Allgemeines
Ich weiß nicht ob nur ich des Problem habe,

aber bei mir werden viele Items erst verzögert angezeigt...

manche bis zu 10 Sekunden (selten)...

immer wieder wenn ich an einem Weg mehrmals vorbeilauf seh ich da ein Atem des Todes oder ein anderes Gelbes Item rumliegen (ich heb eig. immer alles sofort auf außer blau)

ich kann net nach jedem Elite den ich umhau 10 Sekunden warten bis ich den Loot sehe ^^7

Diesen Fehler habe ich jetzt schon seitdem ich wieder D3 spiele also seit RoS

Besonders oft kommts bei mir bei den Waffenständen vor, ich seh zwar ein Item in der Luft aufn Boden fallen, aber am Ende muss ich paar Sekunden warten bis ich es vom Boden aufheben kann.

/discuss
Jepp, hab ich teilweise auch schon beobachtet aber dann doch einer gewissen Latenz oder einem Lagg zugeschoben...
mach dir nix draus hab ich auch xD besonders in rifts richtig schlimm da dauerts auch mal ne minute bis da was droppt xD 5 Minuten erfolg unmöglich außer ich heb nix auf :D
Ist mir auch schon oft aufgefallen.
Aber nie wenn ich allein spiele, sondern immer nur in einer grp.
Wenn die grp voll ist, wird es besonders schlimm.
Aber das passiert komischerweise auch nicht bei jedem Items. Manche Packs z.b. lassen sofort alles fallen. Andere schmeißen nur den Atem des todes ab und das Item erst 5secs später.
Manche lassen generell erst nach 5secs alles fallen.
Lags usw schließe ich aus.
-
Und wo wir schon mal dabei sind:
Behebt bitte endlich mal einer diese !@#$ ruckler wenn man in einem Rift ist und jmd aus der FL kommt on oder erzielt einen Erfolg. Oder wenn ich mein Inventar öffnen will: 3secs standbild, dann gehts erst weiter. Danach geht es solange problemlos bis ich wieder ein item aufgesammelt habe. Dannn wieder 3secs Standbild beim öffnen des inventars.... usw...
16.04.2014 18:16Beitrag von Shisato
Und wo wir schon mal dabei sind:
Behebt bitte endlich mal einer diese !@#$ ruckler wenn man in einem Rift ist und jmd aus der FL kommt on oder erzielt einen Erfolg. Oder wenn ich mein Inventar öffnen will: 3secs standbild, dann gehts erst weiter. Danach geht es solange problemlos bis ich wieder ein item aufgesammelt habe. Dannn wieder 3secs Standbild beim öffnen des inventars.... usw...


+1 hab ich auch

, du kannst aber auch unter Optionen ausschalten, das du benachrichtigt wirst wenn jemand on/off geht, dann haste auch diese Ruckler/Lags nicht mehr
Hilft aber nix beim Inventar oder? Ich leg bei Schreinen nämlich immer die Armschienen an die ein Pack hervor rufen. Und das ewige ruckeln dabei nervt wie hulle.
Außerdem interessiert es mich ja schon was die Leute aus meiner FL so machen. Bei ein paar zumindest; weil wenn man das ausschaltet werden bestimmt auch die Erfolge nicht mehr angezeigt, oder?
Und dabei ruckelt es ja auch. Also es hilft alles nix, das Problem muss beseitigt werden.
ohja aber das inventar zu öffnen wenn nen elite keinen loot gedroppt hat hilft xDDD durch die 4 sec standbild is der loot dann meistens da
Dürfte an einer SSD Festplatte liegen.
Habe ich auch.
Mir ist heute sogar ein unsichtbarer Gegner untergekommen. habe ih nur bemerkt weil mein Templer auf irgendwas rumgekloppt hat... Der "Geist" hat dass sogar ein gelbes Item gedroppt oO
16.04.2014 18:55Beitrag von Pointi1978
Mir ist heute sogar ein unsichtbarer Gegner untergekommen. habe ih nur bemerkt weil mein Templer auf irgendwas rumgekloppt hat... Der "Geist" hat dass sogar ein gelbes Item gedroppt oO


haha wird der Grund sein warum ich auf T6 manchmal einfach Tod bin...
16.04.2014 18:47Beitrag von maVe
Dürfte an einer SSD Festplatte liegen.
Habe ich auch.


Erklärung ?
das liegt nich an der festplatte das liegt am game xDD bist ja schon fast wie blizzard wenn die server !@#$%^-* zu sagen liegt am internet anbieter und nich an den blizz servern xDDDD wenn was net funzt liegts nicht immer an den spielern :D

Bountys=Loot dropt ohne probleme
Kampanie=Loot dropt ohne probleme
Rifts=Loot laggt

Willst mir erzählen meine Festplatte hat kein Bock mir meinen Loot in Rifts zu zeigen? :D
Benutze keine SSD und hab das gleiche Prob
17.04.2014 01:11Beitrag von Xenity
Benutze keine SSD und hab das gleiche Prob


Ha! xD
17.04.2014 01:11Beitrag von Xenity
Benutze keine SSD und hab das gleiche Prob

Dito.
16.04.2014 18:47Beitrag von maVe
Dürfte an einer SSD Festplatte liegen.
Habe ich auch.


Haha. Köstlich.

Ironie und schwarzer Humor :D
Hi,

das Problem hat bei mir auch regelmäßig die komplette Gruppe. Das sorgt momentan für den meisten Frust da Spieler immer wieder eine Weile warten müssen bis man den Loot sieht.

Die Dropanimation kommt zwar, auf dem Boden liegt jedoch nichts.

Tipp: Man kan den Loot "umstellen". Ich weiß momentan nicht mehr wie es heißt, was ich aber meine ist, dass der Loot auf dem Boden dann ähnlich wie bei der PS-Version mit kleinen farbigen Bildchen angezeigt wird und nicht mehr als Text.

Ich habe es getestet, war aber auf die dauer nichts für mich. Viel zu unübersichtlich, der Loot liegt auf einem Punkt und man muss alles aufheben wenn man alles sehen möchte.

Allerdings passiert die Verzögerung bei vielen kaum, bei den meisten sogar garnicht mehr.

Nimm an der Unterhaltung teil!

Zurück zum Forum