ATI/AMD Trostlose Sande ABSTURZ!

Technischer Kundendienst
Zurück 1 9 10 11 19 Weiter
Ich muss meine obige Aussage korrigieren: Der Memory Leak scheint sich auch in 3D Anwendungen bemerkbar zu machen. 3D Mark läuft langsam wie nie. Werde deshalb auch den 15.9er wieder deinstallieren. Wer weiß auf welche 3D Anwendungen (Spiele z.B.) sich das noch auswirkt.
Meine anfängliche Begeisterung für den Beta-Treiber ist mittlerweile verschwunden.
Mit Diablo 3 läuft der Treiber anstandslos und, wie schon berichtet, geschmeidiger.
Aber mit anderen Anwendungen und Spielen ist dieser Treiber derzeit nicht zu gebrauchen.
Bei einem Spiel habe ich zum Beispiel Schimmern, Flimmern und Leistungseinbrüche, daß ich ,getesteterweise, mit dem normalen Treiber nicht habe.
Auch ist der Memory Leak nicht zu verachten und wegzuschmunsel.
Deswegen benutze ich lieber die Zwischenlösung (http://eu.battle.net/d3/de/forum/topic/13123156920?page=2#26), bis die Probleme behoben wurden.

Gruß
Fredericus
AMD hat den 15.9.1 online gestellt.
http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx

Resolved Issues:
◾[77609] A video memory leak can occur when browser and other windows are resized
◾[59474] Diablo 3 crashes in the Act 2 Desolate Sands area of the game

Achtung Übertakter: es gibt eine erste Meldung, dass die eingestellten Taktungen aus dem Catalyst Control Center nach dem Reboot nicht mehr passen. Bitte da ein Auge drauf haben.
Als Lösung markiert
Hallo.

Um dem Beitrag von Gabriel noch etwas mehr Sichtbarkeit zu geben:
01.10.2015 08:12Beitrag von Gabriel
AMD hat den 15.9.1 online gestellt.
http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx

Resolved Issues:
◾[77609] A video memory leak can occur when browser and other windows are resized
◾[59474] Diablo 3 crashes in the Act 2 Desolate Sands area of the game
Über weitere Rückmeldungen hierzu würden wir uns freuen.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
@ Deus Noctis HERZLICHEN DANK für den Post. Kann ENDLICH wieder normal Spielen. Auf die Idee wäre ich NIE gekommen.... DANKE!!!!!!!!!!!!!!!!!!!!!!!
@ Bonesob

Mit dem neuen AMD Treiber 15.9.1 sollten die DLLs im D3 Ordner nicht mehr nötig sein.
@TollCollect: ich wette, dass ein guter Schwung von Spielern die DLLs im Spielverzeichnis lässt und trotzdem die 15.9.1 installiert. ;)
Ich werde keine "wilden" Dateien irgendwo downloaden, um meine Spieldatei zu verändern.
Das Problem tritt mittlerweile so häufig und bei so vielen Spielern auf, dass ich der Meinung bin, es ist am Spielehersteller, hier für Abhilfe zu sorgen.
Letzter HC Char nun auch tot.
Auch eine Möglichkeit, die Serverauslastung zu reduzieren. Einfach die Spieler sterben lassen.
Frage mich ernsthaft, was sich beim Upgrade von Windows 7 auf 10 so destruktiv auf die Performance auswirkt, wenn man eine AMD Karte nutzt. Oder wird Blizzard von Nvidia geschmiert, grins ;-))).
Leider hat Microsoft nicht wie versprochen, DX12 mit dem Release mitgeliefert.
Es bleibt vorerst bei 11.2
18.07.2015 07:02Beitrag von DeusNoctis
man verzeihe mir das ich den gleichen post in beide threads mache aber es sollen ja möglichst viele menschen sehen :)

es ist anscheind so das wenn man die dll's von 13.12 im diablo 3 ordner hat nur für diablo 3 die 13.12 treiber für den rest deiner spiele die neusten treiber geladen werden

hier der link zum englischen reddit forum: https://www.reddit.com/r/Diablo/comments/3d7dpi/diablo_3_on_windows_10_any_issues/ct33wa1

dort den link anklicken, den anweisungen folgen, viel spass :)

für die leute die kein englisch können:

den link zu guru3d folgen, dort bei punkt 1 den link anklicken bei mega dann directx9 auswählen treiber 13.12 auswählen, runterladen, die beiden dll's in den diablo 3 ordner entpacken, fertig

ich hoffe das hilft allen leuten mit diesem problem weiter, aber am einfachsten wäre es natürlich wenn blizzard den fix endlich mal auf die reihe kriegen würde


Vielen Dank,
hat bei mir auch funktioniert! Habe schon einige Zeit in D3 verbracht und hatte nach der Win10 Umstellung auch den "Trostlosen Sande Bug".
Auch der neuste AMD Treiber hatte nix geholfen.
Deine Lösung hat aber funktioniert!

@Blizzard: Bitte sich mehr um die Lösung (scheinbar schon länger bekannter) technischen Probleme bemühen!
Hallo.

Gabriel:
02.10.2015 11:09Beitrag von Gabriel
@TollCollect: ich wette, dass ein guter Schwung von Spielern die DLLs im Spielverzeichnis lässt und trotzdem die 15.9.1 installiert. ;)
Dies ist absolut nicht auszuschließen. Alle Spieler, die sich dieses Workarounds bedient haben und nun den Beta-Treiber installieren wollen, sollten den alten Treiber-Kniff zunächst rückgängig machen.

Lightbringer:
04.10.2015 15:58Beitrag von Lightbringer
@Blizzard: Bitte sich mehr um die Lösung (scheinbar schon länger bekannter) technischen Probleme bemühen!
Bitte lies meine Posts in diesem Thread. Es handelt(e) sich um ein Treiberproblem, welches im aktuellen Betatreiber 15.9.1 durch AMD behoben wurde.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.

hat bei mir auch funktioniert! Habe schon einige Zeit in D3 verbracht und hatte nach der Win10 Umstellung auch den "Trostlosen Sande Bug".
Auch der neuste AMD Treiber hatte nix geholfen.
Deine Lösung hat aber funktioniert!

@Blizzard: Bitte sich mehr um die Lösung (scheinbar schon länger bekannter) technischen Probleme bemühen!

Heißt das, dass der 15.9.1 beta Catalyst bei dir noch immer zu Abstürze in den Trostlosen Sanden führt? Oder ist für dich der "neueste Treiber" immer nur der letzte WHQL zertifizierte Treiber (also 15.7)?

Wenn du nämlich die Leidensgeschichte verfolgst, kämpft der Blizzard Support schon seit Anfang 2014 mit diesem Fehlerbild. Einfach auf Grund der Tatsache dass es ein Fehler im Catalyst ist, der mit dem Cat. 14.1 kam.

Wenn man sich mehr mit Spielen im Allgemeinen beschäftigt kennt man das. Ich musste schon vor Jahren die D3D Treiber vom Catalyst 13.1 aufheben. Ich hätte sonst X-Wing Alliance nicht mehr spielen können. Sowas gab (und vermutlich gibt es das immernoch) übrigens auch bei nVidia. Da können sich die AMD Nutzer noch glücklich schätzen, dass dort die Treiber so aufgebaut sind, dass die Treiberbibliothek aus dem Spielverzeichnis bevorzugt wird. Wir haben also die Möglichkeit flexibel zu reagieren.
Super, bei mir läuft es jetzt auch einwandfrei! ;-)
Danke schön für den Tipp!
Also ich hab den Treiber wieder runtergeschmissen habe mit Win 7 nur Treiber Abstürze und muss jedesmal den rechner neustarten. Habe den alten Treiber wieder geladen und hoffe das ich nun wieder D3 in ruhe spielen kann.
Kleines Feedback zum Treiber.
Mithilfe des aktuellen Beta-Treibers funktioniert alles wieder einwandfrei.
Hatte zuvor auch die Abstürze in Akt 2 sowie in diversen Rifts beim Ebenen Wechsel.
Konnte jetzt ohne weitere Probleme die letzten Tage das Spiel genießen.
Ich hatte ebenfalls den permanenten Absturz bei den trostlosen Sanden.
Ich spiele mit einer AMD Radeon HD 5900 Serie und nutzte das Catalyst Paket Version 15.7.1. Nach dem Update auf 15.9.1 Beta inkl. Treiber 15.201.1151.1004-150929a-294965E-ATI ist das Problem behoben und das Spiel läuft einwandfrei
Hallo ,
Trostlose Sande nicht mehr spielen ist Geschichte
Alter Treiber , AMD-Catalyst-Omega-14.12- With-DOTNet45-Win7-64bit Download und installieren.
Dann ,DirectX 9 - Download, - in Diablo III speichern.
Seit dem kann ich wieder Trostlose Sande spielen .
Hier der link für den AMD-treiber :
https://www.techpowerup.com/downloads/2442/amd-catalyst-14-12-omega-win-7-64-bit/mirrors

Ihr könnt aber erst mal nur mit dem Treiber anfangen vieleicht funzt es schon .
Schön, daß es für dich auch mit dem 14.12 Omega funktioniert.

Für alle anderen mit der "Trostlose Sande" Freeze Problematik empfiehlt es sich allerdings den 15.9.1 Treiber zu installieren. Bei diesem ist offiziell das Absturz bzw. Freeze Problem beseitigt worden:
http://eu.battle.net/d3/de/forum/topic/13123156920?page=10#184
Vielen Dank für diesen Tread hier! hab zur Season nach langer Pause wieder angefangen, und hatte exakt mit genau dem selben Problem zu kämpfen!

Bei mir hat alles wie beschrieben geklappt, meinen herzlichsten Dank dafür!
Hallo.

Wir danken allen Spielern, die sich bislang zu diesem Thema zurückgemeldet haben und freuen uns, dass ihr nun ohne dieses Problem spielen könnt. Dieser Beitrag bleibt jedoch noch eine Weile zur Beobachtung offen.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Na gut, ich habe es aus Frust dann doch einmal probiert.

Den Ordner 13.12 mit den beiden Dateien:

atiumd64.dll und
atiumdag.dll

in den Ordner: Programme (x86)/DiabloIII entpackt.

Gott sei Dank ersetzen sie nichts, sie fungieren als Anwendungserweiterung.

Flupp - keine Abstürze mehr. Jipppieh.

Nimm an der Unterhaltung teil!

Zurück zum Forum