Seit Patch: stockendes Spiel in regelmäßigen Abständen

Technischer Kundendienst
Zurück 1 8 9 10 19 Weiter
An die Blizzard Verantwortlichen und die für die Technik zuständig sind.

Es ist schon eine Frechheit wie hier mit Kunden umgegangen wird.

Wollen wir mal festhalten das ein Support in der Sprache zu leisten ist in welchem Land das Spiel verkauft wird.
Das im 21 Jahrhundert Blizzard unfähig ist auf Festnetz SMS zu senden, geschweige Infos zeitgleich in allen sprachen zu geben.

Eure ganze Hierarchie kackt doch momentan voll ab, eine Kommunikation mit dem User findet nicht mehr statt.

Und sollte Sie doch mal Statt finden dann wird der User verarscht!!!!

Es gibt definitiv keinen einzigen Rechner wo Diablo 3 momentan sauber läuft, das man dann behauptet seitens Blizzard, man könne die Fehler nicht Reproduzieren.

Liegt einfach an der Arroganz die Blizzard gegen über den User sich mittlerweile raus nimmt

Mit aufspielen des Patches ging es mit dem Spiel abwärts, es lief ab da nicht mal ansatzweise sauber.

Vollmundig wurde von Blizzard ihr eigens Datei System so hoch gelobt, und was sind Fakten.

1:Spiel läuft unsauber.
2:Vor dem Patch lief es zwar nicht 100% jedoch besser als jetzt.
3:Hat sich durch diesen Patch ergeben wieso meistens bei Patches nur „!@#$%^e“ kommt, liegt alles an dem tollen Datei System von Blizzard.

Forderung nach LAN und Offline Modus da Blizzard mittlerweile Hardware gefährdende Patches raus bringt, und den User erpressen tut, in dem entweder Du installierst oder Du spielst nicht.

Na kriege ich wieder eine Sperre

PS:Tomaten zur Games Com sind schon bestellt, weil zu dem Termin es knapp werden könnte Tomaten noch zu bekommen.
Weiss ja nicht wem es noch so gut - Hab bei dem neuen Gob - Graf von Gallert - öfters standbilder wenn ich die kleinen ableger von ihm töte.

Eventuell hat es mit dem zu tun das wenn auf dem Server dieser getötet wird es Auswirkungen auf den ganzen Server hat ?

Naja nur ne These da Blizz das ja nicht nachvollziehen kann woher die Standbilder und lags kommen.
Aber so langsam wäre mal ein weiteres Statement nicht schlecht - hatten doch jetzt schon genug Zeit den Fehler mal zu reproduzieren ^^ - vor Patch war doch alles in Ordnung - erst seit Aufspielen des neuen Datei-Systems ist irgendwas falsche gelaufen.
Ich gebe jetzt hier detailierte Infos den Fehler der mir am meisten zu Schaffen macht klar zu reproduzieren. Man kann dies einfach in der Stadt testen, ohne gegen Monster zu kämpfen: Läuft man eine Strecke und unterbricht seine Laufbewegung schnell, mit shift, und Greift die Luft an, mit dem Primärskill(in meinem Fall gerade Electrocute), versucht daraufhin schnell einen Blizzard zu casten und dann zu laufen, kommt es oft zu einem Einrasten des letzten Skills oder Aktion. Mal bleibt man komplett stehen und erst nach mehreren klicks oder Aktionswechseln(6-12 Versuche = hstarkes Lag?/1-2Durchschnittlich) gibt es eine Reaktion vom Spiel. Weder hängt eine Taste noch handelt es sich wohl um ein Clientseitiges Problem. Einfache Begründung, mal hängt man fest, also als ob die Shifttaste noch gedrückt wäre, mal hängt aber auch die ganze letzte Aktion, statt einen nächsten Schritt zu setzen, setzt man weitere Blizzards. Liebes Support Team BITTE klären sie diese Probleme auf BITTE BITTE BITTE, ich würde gerne das Spiel spielen können.

Nachtrag: Meine Vermutung ist, dass der Netcode oder die serverseitige Last das Problem auslösen... (gefühlte/belegbare fehlinterpretation der Clientdaten!!!!!) das ist eine Laienvermutung, aber ich hoffe bald etwas von Ihnen zu hören.
-> Sollten Sie immernoch vermuten, dass es sich um ein clientseitiges Problem handelt, man kann das Problem verstärken, wenn man in dem oben beschriebenen Prozess einen 3. Skill verwendet, das spricht eindeutig für einen serverseitigen Fehler!
http://www.speedtest.net/result/4332581169.png

bei der netz Internet Speed Test liegt das nicht bei dem User ...
sondern an dem Server oder an Blizzard selbst ....

traurig das ganze
So...habe mir ein neues Intel Board Gigabyte GA-H97-D3H und Intel Core i5 4590 gekauft und eingebaut und siehe da D3 schnurrt wie ein Kätzchen bei Ultra Details inGame und Grafikkarten Treiber. Konstante 60 Frames bei aktivierten Vertikale Sync und der Ping ist auch immer auf feste
43...läuft flüssig ohne einen einzelnen Ruckler oder Laags.

Hatte vorher AMD FX 6300 und ein ASSrock 980DE3/U3S3 Board verbaut
Das Mobo war kaputt und hat meine CPU gedrosselt...ist nur 1/2 Jahr alt und totaler Schrott gewesen.
So mitlerweile reichts mal wirklich, wieder ständige DC und lags, das ist doch nimma normal und nein es liegt nicht an meiner Leitung. Aber schön das es dem Sturm wohl wenig interessiert ....
03.05.2015 00:32Beitrag von Höllenhund
So...habe mir ein neues Intel Board Gigabyte GA-H97-D3H und Intel Core i5 4590 gekauft und eingebaut und siehe da D3 schnurrt wie ein Kätzchen bei Ultra Details inGame und Grafikkarten Treiber. Konstante 60 Frames bei aktivierten Vertikale Sync und der Ping ist auch immer auf feste
43...läuft flüssig ohne einen einzelnen Ruckler oder Laags.

Ich habe den I7 und eine 660 GTX und es Ruckelt denn noch bei mir, daran kann es also nicht liegen.

Aber schön das es bei dir jetzt geht. :)
03.05.2015 00:32Beitrag von Höllenhund
So...habe mir ein neues Intel Board Gigabyte GA-H97-D3H und Intel Core i5 4590 gekauft und eingebaut und siehe da D3 schnurrt wie ein Kätzchen bei Ultra Details inGame und Grafikkarten Treiber. Konstante 60 Frames bei aktivierten Vertikale Sync und der Ping ist auch immer auf feste
43...läuft flüssig ohne einen einzelnen Ruckler oder Laags.

Hatte vorher AMD FX 6300 und ein ASSrock 980DE3/U3S3 Board verbaut
Das Mobo hat meine CPU gedrosselt...ist nur 1/2 Jahr alt und totaler Schrott.


Sorry aber wenn man von Hardware keine Ahnung hat lieber stll sein.

Ich habe nen Spiele Rechner mit AMD FX6100 Zambesi also älter wie Deiner ich halte konstant 60FPS auf Ultra- HD.
Sogar jetzt noch, nur das was ich sehe ist nicht das was wirklich passiert.
Mein DH macht Mehrfachschuss pro treffer 12K Leben vor Patch 1 mal in Masse Kugel wieder voll, jetzt rotze ich bis Hass alle ist in Masse, und Kugel füllt sich nicht mal 1/1000 mm.

Das selbe Problem auf meinem Server Intel 16Kern. was will ich mit dem Müll i3-7.

Noch nie hatte ich beim Betreten des Spiels jenseit der 50ms momentan mehr als 400 dauert bis zu 3 Min das er auf 46 runter geht.
Portal aufmachen und durch vorher instant seit Patch 1-3min.

Und was ich mich schon immer gefragt habe, wieso man nur mit 4 Spielern spielen kann, bis jetzt hat Blizzard nicht eine einzige Nachvollziehbare Erklärung dafür geliefert, man beachte das in Battlefield 64 Leute gegeneinander spielen in Super HD Grafik.

Und es ist nun mal leider so das Blizzard Leute die Fakten sagen schreiben schnell sperrt.
Blizzard verlangt das man Sie mit Respekt behandelt, wenn ich da an Aussagen eines Jay wilson denke, hat Blizzard schon da den Bogen überspannt.

Ich spiele seit 1ms seit dem die Server Online sind,das AH kam 3 Tage später, und schon merkwürdig das 20 Seiten Windforce Bogen drin sich befunden haben die kaum nen unterschied hatten.
Das man dafür erst mal Akt 3 Inferno damals kommen musste und das vor allem überleben um dann zu Farmen.Und es gab Leute die nicht mal bis zu ROD eine windforce gefunden haben obwohl der drop ja immer wieder erhöht wurde oder bei den drop Veranstaltungen.

Hier geht es aber darum das behauptet wird seitens Blizzard Sie könnten den Fehler .nicht Rerpoduzieren.

Nachtrag:
Ich habe es nicht nötig mit meinen systemen an zu geben, und wenn man schon Minus gibt sollte man es auch begründen können, was die meisten - geber nicht können.
Ich habe die gleichen Probleme. Es friert der Bildschirm für ein paar Sekunden ein, dann ist man ein Stück weiter. Vorher gab es keinerlei Probleme.

Spiel ist auf einer MX100 SSD 512GB installiert.
Grafikkarte Radeon HD 5770 1GB
CPU: AMD 5200+ 2.7 Ghz
Ram: 4GiB
OS: Windows 8.1 Pro 64Bit
Grafikkartentreiber: Aktueller Omega Treiber 14.501.1003-141120a-178000C
16.04.2015 12:13Beitrag von Radathryl
Hallo zusammen,

Vielen Dank für eure Meldungen und die diesem Beitrag beigefügten Informationen.

Wir bereits die Ursachen für die stark schwankende Performance, die seit dem Patch 2.2 bei einigen Spielern auftreten können, haben jedoch noch keine eindeutige Ursache feststellen können. Intern konnte es bisher nicht reproduziert werden, weshalb es schwierig ist, eine Einschätzung oder Aussage darüber zu treffen, wo das Problem genau liegt.

Sollte unsere Qualitätssicherung etwas neues herausfinden, lassen wir es euch wissen. Wenn euch etwas auffällt oder ihr dieses Verhalten gezielt reproduzieren können, lasst es uns bitte wissen – eventuell hilft es uns dabei, die Ursache schneller zu identifizieren.

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen [url="https://www.surveymonkey.com/s/RadathrylDE"]Umfrage[/url].


seid mir nicht böse aber die leute haben schon recht wenn sie sagen:

ICH GLAUBE KEIN WORT DAVON!!!

-egal ob public, mit freunden oder solo
-egal ob rift, grift oder bountie
-egal welche klasse man selber spielt
-egal welche klassen die mitspieler spielen
-bei den skills weiß ich nicht obs egal is, da in der regel dank der großen buildvielfalt aber alle die selben skills nutzen kann es nicht so schwer sein diese auszuschließen oder als ursache zu erkennen.

und seit 2 wochen keine antwort/stellungnahme/update/NEWS zu dem thema ist auch ne starke leistung.

Edit:
irgendwo hab ich gelesen bei ihm wars die musik abschalten und bei wem anderen neue hardware.
bitte schreibt nicht so nen unsinn!
bei mir ist die musik von diablo seit ca 3 jahren abgedreht (ich glaub das warum muss man nicht erklären) und mein rechner hat seit ca 1 jahr keine hardware änderungen über sich ergehen lassen.
Fakt ist: Vorher ging es ohne standbilder und extremsten rubberbanding sowie manchmal auch starken delays, Jetzt nicht mehr!
Ich und praktisch die helfte meines Clans haben das gleiche Problem. Seit dem letzten Patch 2.2 geht es in dem game überhaupt nichts mehr flüssig. Hatte vor dem Patch problemlose 60-100 fps besonders in solo play. Jetzt sind es 60 fps die in 1 Sekunde auf 5-20 runter springen, Standbilder und selbst der Start des games dauert manchmal länger. Ca. 70 % unseres Clans kommt nicht mal mehr online weil die Lags das Spiel quasi kaum noch spielbar machen. Vor dem Patch verbrauchte das game ca. 800.00K Arbeitsspeicher wenns hochkommt und jetzt sind es lockere 1.500.00 K. FPS drops die andauernd vorkommen.

Vor allem wenn man sich z.B. umlogt um seinen Charakter zu wecheln, kommen haufen weise an Erfolge von deinen Freunden oder dem Clan zum erscheinen die sogar bereits offline sind. Da kann echt niemand mehr sagen, dass dies nicht ein Problem mit dem Server sei.
Ich habe den Eindruck als wären die Blizz.... Techniker einfach nicht fähig die Performance Probleme zu beheben, und deshhalb mit solchen Äußerungen reagieren

05.05.2015 15:43Beitrag von Rasta4e4
Intern konnte es bisher nicht reproduziert werden, weshalb es schwierig ist, eine Einschätzung oder Aussage darüber zu treffen, wo das Problem genau liegt


Wenn ich mich als brillianter Spielehersteller präsentiere und möche das die Leute meine Spiele mögen und kaufen, muß ich auch etwas von der Materie verstehen und fähige Mitarbeiter einstellen welche nicht nur mit dem Mund großartige Arbeit vollbringen sondern auch in der Praxis! Ist dies nicht der Fall mache ich mich lächerlich und verärgere meine Kunden und sorge dafür das ich nicht mehr ernst genommen werde. Alleine die Tatsache mit solchen Argumenten zu reagieren:

05.05.2015 15:43Beitrag von Rasta4e4
Intern konnte es bisher nicht reproduziert werden, weshalb es schwierig ist, eine Einschätzung oder Aussage darüber zu treffen, wo das Problem genau liegt


ist für mich doch schon ein eindeutiger Beweis dafür das ich einfach unfähig bin, die Leistung die ich für teures Geld an meine Kunden verkauft habe nicht erhalten zu können!!!! Denn daß das Spiel eine miese Performance hat (Und in Zukunft durch kommende Patches noch mieser wird) wurde dem Käufer beim Kauf des Spiels schleißlich verschwiegen!!!!
Und im nachhinein wird der Käufer dann als Doooof abgestempelt, indem Ihm einzureden versucht wird, das Problem wäre bei seiner Hardware zu suchen und sowas hier:

"Intern konnte es bisher nicht reproduziert werden, weshalb es schwierig ist, eine Einschätzung oder Aussage darüber zu treffen, wo das Problem genau liegt."

Wenn Der Mond Nachts klar und deutlich am Himmel leuchtet sodas ihn millionen von Menschen sehen können (FAKT), kann ich nicht einfach hergehen und als einziger behaupten der Mond wäre NICHT zu sehen, und dann auch noch von den millionen anderen Menschen (welche den Mond eindeutig sehen können) erwarten das sie mir recht geben!!! Auch nicht wenn ich der Kaiser von China bin!!!

Und das hier

04.05.2015 04:32Beitrag von Arminius
Und es ist nun mal leider so das Blizzard Leute die Fakten sagen schreiben schnell sperrt.


ist natürlich (wenn dem wirklich so ist) Die Krönung des Dilemmas und der Beweis dafür das WIR im Recht sind!

Blizz....... bekommt von mir keinen Cent mehr für zukünftige Spiele wenn da nicht langsam mal was passiert!! Denn verarschen kann ich mich alleine.............................

traurig traurig traurig
gelöscht von Höllenhund
06.05.2015 00:31Beitrag von Höllenhund
[Arminius schrieb:]
Sorry aber wenn man von Hardware keine Ahnung hat lieber stll sein


Wenn Du Ahnung von Hardware hättest dann würde mindestens D3 bei Dir laufen.

Die Hardware die Ich schon in über 20 Jahren verbaut habe bekommst Du in deinem
ganzen Leben nicht mehr zusammen.

Bin seit Release jeden Tag oder Abend D3 am zocken und ich hatte genau die gleichen
Probs wie Ihr jetzt habt.

Es lag hier devinitiv an meinem Schrott Motherboard von irgend einem eBay Verkäufer wobei
mir vor ein paar Wochen die CPU Sockel Halterung während des zockens ab gerissen
war.


Da gab es einen Knall und schwups lag der Kühler daneben. Ich habe danach eine neue Halterung bekommen und seit dem lief der Rechner nicht mehr so wie vorher.

Ich hab mich gewundert das ich die Kiste überhaupt noch an`s laufen bekommen habe.


omg nen größeren blödsinn konntest du nicht mehr von dir geben?
als edv-techniker kann ich dir sagen wenn ein programm auf einem system einwandfrei läuft dann ist die hardwarwe sicher nicht zu schwach. klar gibt es mainboards die lächerlich billige teile verbaut haben und dementsprächend schnell kaput gehen, aber das merkt man dann auch sehr schnell! habs extra unterstrichen damit du auch selber merkst was du da schreibst.
wenn ein programm von einem aufs nächste update probleme macht, hat der hersteller des programmes einen RIESEN FEHLER gemacht.
Ich behaupte mal frei heraus es wurden neue grafische effekte sowie töne eingebunden, farben abgeändert, vlt ein paar neue befehle eingebettet und umgeändert, und vlt sogar die speichernutzung drastisch geändert.
WENN das alles passiert ist, dann stimmen die systemvoraussetzungen nicht mehr und müssen aktualisiert werden. wenn sich allerdings an den systemvoraussetzungen nichts geändert hat, dann liegt es an einer mangelhaften/fehlerhaften programmierung oder an einer schlechten serverleistung bzw erhöhter servernutzung was stärkere/mehr server voraussetzen würde.

egal wie mans dreht oder wendet, der fehler ist NICHT bei den Konsumenten zu suchen sondern beim Unternehmen selbst!
jo. war bei mir schon davor so, aber jetzt NOCH schlimmer. auf auf Blizzard, Engine & Server optimieren!
06.05.2015 00:31Beitrag von Höllenhund
Die Hardware die Ich schon in über 20 Jahren verbaut habe bekommst Du in deinem
ganzen Leben nicht mehr zusammen.

Bin seit Release jeden Tag oder Abend D3 am zocken und ich hatte genau die gleichen
Probs wie Ihr jetzt habt.

Es lag hier devinitiv an meinem Schrott Motherboard von irgend einem eBay Verkäufer wobei
mir vor ein paar Wochen die CPU Sockel Halterung während des zockens ab gerissen
war.

Da gab es einen Knall und schwups lag der Kühler daneben. Ich habe danach eine neue Halterung bekommen und seit dem lief der Rechner nicht mehr so wie vorher.

Ich hab mich gewundert das ich die Kiste überhaupt noch an`s laufen bekommen habe.


Sorry Junge aber das ist wirklich Bulll!@#$ was du da erzählst!!!!!!!!!!! Denkst du etwa DU hättest einen Ultimativen Supercomputer und alle andern nicht??? Das Spiel kann bei dir unmöglich perfekt laufen denn die Performance Probleme liegen am Blizzard Server, Blizzard Engine, Blizzard Dateisystem oder sonst was! Auf jeden Fall leigt es an Blizzard und nicht am PC der User! Ich dachte so schlau wären wir alle mitlerweile aber anscheinend NICHT OMG!
Musik an oder aus - neue Hardware oder nicht -

Tatsache ist - vor dem Patch gings einwandfrei - nach dem Patch eben nicht mehr.
gelöscht von Höllenhund
06.05.2015 15:23Beitrag von Höllenhund
Seit froh das Ihr D3 überhaupt habt und lasst Blizzard in Ruhe...die machen ihre Arbeit gewissenhaft.


looooooooooooooooooool.....!
06.05.2015 15:23Beitrag von Höllenhund
Seit froh das Ihr D3 überhaupt habt und lasst Blizzard in Ruhe...die machen ihre Arbeit gewissenhaft.


lol´d hard.

Nimm an der Unterhaltung teil!

Zurück zum Forum