Problem: "Sie haben die verbindung zum Spiel verloren

Technischer Kundendienst
Hallöschen zusammen undzwar habe ich momentan folgendes Problem seit einigen Tagen tritt ein fehler bei Diablo auf welche mich jeglichen spielspaß verlieren lässt.

Mitten in einem Grift/Rift irgendwann kommt einfach die meldung:

"Sie haben die verbindung zum Spiel verloren: Ihr client wurde vom Server getrennt"

Dies kommt in nahezu jeden Rift momentan vor sodass ich keinen Rift/grift gescheit abschließen kann und das zerrt schon ziemlich an den nerven.

Weiß irgendjemand villeicht rat hatte dieses Problem selbst einmal und konnte es beheben??

Bin für jegliche hilfe dankbar.

LG Delusia
Bist du dir sicher das kein Verbindungsabbruch seitens von deinem Pc/Netzwerk oder Betreiber vorliegt?
Gerade was W-Lan oder Verkabelung angeht, kann dann schnell der Wurm drinn sein.
Eben z.B. ein Lankabel ausgetauscht bei mir, Haltenase vom Stecker abgebrochen, ging zumeist aber trotzdem, aber immer wieder Probleme bekommen mit Verbindungsabbrüchen, innere Schweinehund überwunden, und Kabel getauscht, mal sehen obs jetzt wieder funzt.

Ich Persönlich, würde jetzt nicht sagen das ich das Problem beim Battlenet suchen würde.
Ich würde sagen wenn das von den Battlenet Servern kommt gäbe es hier deutlich mehr Forenposts zu.

Ansonsten kann man da nix zu sagen das Problem müsste man erstmal per Tests eingrenzen so könnte es überall her kommen...PC, Netzwerk, Router, dein Provider, andere Provider wo man durch geroutet wird, ...
Schade das bisher nicht wirkliches bekannt ist aber danke euch trotzdem!

Alles andere funktioniert tadellos wie immer nur bei Diablo eben dieses eine problem welches schon sehr frustrierend ist leider.

Hat sich auch bisher nichts geändert leider :(
ich habe auch an dauernt das problem das bei mir die verbindung zum server gedrennt wird und das mitten im spiel und das nervt,weil man sich da jedes mal neu einlogen muß.das macht dann auch kein spaß wenn ich immer neu reinladen muß sag mal bekommt ihr das endlich mal in den griff.
Kann dir keine Lösung anbieten aber erzählen was es bei mir war.
Wenn ich sonst als D3 spielte, kam es schon mal zu DC aber eher sehr selten. Jedoch gab es auch Tage, wo der sonst treu arbeitende PC dann ein D3 bot, dass es einem vergehen konnte. Der Grund war einfach, wenn auch nicht direkt erkennbar. zum Einen gab es Tage wo im Hintergrund, nachdem PC startete und direkt spielen wollte, mein Windoof sein Update runterlud.
Der andere Schuldige war der Launcher, da ich zu D3 auch Starcraft, Hots und gar Heartstone starten kann, wollte diese Spiele dann ungefragt im Hintergrund ihrerseits ihre Update saugen.
Beim Winproblem kann man neu durchstarten und sein lästiges Update kurz machen und bei Launcher kann man auch die Updatefunktion auf pausieren stellen.
Jedoch von beiden Ursachen unabhängig dazu, ist beim neuen Patch scheinbar auch die Grafikanforderung gestiegen samt 64bit, wie es scheint. Von Patch zu Patch will das Game mehr.
Eventuell haste du auch lokal zum Router Verbindungsabbrüche die zeitlich so minimal sind das sie bei dem normalen gebrauch des Internets nicht auffallen aber eben ausreichen um zu einem Verbindungsabbruch bei Diablo III zu führen.
Ich habe auch ständig das Problem, wobei es bei mir auftritt, wenn das Spiel lädt, ich aslo die Ebene wechsel oder eine Wegpunkt benutze. Mitten im Spiel habe ich das Problem so gu wie nie. Und an falsche/schlechter verkabelung liegt es zu 100 % nicht.
29.01.2017 13:30Beitrag von PeterLE82
Mitten im Spiel habe ich das Problem so gu wie nie. Und an falsche/schlechter verkabelung liegt es zu 100 % nicht.

Du kannst davon ausgehen, dass es bei Problemen durch die Blizz-Server hier deutlich mehr Beiträge bzw. Threads zu dem Problem gäbe.

Die Ansage, dass es sonst keine Probleme gibt, ist absolut nicht aussagekräftig. Beim Browser merkst du in der Regel Mikroabbrüche nicht, der braucht dann evtl. nur unwesentlich länger eine Seite zu öffnen.
Für das Spiel sind aber selbst kleinste Verbindungsabbrüche ein Problem.

Und in Anbetracht der PC-Kenntnisse zahlreicher User hier, wage ich zu bezweifeln, dass die Aussagen über die Funktion ihres Systems machen können.

Man kann übrigens auch mal in die Logfiles des Routers schauen. Und wenn alle Stricke reißen mal ein Monitoring/Verbindungsüberwachung machen, um im Detail zu sehen wo es hakt.

So geht der versierte PC-User vor.
29.01.2017 13:30Beitrag von PeterLE82
Ich habe auch ständig das Problem, wobei es bei mir auftritt, wenn das Spiel lädt, ich aslo die Ebene wechsel oder eine Wegpunkt benutze. Mitten im Spiel habe ich das Problem so gu wie nie. Und an falsche/schlechter verkabelung liegt es zu 100 % nicht.


Das ist ein akuter Fall von Holzcomputer...
Genau das war bei einem Bekannten auch, auf den Ebenen lief es, aber jeder Port und Ebenenwechsel war ein kleines Glücksspiel. Wurde auch immer häufiger mit der Zeit.
Als er dann endlich seinen Rechner entsorgt hat, war das Problem komplett weg.

Andere Problem kommen durch Nutzung von WLan, völlig versauten Betriebssystemen, Raucherhaushalt und daher eine Mischung aus Teer und Staub die wie dicker klebriger Filz in den Kühlern hängt ect. ect.

Die Blizz D3 Server laufen in der Regel stabil, wenn sie etwas haben, kündigt es sich durch stark gestiegene Pings deutlich im Voraus an. Und dann haut es einen egal wo man ist aus dem Spiel.
30.01.2017 13:28Beitrag von Pleitedieb
29.01.2017 13:30Beitrag von PeterLE82
Ich habe auch ständig das Problem, wobei es bei mir auftritt, wenn das Spiel lädt, ich aslo die Ebene wechsel oder eine Wegpunkt benutze. Mitten im Spiel habe ich das Problem so gu wie nie. Und an falsche/schlechter verkabelung liegt es zu 100 % nicht.


Das ist ein akuter Fall von Holzcomputer...
Genau das war bei einem Bekannten auch, auf den Ebenen lief es, aber jeder Port und Ebenenwechsel war ein kleines Glücksspiel. Wurde auch immer häufiger mit der Zeit.
Als er dann endlich seinen Rechner entsorgt hat, war das Problem komplett weg.

Andere Problem kommen durch Nutzung von WLan, völlig versauten Betriebssystemen, Raucherhaushalt und daher eine Mischung aus Teer und Staub die wie dicker klebriger Filz in den Kühlern hängt ect. ect.

Die Blizz D3 Server laufen in der Regel stabil, wenn sie etwas haben, kündigt es sich durch stark gestiegene Pings deutlich im Voraus an. Und dann haut es einen egal wo man ist aus dem Spiel.


selten das ich dir zustimme aber hier triffst du genau ins schwarze!
es ist eben immer sehr leicht anderen die schuld zu geben anstatt den fehler mal richtig bei sich selbst zu suchen.
ich denke 90% aller probleme lassen sich allein dadurch lösen das die leute mal ihre rechner vernünftig warten!
autos fahren auch nicht ohne benzin und alle 2 jahre TÜV? oder?
genau das Problem habe ich im Moment auch .Es macht kein Spaß mehr zu spielen wenn ich jedesmal mitten im Spiel rausfliege
Hallo, selbes Problem bei mir...
Verbindung zum Server verloren, erneutes Einloggen momentan nicht möglich...
Gleiches Problem
Same here
Es hat mich vor kurzem auch genervt und mir ein so schön perfektes GR versaut (Unitymedia Kabel und Computer eher Holzniveau), erst diese Fehlermeldung im Spiel - Dann Fehlermeldung im Charscreen - Zurück zu dem Screen wo man das Passwort eingeben muss. Ist auch mehr als einmal passiert, doch denke dass eher auf Clientseite was vermurkst ist als auf den Blizz Servern. Ich spiele im Moment testweise über Aldi Talk HSDPA, bereitgestellt von meinem (Holz)handy und es läuft wunderbar, vielleicht nur Zufall, ich habs jetzt zur Glaubenssache gemacht und bleib erstmal dabei. Zieht auch weniger Datenvolumen pro Stunde als gedacht.

Andere Problem kommen durch Nutzung von WLan, völlig versauten Betriebssystemen, Raucherhaushalt und daher eine Mischung aus Teer und Staub die wie dicker klebriger Filz in den Kühlern hängt ect. ect.
hust... :)
Seitdem ich WLAN nutze, habe ich viel öfter battle.net Abstürze. "Your connection to the battlenet service has timed out".
Ich nutzte vorher DLAN, das war scheinbar stabiler für D3. Für alles andere ist WLAN die deutlich bessere Variante für mich, sowohl Geschwindigkeit (4,8mbit vs 1,9mbit) als auch die Stabilität.

Ich kann mich nicht erinnern dass ich jemals Probleme hatte in SC2 während der WLAN Nutzung.
Hmmmm ... gleiches Problem bei mir, momentan ist es unmöglich Kopfgelder oder Portale abzuschliessen, bei fast jedem Ebenenwechsel wird die Verbindung gekappt.
Das gleiche Problem hab ich seit letzter Nacht um 3 Uhr alle paar Minuten bricht die komplette Verbindung ab es nervt tierisch ... getrennt vom Client etc error 3005 / 3007 man kann nicht mal irgendwas machen ohne das es unterbrochen wird..
IST NE SAUEREI BEI MIR GENAU DAS GLEICHE. NE SEISON ZU SPIELEN IST UNMÖGLICH. ALSO WITZLOS ES ZU PROBIEREN. HOLZCOMPUTER HMM STÖPSELKASTEN BEI BLIZZARD?

Nimm an der Unterhaltung teil!

Zurück zum Forum