Disconnects alle 2 minuten

Technischer Kundendienst
Hi ich fasse es mal kurz zusammen ich habe gestern abend angefangen einen saisoncharr zu spielen und ab nen bestimmten zeitpunkt habe ich alle 2 minuten eine benachrichtigung das der client vom Netzwerk getrennt wurde das ist bis heute nicht besser geworden alles andere funktioniert (twitch,youtube,counterstrike etc) Ich bedanke mich im voraus schonmal für hilfreiche antworten

lg Borgulus
Ich habe seid heute dasselbe Problem. Gestern Abend hat noch alles geklappt aber jetzt kann ich keine 5 Minuten spielen ohne das der client vom netzwerk getrennt wurde
02.04.2017 13:59Beitrag von Dennis
Ich habe seid heute dasselbe Problem. Gestern Abend hat noch alles geklappt aber jetzt kann ich keine 5 Minuten spielen ohne das der client vom netzwerk getrennt wurde


habe nen neuen charr gemacht jetzt seit ner stunde keine probleme mehr vllt fängst auf dem gleichen lvl aber auch wieder an ^^
ich habe auch Probleme mit DCs - ausschließlich mit einem bestimmten Char
jetzt kommt zu dem problem noch zusätzlich fehlercode 1016 hinzu -.-
Habe seit etwa drei oder vier Tagen ebenfalls das Problem, daß nach einigen Minuten der Client vom Netzwerk getrennt wird. Interessantenweise tritt das Problem offenbar nur bei meinem Season Char auf. Mit einem Non Season Char konnte ich gerade ohne Verbindungsprobleme längere Zeit spielen. Habe schon meinen Grafiktrieber aktualisiert, allerdings ohne Änderung. Kann mich erinnern, daß es dieses Problem vor einiger Zeit schon mal gab, leider weiß ich nicht mehr, was genau zur Lösung beigetragen hat :-(
Die Framerate liegt bei mir um 60 FPS, sonst war sie immer deutlich über 100.
Allein das Starten des Spiels dauert teilweise sehr lange, ist aber sehr unterschiedlich, manchmal hängt es sich auch auf!
Hab's gerade nochmal ausprobiert: Non Season läuft ohne Probleme, beim Season Charakter ist nach spätestens 5 Minuten Schluss
bezieht sich bei mir ebenfalls nur auf den season char
Konnte gestern am späten Abend tatsächlich mal etwa eine Stunde ungestört spielen...aber gerade eben wieder das alte Lied
Habe jetzt mal den Treiber meines Netzwerkadapters geupdated, mit dem Ergebnis, daß ich jetzt schon nach zwei Minuten aus dem Spiel geflogen bin!
Macht echt keinen Spaß mehr...meistens k**kt das Spiel während eines Kampfes mit einem Boss ab. Scheint aber eh keinen zu interessieren...
Gerade versucht, das Spiel im 32bit-Modus laufen zu lassen....muss ich's noch sagen? ICH HAB HALS!
So...kurzes Update: habe mittlerweile wohl herausgefunden, was zumindest bei mir die ständigen Verbindungsabbrüche verursacht hat: offenbar schien das Spiel ein Problem damit zu haben, wenn ich mit meinem Charakter eine Primärfertigkeit längere Zeit kanalisierte (in meinem Fall Stromschlag). Seit ich diese Fertigkeit nur noch triggere (Linke Maustaste), habe ich keine Abbrüche mehr gehabt. Ob es sich um einen Bug handelt, müssen andere entscheiden. Ob dies auch mit dem Kanalisieren von Sekundären Fertigkeiten passiert, habe ich noch n icht weiter erforscht...mal sehen, was noch passiert.
Vielleicht hilft dies ja dem einen oder anderen Verbindungsabbruchgeplagten weiter!
Hallo KrisEriksson.

Es gab zu Beginn von Diablo III einen Bug, der auftreten konnte, wenn die Vertikale Synchronisation aktiv war und kanalisierende Fähigkeiten genutzt wurden. Mit deaktivierter V-Synch trat das Problem nicht mehr auf.

Ich bitte dich darum, mal die Grafikoptionen zu öffnen und zu schauen, welche Einstellung dort getroffen wurde – und dann das gegenteilige Setting zu wählen. Macht das einen Unterschied?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Habe gerade nachgesehen: die vertikale Synchronisation ist bei mir nicht aktiv und ich bin mir auch sicher, an dieser Einstellung in den letzten Wochen (seit Beginn der Probleme) nichts geändert zu haben.
Habe mit der neuen "Spielweise" auch noch keinen Verbindungsabbruch mehr gehabt. Mit meinem weiter entwickelten Charakter ist ein Kanalisieren der Primärfähigkeit auch nicht mehr unbedingt nötig. Allerdings bricht die Framerate insbesondere bei Multiplayerspielen immer noch teilweise stark ein (bis zum zeitweisen Stillstand). Ich meine mich erinnern zu können, daß die FPS vor Season 10 auch schon über 100 lag, jetzt liegt sie bei 60 (was ja eigentlich auch reichen würde).
Die allgemeinen Kinderkrankheiten, von denen an anderen Stellen berichtet wird (Season-Startbildschirm geht beim Spielstart immer auf, Reihenfolge der Charaktere wird immer wieder zurückgesetzt, Fortsetzung der Season-Reise muss immer wieder bestätigt werden...) tauchen auch bei mir auf, sind allerdings eher lästig als störend. Frage mich allerdings, warum man das nicht in den Griff bekommt...????
Hallo KrisEriksson.

23.04.2017 16:15Beitrag von KrisEriksson
Habe gerade nachgesehen: die vertikale Synchronisation ist bei mir nicht aktiv und ich bin mir auch sicher, an dieser Einstellung in den letzten Wochen (seit Beginn der Probleme) nichts geändert zu haben.
Davon bin ich auch ausgegangen. Allerdings wäre es nun interessant zu sehen, ob das Problem ebenso auftritt, wenn du einen Build mit kanalisierenden Fähigkeiten nutzen würdest, während die Vertikale Synchronisation ausgeschaltet ist.

23.04.2017 16:24Beitrag von KrisEriksson
Season-Startbildschirm geht beim Spielstart immer auf, Reihenfolge der Charaktere wird immer wieder zurückgesetzt, Fortsetzung der Season-Reise muss immer wieder bestätigt werden...
Diesen "Lästigkeiten" liegt ein Problem zugrunde, welches wir hier behandeln.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Falls ihr ne Logitechtasta/Maus mit Wiederhohlungsoption nutzt (z. B. um Bewegung zu erzwingen) erhöht die Verzögerung auf >=48 Milisekunden. Vielleicht hilfts...
Hallo Toeser.

26.04.2017 10:47Beitrag von Toeser
Vielleicht hilfts...
Interessant! Hattest du mit diesem Ansatz schön öfter mal Erfolg?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.

Nimm an der Unterhaltung teil!

Zurück zum Forum