Diablo 3 startet nicht nur Grauerscreen

Technischer Kundendienst
Nach 4 std habe ich gefühlt jetzt alles versucht was man versuchen kann, um das spiel zum starten zubekommen aber es will einfach nicht klappen. Ich habe mal ein Video gemacht was mein Problem darstellt.

Hier geht es zum Video: https://youtu.be/iPmANH9QM2s

Und diese ganzen Standard Sachen wie, Treiber aktuell? Oder Spiel neu installiert alles schon mehrmals gemacht. Aber langsam weiß ich echt nicht weiter auch die google suchen blieb erfolglos.

Grüße!
GamerSoldier:

Bitte lösche die Datei D3Prefs.txt im VerzeichnisC:\Benutzer\BENUTZERNAME\Dokumente\Diablo III Starte dann das Spiel.

Bleibt das Problem bestehen, würde ich mir dein System gern genauer ansehen. Erstelle dafür bitte eine MsInfo.txt deines Computers. Lade die Datei dann bei einem File Hoster hoch (z. B. Dropbox oder Pastebin) und verlinke sie in deiner Antwort. Es ist auch möglich, die Daten über ein OneDrive- oder Google Drive-Konto freizugeben.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Mojen Scrainzo

Habe ich auch schon versucht bringt ebenfalls keinen Erfolg hier mal die MSInfo.txt

< entfernt >
Ich habe das selbe Problem und bekomme das Spiel nicht gestartet.
Alles was ich bisher versucht habe war ohne Erfolg.

Ich hoffe ihr findet zu einer allgemeinen Lösung des Problems.

Gruß
Als Lösung markiert
GamerSoldier:

  • Vergewissere dich bitte, dass die Logitech Gaming Software auf dem neuesten Stand ist. Sollte sie das nicht sein, kann das Probleme beim Start von Spielen führen.
  • Beende und deinstalliere den Razer Game ScannerDieser kann zu Beschädigungen von Spieldateien führen.
  • Das Razer Chroma SDK kann Spielabstürze verursachen. Sollte eine Beendigung des Programms nicht helfen, deinstalliere es bitte.
  • Es werden Malwarebytes und Kaspersky gleichzeitig ausgeführt, was zu starken Leistungseinbrüchen führen kann. Vermeide bitte, dass mehrere Virenscanner zur gleichen Zeit laufen.


Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
  • Logitech Gaming Software wurde aktualisiert
  • Razer Game Scanner wurde deinstalliert
  • Razer Chroma SDK wurde deinstalliert
  • Malwarebytes wurde deinstalliert
  • Nun läuft alles bestens.
    Vielen dank für deine Hilfe!

    Grüße GamerSoldier
    GamerSoldier:

    Danke für deine Rückmeldung! Schön, dass es für dich wieder klappt. Hattest du alle Schritte in einem Rutsch umgesetzt oder einzeln abgearbeitet und danach jeweils nochmals getestet, ob das Spiel läuft?

    Gruß
    –––––––––
    Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
    Keks:
    10.06.2018 14:57Beitrag von Keks
    Ich hoffe ihr findet zu einer allgemeinen Lösung des Problems.
    Das dürfte schwierig werden, da die Ursache gewöhnlich auf dem System selbst liegt.

    10.06.2018 14:57Beitrag von Keks
    Alles was ich bisher versucht habe war ohne Erfolg.
    Du könntest den hier von mir vorgeschlagenen Ansatz ausprobieren und die Diagnosedatei erstellen/verlinken, falls das nicht hilft.

    Gruß
    –––––––––
    Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
    Hatte das selbe Problem.
    Habe als erstes das Razer SDK programm deinstalliert und das Problem war sofort gelöst.

    Vielen dank an euch!
    11.06.2018 10:41Beitrag von Scrainzo
    Keks:
    10.06.2018 14:57Beitrag von Keks
    Ich hoffe ihr findet zu einer allgemeinen Lösung des Problems.
    Das dürfte schwierig werden, da die Ursache gewöhnlich auf dem System selbst liegt.

    10.06.2018 14:57Beitrag von Keks
    Alles was ich bisher versucht habe war ohne Erfolg.
    Du könntest den [url="https://eu.battle.net/forums/de/d3/topic/17619882287#post-2"]hier[/url] von mir vorgeschlagenen Ansatz ausprobieren und die Diagnosedatei erstellen/verlinken, falls das nicht hilft.

    Gruß
    –––––––––
    Feedback zu meinem Beitrag kann in dieser kurzen [url="https://www.surveymonkey.com/s/ScrainzoDE"]Umfrage[/url] angebracht werden.


    Danke mein lieber hat funktioniert <3333
    Bust3rOne:

    Super, dann mal viel Spaß! :)

    Gruß
    –––––––––
    Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
    Stixxter:
    16.06.2018 12:57Beitrag von Stixxter
    Hatte das selbe Problem.
    Habe als erstes das Razer SDK programm deinstalliert und das Problem war sofort gelöst.
    Danke auch für deine Rückmeldung. Freut mich, dass die Tipps auch dir helfen konnten.

    Auch dir viel Spaß und Erfolg in der neuen Saison!

    Gruß
    –––––––––
    Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.

    Nimm an der Unterhaltung teil!

    Zurück zum Forum