Seasonreise Menü fehlt

Technischer Kundendienst
Seasonreise Menü erscheint nicht. Wir haben zusammen einen Season Char erstellt aber bei mir erscheint das Season Reise Menü nicht. Auch rechtsklick auf das Portraitbild bringt nur ein leeres Seasonfenster. Jemand noch das Problem?
Ich habe auch das gleiche Problem. In den Erfolgen steht "!!Missing!! -0
[PH]Dieser Text sollte mit Spieldaten ersetzt werden
selbe Problem hier wenn man es über den Helden aufmacht ist das fenster leer
Es handelt sich hierbei möglicherweise um ein Cache-Problem.
Falls ihr es noch nicht probiert habt, löscht bitte mal den Inhalt des Battle.net-Cache-Ordners und führt anschließend ggf. noch die Reparaturfunktion aus:

https://eu.battle.net/support/de/article/34721
https://eu.battle.net/support/de/article/7655
hab das selbe problem.

15.06.2018 22:52Beitrag von TollCollect
Es handelt sich hierbei möglicherweise um ein Cache-Problem.
Falls ihr es noch nicht probiert habt, löscht bitte mal den Inhalt des Battle.net-Cache-Ordners und führt anschließend ggf. noch die Reparaturfunktion aus:

https://eu.battle.net/support/de/article/34721
https://eu.battle.net/support/de/article/7655


hat leider auch nichts gebracht
kann mich nicht einloggen, server problem
16.06.2018 01:03Beitrag von blacky582
hab das selbe problem.

15.06.2018 22:52Beitrag von TollCollect


https://eu.battle.net/support/de/article/34721
https://eu.battle.net/support/de/article/7655


hat leider auch nichts gebracht


Bringt bei mir auch keine Besserung.
hi bei mir bringt das auch nix habe sogar d3 schon neu installiert
Bitte startet D3 / Battle.net mal ausrücklich per Rechtsklick als Administrator.
Hallo,

das bringt leider auch nichts.

Ich denke, dass es am Account liegen muss
1. habe ich D3 mal vom Notebook aus gestartet - gleiches Problem
2. habe ich einen neuen Charakter erstellt - gleiches Problem

Bitte mal checken - sonst sind alle Saisonerfolge schon weg bevor ich überhaupt anfangen kann ;-)
also das problem besteht ja schon darin das ich im menü die meldung bekomme konnte nicht geladen werden wo normaler weise das saison 14 bild ist
Moin Moin.

Bei mir ist genau das gleiche Problem hab das Saisonreise Menü nicht bzw. keinerlei erfolge bekommen. Habs dann auch mit meinem zweit Account probiert und dort genau das selbe Problem. Hab mit meinem Main Account lvl 70 geschafft und schon die ersten Para lvl gemacht. Erfolge gleich 0, und das mit dem Catch leeren und den Reparaturservice hab ich ebenfalls gemacht.
Hat alles nichts gebracht.
So macht der Saison start spaß, wenn man nichts freischalten kann etc... da aber mehrere davon betroffen sind muss es ja ne plausible Erklärung dafür geben.
ich hab jetzt alle spiele gelöscht und lade alles neu herunter helfen wird es aber nix , ist ja schon komich das man alle videos sehen kann in dem fenster und bei d3 steht konnte nicht geladen werden bitte versuch es später nochmal
16.06.2018 11:49Beitrag von TollCollect
Bitte startet D3 / Battle.net mal ausrücklich per Rechtsklick als Administrator.
Deaktiviert oder deinstalliert testweise eure Sicherheitssoftware, um diese als Ursache auszuschließen:
https://eu.battle.net/support/de/article/23672

Dies soll kein Daurzustand sein/bleiben, sondern lediglich eine temporäre Maßnahme zur Fehlereingrenzung.

Manchmal reicht es auch schon, den Echtzeitscanner/Zugriffsscanner zu deaktivieren oder den Spielemodus einzuschalten.
Das Problem tritt auf zwei Rechnern mit unterschiedlichen Betriebssystemen und unterschiedlichen Virensannern auf...

Habe jetzt bei einem mal alles deaktiviert...

Battle.net hat mir per PopUp bestätigt, dass meine D3 installation keiner Reperatur bedarf.

Installiert ist Version 2.6.1.50649 (wie bei meinen Mitspielern)
bei mir auch keine Veränderung
Update - ich habe auch bei den nicht-Season Chars keine Erfolge mehr. Versuche jetzt eine komplette neu-Installation des Clients
neuinstallation der clienten hilft auch nicht ein stück
16.06.2018 18:48Beitrag von blacky582
neuinstallation der clienten hilft auch nicht ein stück


Dem muss ich leider zustimmen.

Was ich noch alles versucht habe:

Battle.net deinstallieren
%ProgramData%/Battle.net gelöscht
Neustart
Battle.net neu installiert
--> Ergebnis - Nada

Battle.net als Admin starten
--> Ergebnis - Nada

Diablo III Launcher als Admin starten
--> Ergebnis - Nada

Aufbau einer Verbindung über Mobile-Hotspot (um Probleme beim Router ausschließen zu können)
--> Ergebnis - Nada

Umstellen der Sprachversion auf Englisch
--> Ergebnis - Nada

Nimm an der Unterhaltung teil!

Zurück zum Forum