Diablo3 startet nicht unter Windows 10

Technischer Kundendienst
Seit langer Zeit wollte ich mal wieder D3 spielen nur leider startet das Spiel nicht.
Ich klicke auf Play, das RoS Logo erscheint, der Bildschirm wird kurz grau, das wars.

Was habe ich schon versucht:
-Neuinstallation von D3 in anderem Folder
-Repairfunktion
-Update windows bzw. graka treiber
-Hintergrundanwendungen schliessen, nach Anleitung im TechSupportForum

Alles nichts gebracht bisher.
Immer der selbe Fehler. Was übersehe ich, woran liegts?
Etwas vergessen... habe auch den Battle.net Launcher neuinstalliert. Ebenfalls ohne Erfolg :(
klick mal im b-net launcher auf blizzard, dann einstellungen, spieleinstellungen.
haken drin bei 32-bit-client? raus damit.
hatte ich auch mal nach ner neuinstallation, warum auch immer
Hallo Quickben!

Falls du mit der Fehlerbehebung bei Abstürzen oder Startproblemen nicht weitergekommen bist, ergänze bitte einen Systembericht. Daraus lassen sich mögliche Ursachen leichter ablesen.

Erstelle dazu bitte, wie hier beschrieben eine msinfo.txt und gib diese über OneDrive frei (Anleitung).

Gruß
Hat da jemand Umfrage gesagt?
ich werde one drive nicht nutzen. andere möglichkeiten?
Das war ja mal eine Prompte Reaktion.

25 Tage GZ
*wirft die frage in den raum*

"möglicher Block durch Firewall?"
15.02.2019 18:53Beitrag von Quickben
ich werde one drive nicht nutzen. andere möglichkeiten?


du kannst auch googledrive nutzen oder pastebin.com
absolut inaktzeptabler kundenservice.
ich will keine thirdparty software nutzen um das spiel zu spielen das ich erworben habe.
hier muss eine andere lösung her.
btw. ich kann noch immer nicht starten...
absoluter bull!@#$ ums mal ganz deutlich zu formlieren....
Hallo Quickben!

Bedenken bezüglich Third-Party-Software sind verständlich, aber die von Radathryl genannte Diagnosesoftware ist Bestandteil deines Betriebssystems, ebenso wie nativer Support für One Drive. Du kannst die Datei natürlich auch anderswo hochladen (siehe Beispiele von Truphoss); wichtig ist nur, dass wir da rankommen, um einen genaueren Blick auf dein System werfen zu können. Bei "tiefergehendem" Troubleshooting ist das manchmal leider unvermeidlich.

Prüfe sonst aber bitte auch mal, ob die Sekundäre Anmeldung aktiviert ist, oder probiere es einmal mit einem nagelneuen Adminkonto.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
30.03.2019 16:48Beitrag von Quickben
absolut inaktzeptabler kundenservice.


Man hat dir hier Alternativen genannt, die du offensichtlich nicht nutzen möchtest.
Schiebe es also nun nicht auf den Kundendienst...

30.03.2019 16:48Beitrag von Quickben
ich will keine thirdparty software nutzen um das spiel zu spielen das ich erworben habe.


Die genannten Dienste sind keine "thirdpary-software" sondern Filehoster.
Diese werden nunmal benötigt, um die MS-Info.txt hochzuladen, denn diese ist schlicht zu groß für das Forum.
Wenn du nicht bereit bist einen der Filehoster zu nutzen, ist das deine Entscheidung.
Dann musst du aber auch damit leben, dass man dir hier nicht weiterhelfen kann.

Das einzige, was du noch versuchen könntest ist folgendes:

Versuche doch mal, ob ein Komplett-Neustart das Problem löst.
Um diesen unter Windows durchzuführen, drücke [Windowstaste] + [R] und gebe den folgenden Befehl ein:

shutdown /s /f /t 0

Dein PC wird nun vollständig heruntergefahren.
Wenn du deinen PC anschließend wieder startest werden alle Treiber und sonstigen Systemkomponenten neu initialisiert.
Durch den Parameter „/f“ werden alle Anwendungen geschlossen. Sichere also vorher eventuell offene Dokumente etc. ab!
Wenn du die „0“ durch eine andere Zahl ersetzt, wartet Windows die entsprechende Zeitspanne in Sekunden ab, bevor das System heruntergefahren wird.
guten tag ich kann auch das d3 nicht spielen ich habe alle treiber auf den neusten stand und bei mir ist das so das ich im spiel rein com aber kann nicht auf spiel begin klicken den verschwindet das spiel und ich binwieder auf der windows ober fleche
und mus den process manuel benden

mein rechner besteht aus einen amd fx8350 mit 4.20 ghz und 16 gb ddr3 1600 und eine asus dual 1060 6gb oc
[quote="176250762799"]guten tag ich kann auch das d3 nicht spielen ich habe alle treiber auf den neusten stand und bei mir ist das so das ich im spiel rein com aber kann nicht auf spiel begin klicken den verschwindet das spiel und ich binwieder auf der windows ober fleche
und mus den process manuel benden

mein rechner besteht aus einen amd fx8350 mit 4.20 ghz und 16 gb ddr3 1600 und eine asus dual 1060 6gb oc fehler gelöst man muss nur runter laden neu ein einfach die setup starten da nach geht d3 wieder das gin bei mir gerade so
08.04.2019 13:32Beitrag von turbo2sven
fehler gelöst

Hauptsache! )
da ich bisher noch immer nicht erfolgreich war, hier nun eine MSInfo Datei....
die anderen vorschläge habe ich ebenfalls versucht ohne erfolg.

https://www.file-upload.net/download-13609489/MSinfo.txt.html
1. Deinstalliere bitte erst mal alle Software von Razer.

2. Lade aus dem Microsoft Updatecatalog das letzte Cumulative Update für die verwendete Windows 10 Version herunter und führe anschließend den Installer offline aus. Ich vermute das (Windows 10 1803 Installiert ist) Das wäre dann Update KB4505064 für Windows 10 x64 1803.

https://www.catalog.update.microsoft.com/Home.aspx

3. Den Nvidia Anzeigetreiber zuerst über die Systemsteuerung deinstallieren. Anschließend Display Driver Uninstaller (DDU) im Abgesicherten Modus von Windows starten und Treiberreste entfernen. Dann aktuelle Version Installieren.

3. Den realtek high definition audio Treiber aktualisieren. Der momentan verwendete stammt vom 19.08.2016. Die aktuelle Version sollte der R2.82 sein vom 26.07.2017.

https://www.realtek.com/en/component/zoo/category/pc-audio-codecs-high-definition-audio-codecs-software

Unter "Windows-Fehlerberichterstattung" steht:

Probleme mit dem Audiotreiber

[code]<Typ><![CDATA[Application Error]
<Details><![CDATA[Name der fehlerhaften Anwendung: Diablo III64.exe, Version: 2.6.5.58979, Zeitstempel: 0x5cccd62a&#x000d;&#x000a;Name des fehlerhaften Moduls: wdmaud.drv, Version: 10.0.17134.1, Zeitstempel: 0xf379b752&#x000d;&#x000a;Ausnahmecode: 0xc0000005&#x000d;&#x000a;Fehleroffset: 0x00000000000213f4&#x000d;&#x000a;ID des fehlerhaften Prozesses: 0x3184&#x000d;&#x000a;Startzeit der fehlerhaften Anwendung: 0x01d50f2917bbdbfb&#x000d;&#x000a;Pfad der fehlerhaften Anwendung: D:\Games\Diablo III\x64\Diablo III64.exe&#x000d;&#x000a;Pfad des fehlerhaften Moduls: C:\WINDOWS\SYSTEM32\wdmaud.drv&#x000d;&#x000a;Berichtskennung: 9b3d7f45-24e4-4e0a-b6b4-bc364ca11746&#x000d;&#x000a;Vollständiger Name des fehlerhaften Pakets: &#x000d;&#x000a;Anwendungs-ID, die relativ zum fehlerhaften Paket ist:]]></Details>
</Data>
---> Deutet auf einen Fehler mit dem Soundtreiber hin. Versuche den zu aktualisieren.

<Data>
<Zeit><![CDATA[20.05.2019 16:24]]></Zeit>
<Typ><![CDATA[Application Error]]></Typ>
<Details><![CDATA[Name der fehlerhaften Anwendung: Diablo III64.exe, Version: 2.6.5.58979, Zeitstempel: 0x5cccd62a&#x000d;&#x000a;Name des fehlerhaften Moduls: RzChromaSDK64.dll_unloaded, Version: 2.11.5.25, Zeitstempel: 0x5b973795&#x000d;&#x000a;Ausnahmecode: 0xc0000005&#x000d;&#x000a;Fehleroffset: 0x00000000000013f4&#x000d;&#x000a;ID des fehlerhaften Prozesses: 0x1d8c&#x000d;&#x000a;Startzeit der fehlerhaften Anwendung: 0x01d50f28801356cc&#x000d;&#x000a;Pfad der fehlerhaften Anwendung: D:\Games\Diablo III\x64\Diablo III64.exe&#x000d;&#x000a;Pfad des fehlerhaften Moduls: RzChromaSDK64.dll&#x000d;&#x000a;Berichtskennung: 7bab7e7f-5688-419d-afe3-5ccbf59995a6&#x000d;&#x000a;Vollständiger Name des fehlerhaften Pakets: &#x000d;&#x000a;Anwendungs-ID, die relativ zum fehlerhaften Paket ist:]

---> Diesen Fehler verursacht Razer Software.

Abstürzende Antivirensoftware

<Data>
<Zeit><![CDATA[18.05.2019 10:23]]></Zeit>
<Typ><![CDATA[Application Error]]></Typ>
<Details><![CDATA[Name der fehlerhaften Anwendung: Avira.ServiceHost.exe, Version: 1.2.133.21088, Zeitstempel: 0x5cb07b57&#x000d;&#x000a;Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 10.0.17134.753, Zeitstempel: 0x976ea24c&#x000d;&#x000a;Ausnahmecode: 0xe0434352&#x000d;&#x000a;Fehleroffset: 0x00111942&#x000d;&#x000a;ID des fehlerhaften Prozesses: 0x1348&#x000d;&#x000a;Startzeit der fehlerhaften Anwendung: 0x01d50d63bf753d63&#x000d;&#x000a;Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Avira\Launcher\Avira.ServiceHost.exe&#x000d;&#x000a;Pfad des fehlerhaften Moduls: C:\WINDOWS\System32\KERNELBASE.dll&#x000d;&#x000a;Berichtskennung: 39ec9d42-2110-4e28-a6a3-2e09061439a4&#x000d;&#x000a;Vollständiger Name des fehlerhaften Pakets: &#x000d;&#x000a;Anwendungs-ID, die relativ zum fehlerhaften Paket ist:]]></Details>
</Data>

--->Prüfe ob der Windows Defender deaktiviert ist. Wenn 2 unterschiedliche AV Scanner aktiv sind kann es zu Instabilität kommen.

Zusätzlich hat Windows 10 schon seit gut 6 Monaten Probleme Updates zu Installieren.

<Zeit><![CDATA[16.11.2018 13:51]]></Zeit>
<Typ><![CDATA[Windows Error Reporting]]></Typ>
<Details><![CDATA[Fehlerbucket , Typ 0&#x000d;&#x000a;Ereignisname: WindowsUpdateFailure3&#x000d;&#x000a;Antwort: Nicht verfügbar&#x000d;&#x000a;CAB-Datei-ID: 0&#x000d;&#x000a;&#x000d;&#x000a;Problemsignatur:&#x000d;&#x000a;P1: 10.0.17134.376&#x000d;&#x000a;P2: 80240438&#x000d;&#x000a;P3: 00000000-0000-0000-0000-000000000000&#x000d;&#x000a;P4: Scan&#x000d;&#x000a;P5: 0&#x000d;&#x000a;P6: 0&#x000d;&#x000a;P7: 0&#x000d;&#x000a;P8: Windows Defender Antivirus (77BDAF73-B396-481F-9042-AD358843EC24)&#x000d;&#x000a;P9: {9482F4B4-E343-43B6-B170-9A65BC822C77}&#x000d;&#x000a;P10: 0&#x000d;&#x000a;&#x000d;&#x000a;Angefügte Dateien:&#x000d;&#x000a;\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERCB9E.tmp.WERInternalMetadata.xml&#x000d;&#x000a;&#x000d;&#x000a;Diese Dateien befinden sich möglicherweise hier:&#x000d;&#x000a;C:\ProgramData\Microsoft\Windows\WER\ReportArchive\NonCritical_10.0.17134.376_e0d9866fa168c655b3559b3c15f48b2c97db314_00000000_1b00d9c6&#x000d;&#x000a;&#x000d;&#x000a;Analysesymbol: &#x000d;&#x000a;Es wird erneut nach einer Lösung gesucht: 0&#x000d;&#x000a;Berichts-ID: d7dd3b6e-9287-47de-a5e2-01ec3feea766&#x000d;&#x000a;Berichtstatus: 2147491840&#x000d;&#x000a;Bucket mit Hash: &#x000d;&#x000a;CAB-Datei-Guid: 0]]></Details>
</Data>
<Data>

---> Lade aus dem Microsoft Updatecatalog das letze Comultative Update für die verwendete Windows 10 Version herunter und führe anschließend den Installer offline aus.

Desweiteren gibt es immer wieder Video Treiber Engine Timeouts (Fehlercode 141).

<Zeit><![CDATA[08.04.2019 07:06]]></Zeit>
<Typ><![CDATA[Windows Error Reporting]]></Typ>
<Details><![CDATA[Fehlerbucket , Typ 0&#x000d;&#x000a;Ereignisname: LiveKernelEvent&#x000d;&#x000a;Antwort: Nicht verfügbar&#x000d;&#x000a;CAB-Datei-ID: 0&#x000d;&#x000a;&#x000d;&#x000a;Problemsignatur:&#x000d;&#x000a;P1: 141&#x000d;&#x000a;P2: ffffab07013ca4a0&#x000d;&#x000a;P3: fffff800af5de718&#x000d;&#x000a;P4: 0&#x000d;&#x000a;P5: 2660&#x000d;&#x000a;P6: 10_0_17134&#x000d;&#x000a;P7: 0_0&#x000d;&#x000a;P8: 256_1&#x000d;&#x000a;P9: &#x000d;&#x000a;P10: &#x000d;&#x000a;&#x000d;&#x000a;Angefügte Dateien:&#x000d;&#x000a;\\?\C:\WINDOWS\LiveKernelReports\WATCHDOG\WATCHDOG-20190408-0906.dmp&#x000d;&#x000a;\\?\C:\WINDOWS\TEMP\WER-389296-0.sysdata.xml&#x000d;&#x000a;\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER590.tmp.WERInternalMetadata.xml&#x000d;&#x000a;\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER5A1.tmp.xml&#x000d;&#x000a;\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER5A0.tmp.csv&#x000d;&#x000a;\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER5B0.tmp.txt&#x000d;&#x000a;&#x000d;&#x000a;Diese Dateien befinden sich möglicherweise hier:&#x000d;&#x000a;C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Kernel_141_969b1e8ac17208b5790d8666b7d2cbc73433145_00000000_cab_311a060d&#x000d;&#x000a;&#x000d;&#x000a;Analysesymbol: &#x000d;&#x000a;Es wird erneut nach einer Lösung gesucht: 0&#x000d;&#x000a;Berichts-ID: f095de7d-59e4-4e2b-9d73-c7315254e3eb&#x000d;&#x000a;Berichtstatus: 2049&#x000d;&#x000a;Bucket mit Hash: &#x000d;&#x000a;CAB-Datei-Guid: 0]]></Details>
</Data>
<Data>

---> Grafikkartentreiber zuerst über die Systemsteuerung deinstallieren. Anschließend Display Driver Uninstaller (DDU) im Abgesicherten Modus von Windows starten und Treiberreste entfernen.
Also ich hatte das gleiche Problem und habe mich gewundert dann habe ich diesen Beitrag gesehen und meine Lösung war alle Razar Software Programme deinstallieren und Diablo 3 ging wieder. Falls wer noch Probleme hat einfach mal versuchen die Razer Programme zu löschen.
Hallo liebe Community,

auch ich hatte Probleme mit dem starten von Diablo 3.
Lösung war wie bei der Person über mir die Software von Razer.
Hallo ^^

Ich habe genau dass selbe Problem mit Diablo.
Ich habe aber nichts von Razer installiert.
Hab auch schon deinstalliert und Anti-Virus Programm hab ich auch schon geschaut, aber leider kein Erfolg :(

Bitte ganz schnell um Rückmeldung bitte xD
08.04.2019 13:32Beitrag von turbo2sven
fehler gelöst man muss nur runter laden neu ein einfach die setup starten da nach geht d3 wieder das gin bei mir gerade so

Atze, versuch das doch mal.

Ggf kannst auch mal in den 32bitModus wechseln.
Soll glaub auch schon geholfen haben.

Nimm an der Unterhaltung teil!

Zurück zum Forum