Diablo 2 Fehlermeldung unter win 7 64 bit

Spiele, Unterhaltung und Wissenschaft
Fehlermeldung lautet wie folgt : "unhandled exception access violation c00005"

Das problem ist das es vorher aber funktioniert hat auf win 7.

Ich führe das programm als admin aus, ich hab kompilitätsmodus aktiviert, desktopgestaltung deaktiviert usw... Alles probiert nix will klappen?

Diablo2, und diablo2 lod beides auf deutsch 2 mal runtergeladen. und auf englisch auch aber klappt nix.

Wie lös ich das problem?

PS: ich hatte vorher ne gtx 570 drin mit 1,2gb. Jetzt hab ich eine ati 7970 hd drin mit 3gb. Ich denke mal das auch daran das problem liegt. Weil alte spiele mögen die höhere anzahl von GBs der Grafikkarten nicht wirklich.

Aber ich weis net was ich noch probieren kann? hat jemand das selbe problem mal gehabt und es gelöst? wenn ja wie bitte helfen!

Aso und diese Meldung kommt bei mir direkt beim starten von d2 lod.
Google einfach mal die Fehlermeldung, kommen viele nützliche Hinweise dabei raus :-)
01.05.2013 20:21Beitrag von Bierbob
Google einfach mal die Fehlermeldung, kommen viele nützliche Hinweise dabei raus :-)


Ja mein englisch ist total schrott. und bei den deutschen Tipps steht immer:

Patchen, kompilitätsmodus aktivieren, als admin ausführem,neu installieren,

Klappt nichts.
Hi !

Ich habe nächste woche Freitag ein Lanparty und möchte das noch unbedingt hinbekommen!!

Ich habe das gleiche wie Torsten gemacht und bekam das selbe Ergebnis...
Google meint auch das Selbe...
Hallo,

Hier ein deutscher und ein englischer Supportbeitrag zum Ausnahmefehler c00005. Der deutsche Beitrag bezieht sich größten teils auf WarCraft III nennt aber auch ein paar allgemeine Lösungsansätze. Der englische Beitrag bezieht sich auf Diablo 2.

https://eu.battle.net/support/de/article/ich-erhalte-die-fehlermeldung-unhandled-exception-c0000005-23556

https://us.battle.net/support/en/article/unhandled-exception-c0000005

Gruß
Xoldrages
Hi,
hatte das selbe Problem.
Folgendes hat geholfen:
Rechtsklick auf die Verknüpfung, dann unter Eigenschaften.
Dann müsste unter dem Reiter "Verknüpfung" sowas ähnliches stehen:
"D:\Spiele\Diablo II\Diablo II.exe"

Dort einfach hinten noch ein -w dransetzen. Also so:
"D:\Spiele\Diablo II\Diablo II.exe" -w

Das Spiel startet dann im Fenstermodus...du kannst das Fenster etwas größer machen, aber nicht auf Vollbild...Man gewöhnt sich dran ;)

Hoffe ich konnte dir helfen
Hi,
habe das selbe problem. keine der erwähnten lösungsvorschläge funktioniert.
Hab mir das spiel erst heute online erworben. diablo 2 ohne erweiterung läuft einwandfrei,
mit dem add-on bekomme ich beim öffnen des spiels immer die genannte fehlermeldung.
Ich habe windows 7
64-bit
gtx 275

gruß
SuperZyzz
Hier ein Thread aus dem US-Forum,

http://us.battle.net/d3/en/forum/topic/5639234864

hat mir bei diesem Problem geholfen.
Das darin verlinkte Programm:
http://www.svenswrapper.de/english/downloads.html
ist auch in Deutsch verfügbar
Hilft alles nichts. Das Spiel hat doch schon mal auf diesem PC funktioniert. Ließ sich über die Game.exe startem. Musste den Rechner formatieren. Jetzt gehts nicht mehr und dieser Fehler kommt....
Bei mir ist es sogar noch merkwürdiger:

Gerade eben Diablo2 deinstalliert. Weil ich den Cd key nich tmehr wusste (habe mehrere zwecks Mulen)

Jetzt installier ich Diablo2 erneut, Verknüpfung auf dem Desktop "-w" angehängt, und XP-Kompatibilitätsmodus + Admin ALLES eingestellt Wie vorher:

-> Unhandled Exception Access_violation(c0000005)

??? Wie kann denn das sein, eine simple Neu-Installation verursacht den Fehler, schon 3 mal versucht jetzt...

Edit: Die einzige Erklärung die ich habe ist, dass ich die Kurz-Installation aus dem Bnet bzw vom D3-CE-usb-stick benutzt habe... Werde mal meine CD's rauskramen und ERNEUT versuchen... ich hatte vor Jahren glaub ich schonmal ein Problem mit der online-installations-version.. SO ein Schrott Blizzard!

Edit edit: WIE ERWARTET die Online Installation Datei war schuld. INdem ich Nur den USB Stick bzw nur die CD zum installieren benutzt habe, funktioniert es jetzt...
also: die online installation verursacht fehler und ist auch nicht das erste mal bei mir.
Hier ein Thread aus dem US-Forum,

http://us.battle.net/d3/en/forum/topic/5639234864

hat mir bei diesem Problem geholfen.
Das darin verlinkte Programm:
http://www.svenswrapper.de/english/downloads.html
ist auch in Deutsch verfügbar


soll das ein Scherz sein? Sven ist deutscher und die url ist auch aus deutschland, interessant ist dann deine Aussage ist "auch" in Deutsch verfügbar.
20.05.2013 16:24Beitrag von Deadalus
-w
Hallo Leute,

ich habe ein Etwas anderes Problem:
Wie bei den meisten anderen auch, die den Fehler berichten, funktionierte es bei mir ohne Probleme. Aufgrund von Laptopformatierung usw, wollte ich mir nun das spiel wieder draufhauen. Nun funktioniert das spiel bei mir ebenfalls nicht mehr, ich bekomme allerdings eine etwas andere fehlermeldung bei mir:

c000000d

Kann jemand damit etwas anfangen?
Wie oben geschrieben
http://www.svenswrapper.de/english/downloads.html gehen
Neueste Version runterladen 1.4e
glide-liesmich.txt LESEN, da steht

4. Installation/Deinstallation

Es gibt 2 Möglichkeiten zur Installation:
1. Die Datei "glide3x.dll" in das Windows-Systemverzeichnis (z.B. "c:\windows\system") kopieren
2. Die Datei "glide3x.dll" in das Spiele-Verzeichnis (z.B. "c:\spiele\diablo2") kopieren

Da Dieser Wrapper ausschliesslich für Diablo2 programmiert ist, empfehle ich den 2.Weg
Sind die Dateien kopiert, muss im Anschluss noch der Vid-Test von Diablo2 ausgeführt und Glide ausgewählt werden.

Hat bei mir einwandfrei funktioniert, frohes gaming noch
Lol warum antwortet man da nach über 1,5 Jahren noch darauf?

Ist es echt so schwer auf das Datum zu achten?
weil ich mich gerade gefreut habe
Mal von abgesehen, gibt es das genannte Problem immer noch. Schlage mich da auch mit rum und von daher ist es ok, wenn man einen alten Thread nochmal ausgräbt.
Also, danke an Daedalus. Seine Lösung hat mir eben auch geholfen das Spiel zum laufen zu bringen.

Egal wie alt die Nachricht ist, wenn sie (noch) funktioniert, bin ich der Meinung, dass man das anderen 'Suchenden' ruhig mitteilen darf.
guten tag, seit gestern kam erneut ein Patch. seit dem ich den Patch das erste mal geladen habe, komme ich nicht mehr in das spiel. battle.net sagt jedes mal das die Verbindung verloren sei. einmal konnten ich ihn laden. habe neuinstallation versucht, dann kam der Stress mit den CD key´s. das bekam ich zum glück schnell hin. dann wurde der patch wie das erste mal einmal geladen und wie folgt wieder Verbindung verloren. immer und immer wieder. nach 5 neuinstallationen hatte ich letz endlich die schnauze voll. Hat jemand vielleicht ein guten tipp für mich wie ich das hinbekommen kann? ] [b][/b] [i][/i]

Nimm an der Unterhaltung teil!

Zurück zum Forum